Showing questions tagged: Bütün sualları göstər

Thunderbird is not displaying chunks of my gmail history

I've been having increasing problems with Thunderbird not responding, and for that reason recently downloaded the latest version and re-installed it. Since doing so, my … (read more)

I've been having increasing problems with Thunderbird not responding, and for that reason recently downloaded the latest version and re-installed it. Since doing so, my gmail history on Tbird has become chaotic. It shows a six-month gap between the reinstall 29Nov21 and the next most recent gmail message - 4May21. The history before that also shows many gaps and only a small percentage of the earlier messages. I can of course see the messages on gmail directly, but the gaps make it very unsatisfactory to use Thunderbird as my mail client as I have been accustomed to do, since checking for previous messages is completely unreliable. Displaying gmail messages received/sent since the reinstall seems to be fine. Can anyone throw any light on this and suggest a possible solution? There must be some glitch between my Tbird account and my gmail account. If I can't fix it I will have to abandon Thunderbird. My system is Win10 on a Dell Inspiron 15. Thanks.

Asked by joedt 44 minutes ago

Freezes with Windows 11

Been using Thunderbird for years. Love it. Recently updated my desktop to Windows 11. Ever since then it has froze on startup and is very slow to open messages and occasi… (read more)

Been using Thunderbird for years. Love it. Recently updated my desktop to Windows 11. Ever since then it has froze on startup and is very slow to open messages and occasionally freezes especially when opening a message with attached images.

I'm running a 7th gen i5 which Microsoft says isn't supported but every other program I use on the system works normally. Its just Thunderbird that has "fallen over".

I'd hate to have to give up using it but it is becoming very frustrating to use. For example. On booting the computer this morning, Thunderbird sat locked for just under 3 minutes.

Anyone else experienced this?

Asked by pete71 1 month ago

Last reply by pete71 3 hours ago

Mail Folder Gets Corrupted

I am running Thunderbird Daily. I had a problem recently where a number of my mail folders got corrupted; mail messages were missing. So, what I did was to restore from… (read more)

I am running Thunderbird Daily. I had a problem recently where a number of my mail folders got corrupted; mail messages were missing. So, what I did was to restore from a good backup before the corruption the folder and folder.msf files to a new directory. One corrupt folder is my Sent folder. I then copied the restored Sent and Sent.msf to my TB Local Folders directory as Sent-restored and sent-restored.msf (while TB was not running). I started TB and looked at the sent-restored folder. The messages are there, and they are intact. I then select ~2400 mail messages from Sent-restored and copy into Sent. When I look at the Sent directory, I see that all of these messages have been copied, and the directory seems OK - all the correct dates, recipients, and subjects. But ALL of the messages I copied now have the same text - the text of one (I believe) of the messages.

I have tried this twice, with the same results. What can I do to debug/correct this? Thanks.

Asked by bsfinkel 2 weeks ago

Last reply by bsfinkel 4 hours ago

Error getting AOL pop mail after update to TB 91.3.2

After updating from 91.2.x to 91.3.2 an AOL pop account got the STAT command not succeeding error shown in the attached screenshot. Windows 10 Home 20H2. I had to use th… (read more)

After updating from 91.2.x to 91.3.2 an AOL pop account got the STAT command not succeeding error shown in the attached screenshot.

Windows 10 Home 20H2.

I had to use the ad ridden aol.com/mail site to get my current new mail. I was able to retrieve the new messages later in the day.

Thanks

Asked by MikeZZ 6 hours ago

Incoming emails arrive in sub-folder All mails, instead of arriving in Inbox - how do I correct this?

Hello! Would much appreciate info on how to fix a problem that appeared today. All incoming emails wind up in sub-folder All mails, instead of arriving in Inbox as usual.… (read more)

Hello!

Would much appreciate info on how to fix a problem that appeared today. All incoming emails wind up in sub-folder All mails, instead of arriving in Inbox as usual. Also, two dozen emails that came in today got transferred to the All mails folder. These emails are not duplicated in any other folder. I may have pressed a wrong key on my keyboard without wanting to.

Updates: Right-clicked Inbox and pressed Repair button. All mails vanished for 1-2 seconds, then reappeared, ordered as before. Incoming emails, including a test mail I sent from my other email address to my TB, now arrive in Inbox and sub-folders All mails and Important. When erasing a mail in Inbox, I erase it from All mails and Important simultaneously. Now my TB seems to function as before. Included the above updates in case they are informative.

Many thanks in advance for all help!

Asked by stefan.andersson14 6 hours ago

TB 91.2.0, IMAP, attachment present in the email, is corrupt or damaged.

Hi, Recently I moved from Thunderbird 52.9.1 > Thunderbird 91.2.0, OSX 10.14.6, IMAP, and now when incoming message contains attachment, for example pdf, and I click t… (read more)

Hi,

Recently I moved from Thunderbird 52.9.1 > Thunderbird 91.2.0, OSX 10.14.6, IMAP, and now when incoming message contains attachment, for example pdf, and I click the attachment, only 27 byte file is downloaded and the file is reported as corrupt. After changing "mail.server.default.fetch_by_chunks = true > false" attachment opens fine inside the message and after that I can drag and drop it to desktop or use "Save all" or at right click "Save as..." and the file is OK.

But when I don't click/open attachment and just drag and drop it to desktop or use "Save all" or right click "Save as...", again only 27 byte file is downloaded (file is corrupt/damaged) and taskbar shows forever "Downloading message..."

So seems that without opening attachment first inside the message, simple drag & drop won't initiate attachment download process. However, this was working fine in Thunderbird 52.9.1, so is this a bug (if so how to fix it) or a feature?

Asked by ksuuk 1 month ago

Xlsx files - slow opening in Thunderbird

Hello, For some reason thunderbird opens .xlsx files very slowly for me. After clicking on the open button usually 15-25 sec passes until the file opens (even with small … (read more)

Hello,

For some reason thunderbird opens .xlsx files very slowly for me. After clicking on the open button usually 15-25 sec passes until the file opens (even with small files). As I can see this behaviour has nothing to do with the program managing the xlsx files, since the result is the same with M$ Excel and with libre office as well. All other attachments are opening immediately. Tb is up-to-date (91.3.0.7991), the mailbox is just a regular address used with pop3. I checked this issue from a clean W10 install, where the result was the same.

Please advise.

Asked by klepet 14 hours ago

Yahoo Draft folder stuck in Trash

Hi, in my yahoo thunderbird e-mail account, the yahoo draft folder got moved to trash. I cannot move it back to the main folders no matter what I try! - Tried to go offl… (read more)

Hi,

in my yahoo thunderbird e-mail account, the yahoo draft folder got moved to trash. I cannot move it back to the main folders no matter what I try!

- Tried to go offline and move it to another folder. Didn't work - tried to go to settings and asign thunderbird default draft folder to a new folder called X. Still cannot move the original folder from trash! It has the little icon that shows it's considered the main "draft" folder. - deleted content of trash folder. It reappears - went to yahoo mail and deleted trash there. No success

What am I supposed to do? Where in the guts of that program must I dig to tell it that the folder in trash is NOT the real draft folder and it should not associate things that way x_X. Anfd that I want it to tell yahoo, too, that that's not where that folder belongs!!

Asked by K_no_uta 1 day ago

Thunderbird 91.3.2 updated now crashes on startup and can't open safe mode

Thunderbird updated overnight and now crashes on startup. Holding shift key gives safe mode start up options for a split second and then they disappear before I get a ch… (read more)

Thunderbird updated overnight and now crashes on startup. Holding shift key gives safe mode start up options for a split second and then they disappear before I get a chance to select anything.

Clicking re start thunderbird sometimes opens the main email client for a split second before crashing. Running win10 in safe mode makes no difference. Would it be as simple as me just uninstalling the current version of thunderbird and reinstalling an older version? Will all my accounts and profiles be OK?

This is a pretty big problem for me as I have a ton of email going back years.

NOTE: I just downloaded and installed an earlier version via the link below and fixed the problem https://ftp.mozilla.org/pub/thunderbird/releases/91.3.1/win64/en-US/

Here is the crash detail.

AdapterDeviceID: 0x6759 AdapterDriverVersion: 15.201.1151.1008 AdapterSubsysID: 00000000 AdapterVendorID: 0x1002 Add-ons: default-theme%40mozilla.org:1.2,google%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,wikipedia%40search.mozilla.org:1.0,bing%40search.mozilla.org:1.0 AvailablePageFile: 4152111104 AvailablePhysicalMemory: 4677124096 AvailableVirtualMemory: 3484770304 BlockedDllList: BreakpadReserveAddress: 116129792 BreakpadReserveSize: 83886080 BuildID: 20211117150618 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1638476173 DOMIPCEnabled: 1 FramePoisonBase: 0000004041080832 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1638430930 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["AudioSes.dll","webauthn.dll","wscapi.dll","avrt.dll","ondemandconnroutehelper.dll","directmanipulation.dll","dbgcore.dll","dbghelp.dll","twinapi.dll","BCP47mrm.dll","Windows.Globalization.dll","Bcp47Langs.dll","wsock32.dll","twinapi.appcore.dll","dcomp.dll","dataexchange.dll","icm32.dll","mscms.dll","MMDevAPI.dll","InputHost.dll","ColorAdapterClient.dll","WindowManagementAPI.dll","Windows.UI.dll","urlmon.dll","dxgi.dll","d3d11.dll","WinTypes.dll","CoreMessaging.dll","CoreUIComponents.dll","npmproxy.dll","textinputframework.dll","DWrite.dll","usp10.dll","netprofm.dll","dwmapi.dll","winmm.dll","msimg32.dll","winnsi.dll","FWPUCLNT.DLL","winsta.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","iertutil.dll","ntmarta.dll","msi.dll","propsys.dll","rasadhlp.dll","wldp.dll","CRYPTBASE.DLL","windows.storage.dll","rsaenh.dll","cryptsp.dll","sspicli.dll","profapi.dll","winrnr.dll","srvcli.dll","mswsock.dll","nlaapi.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","umpdc.dll","msasn1.dll","netutils.dll","IPHLPAPI.DLL","powrprof.dll","devobj.dll","wininet.dll","kernel.appcore.dll","uxtheme.dll","winhttp.dll","dnsapi.dll","userenv.dll","version.dll","wtsapi32.dll","shell32.dll","SHCore.dll","KERNELBASE.dll","ws2_32.dll","gdi32full.dll","gdi32.dll","setupapi.dll","rpcrt4.dll","oleaut32.dll","bcrypt.dll","bcryptPrimitives.dll","crypt32.dll","msvcp_win.dll","clbcatq.dll","imm32.dll","shlwapi.dll","imagehlp.dll","wintrust.dll","ucrtbase.dll","win32u.dll","combase.dll","advapi32.dll","ole32.dll","cfgmgr32.dll","nsi.dll","user32.dll","psapi.dll","kernel32.dll","sechost.dll","msctf.dll","msvcrt.dll","ntdll.dll"],"Mozilla Corporation":["thunderbird.exe","nssckbi.dll","nss3.dll","ldap60.dll","freebl3.dll","softokn3.dll","mozglue.dll","lgpllibs.dll","prldap60.dll"]} Notes: FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 169 StartupCrash: 0 StartupTime: 1638476170 SystemMemoryUsePercentage: 45 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86","buildId":"20211117150618","version":"91.3.2","vendor":null,"displayVersion":"91.3.2","platformVersion":"91.3.0","xpcomAbi":"x86-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8173,"virtualMaxMB":4096,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1348},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"AMD Radeon HD 6570","vendorID":"0x1002","deviceID":"0x6759","subsysID":"00000000","RAM":2048,"driver":"aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64","driverVendor":null,"driverVersion":"15.201.1151.1008","driverDate":"11-4-2015","GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"available"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Microsoft Defender Antivirus"],"antispyware":null,"firewall":["Windows Firewall"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.cache.disk.capacity":952320,"browser.search.region":"NZ","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 6396:"IPC I/O Parent",10784:"Link Monitor #1",5836:"Socket Thread",10132:"Permission",12144:"Timer",12244:"BackgroundThreadPool #1",10612:"JS Watchdog",11836:"TaskController Thread #0",12156:"TaskController Thread #1",12200:"TaskController Thread #2",9608:"TaskController Thread #3",5184:"Cache2 I/O",9388:"Cookie",536:"StreamTrans #1",11628:"Worker Launcher",11968:"VsyncIOThread",6368:"IPC Launch",5148:"WindowsVsyncThread",11188:"Compositor",7408:"ImageIO",1636:"IPDL Background",2680:"StreamTrans #2",11892:"QuotaManager IO",8936:"HTML5 Parser",12276:"IndexedDB #1",4760:"StyleThread#0",4656:"StyleThread#1",7720:"StyleThread#2",11688:"StreamTrans #3",8552:"StreamTrans #4",6348:"ImageBridgeChld",11756:"RemoteBackbuffer",3332:"DOM Worker",6404:"StreamTrans #5",12004:"ProxyResolution",10576:"Untrusted Modules",11924:"mozStorage #1",6560:"TRR Background",2204:"DNS Resolver #1",10560:"DNS Resolver #2",3604:"PlayEventSound",1136:"SSL Cert #1",7752:"ProcessHangMon",1268:"GMPThread",11808:"RemoteBackbuffer",220:"RemoteBackbuffer",8788:"RemoteBackbuffer",8276:"RemoteBackbuffer",7920:"RemoteBackbuffer",11896:"BgIOThreadPool #1", Throttleable: 1 TotalPageFile: 4275294208 TotalPhysicalMemory: 8570261504 TotalVirtualMemory: 4294836224 URL: UptimeTS: 43.7364699 Version: 91.3.2 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by chris439 1 day ago

After a disk failure, Thunderbird marked all my Inbox as unread - how to recover?

Hello. After a disk failure (an encrypted partition containing Thunderbird files was erroneously unmounted while the app was running) I see that Thunderbird restarted fin… (read more)

Hello.

After a disk failure (an encrypted partition containing Thunderbird files was erroneously unmounted while the app was running) I see that Thunderbird restarted fine but marked all my Inbox (31000+ messages) as unread, while the really unread ones are about 200. I do have a fresh backup (a few hours). Do I need to restore the whole Thunderbird files or is it possible to fix the thing with a more specific intervention?

Thanks.

Asked by email125 1 day ago

not receiving emails

Hello at Mozilla support, I'm getting this error message: "The DELE command did not succeed. Error marking a message as deleted. Mail server inbound.att.net responded: To… (read more)

Hello at Mozilla support, I'm getting this error message: "The DELE command did not succeed. Error marking a message as deleted. Mail server inbound.att.net responded: Too many requests."

I've done the defender exception for TB, all settings are exact for inbound.att.net. Using a password key from att. Messages send ok.

I've looked at the other posts in regards to this and took all actions.

Do I need to contact att for some other protocol?

Thanks! ~Kirch

Asked by kirch 2 days ago

Mozbackup will not restore Thunderbird

Knowing I had to reset Windows 10, I used Mozbackup to save my Thunderbird profile. In trying to restore the saved profile I get error messages saying the pcv file is not… (read more)

Knowing I had to reset Windows 10, I used Mozbackup to save my Thunderbird profile. In trying to restore the saved profile I get error messages saying the pcv file is not a backup or no backup in the folder selected. If I use profile manager, the only profiles accessible are from 2017. I have Thunderbird 60 installed, how can I access my emails since then?

Asked by martyn7 2 days ago

Last update (91) will not run on my HP Pavillion dv6 laptop.

Last update (91) will not run on my HP Pavillion dv6 laptop. Thunderbird Loads and Starts up, but after a few seconds becomes unreponsive and later sends Crash report. O… (read more)

Last update (91) will not run on my HP Pavillion dv6 laptop. Thunderbird Loads and Starts up, but after a few seconds becomes unreponsive and later sends Crash report. One time the Crash reporter crashed. Sometimes a blank Command Prompt Window appears momentary. Has been working well until the last update; previously it was everything I needed, indeed it's the best client available, or for me, was!!!

HP Pavillion dv6 laptop: Device name GEOFFD-HPDV6 Processor AMD Athlon(tm) II Dual-Core M320 2.10 GHz Installed RAM 8.00 GB (7.75 GB usable) Device ID 7C173020-7A56-4AAB-8D90-1CE9AB5F1612 Product ID 00330-80000-00000-AA906 System type 64-bit operating system, x64-based processor Pen and touch No pen or touch input is available for this display

Is it possible to download and use an older 'Legacy Version'?? (and turn off automatic up-dates?? I don't need any of the new Bells and Whistles, just a working Thunderbird client. Advice would be appreciated.

Geoff

Asked by GeoffD 2 days ago

thunderbird starting up issue

I updated to Thunderbird 91.x.x several weeks ago, and now, every time Thunderbird starts, I get an error message "Either there is no mail client or the current client ca… (read more)

I updated to Thunderbird 91.x.x several weeks ago, and now, every time Thunderbird starts, I get an error message "Either there is no mail client or the current client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client." See attached file. If I press OK or the X to close the window, I have to do this 18 times and then Thunderbird starts up normally. I have not mentioned this before thinking that it would be solved in more recent release but that has not happened. I am running windows 7 and do have Thunderbird set as the default for the programs it can open.

About the same time, Thunderbird published a note that it was adding a PDF function. This works, and opens the PDF but after 5 seconds Thunderbird crashes every time I open a PDF... and I have to go through the process described in the first paragraph to get Thunderbird restarted again.

Asked by jim216 3 days ago

Last reply by jim216 3 days ago

Cant change SMTP servers, cant send message

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail … (read more)

Hi, i'm using Thunderbird 91.3.2 (64-Bit) on Windows 10 and was quite happy up to last Monday (15.11.21). Since then i can't send Mails anymore. When i create a new Mail the send button is un-greyed as soon as i enter a valid reveicer address. But when i click on "Send", nothing happens. The mail-window stays open, no error message, no other reaction. To narrow down the arrow i deleted an SMTP server (not used anymore) and created a new one (server of a friend of mine, so i know for sure it's reachable and all data is correct). In the compose mail window i still see the old (deleted) SMPT server and the new one is not there. In the SMTP server setting window under "accounts" the list is correct (old one removed, new one is there). So somehow the server settings seem to not get refreshed or anything.

Receiving mail works without any problems. I'm not using a proxy, firewall or anything else that could mess with my connection, but i also think the problem is not with the connection.

Things i have tried already and that did not help: Run Thunderbird with Administrator rights. Try to update thunderbird (the "about" menu states that i have the most recent version). Restart in safe mode. Copy my profile folder and load that copy.

The only plugin i have installed is "provider for google calendar".

One more error I get, that might be related: When i reply to a mail the "send" button stays greyed out until i clear the whole receiver input field and enter a new addres (can be the same as the one i deleted immideatly before). After that the button is un-greyed but clicking on it has no effect, just as with a newly created mail.

Is that a known bug, what additional information should i provide and what can i do against it?

I'm using a german version of Thunderbird so please excuse if some of the buttons or menues are named differently than i tried to describe here.

Asked by Markus53 1 week ago

Last reply by Markus53 3 days ago

Wrong number reported for number of messages downloaded

Hi Thunderbird team. Windows 10 professional and Thunderbird 91.3.2 A few days ago when I clicked Get Messages Thunderbird reported about 4.3 billion messages downloaded … (read more)

Hi Thunderbird team. Windows 10 professional and Thunderbird 91.3.2 A few days ago when I clicked Get Messages Thunderbird reported about 4.3 billion messages downloaded even though only about 10-15 came in. See screenshot, lower left. Attached. Should I do anything to fix this.

Asked by jrmwalsh 4 days ago

thunderbird email

Unable to SEND email messages on thunderbird, This problem just started last week. I have a desk top computer, CenturyLink is my browser, Norton I have talked to and they… (read more)

Unable to SEND email messages on thunderbird, This problem just started last week. I have a desk top computer, CenturyLink is my browser, Norton I have talked to and they say it is not a Norton problem as the message has no Norton logo or any other message refering to Norton. The error message reads: outgoing server (smtp) error The Server Responded: (C20) messanger blocked

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: [C20] Message blocked..

Asked by timclav 4 days ago