Showing questions tagged: Bütün sualları göstər

Password mismatching

Problem: This account has problems and i can't even delete it even though I want to so badly. Context: This problem is related to the password used for logging in mismatc… (read more)

Problem: This account has problems and i can't even delete it even though I want to so badly.

Context: This problem is related to the password used for logging in mismatching with the password used for password resets/deleting the account.

(I think this has something to do with adding a secondary account and then making this one the primary. I also deleted the secondary original email attached to the account/secondary email)

Anyhow, i reset my password twice today via mail, since to do it via 'manage account' you need to give the old password and this always gives a 'incorrect password' error. After resetting my password i log into my account and try to delete the account/change the password, and i once again get the 'incorrect password'.

Unrelated to this issue i also had problems merging passwords from 2 accounts, this account did not merge its sync data but my other one did. I even tried importing passwords from csv and it did not help.

At this point I just want to delete the account.

System: Ubuntu 22 Desktop Firefox is installed via Ubuntu software, so it runs snap-store Firefox Version 107.0.1

Asked by Zeno 1 day ago

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (read more)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

Asked by luke.douglas 1 day ago

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (read more)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber 3 days ago

Last reply by Galen Thurber 1 day ago

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (read more)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Asked by capacity213 2 weeks ago

Last reply by capacity213 1 week ago

Browser doesn't appear after first click on link

Hi! I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links. Every time I click on a link from … (read more)

Hi!

I'm using the browser on linux mint 21. It works fine as always but I have this minor and annoying problem with the click on links.

Every time I click on a link from an external application firefox open a new tab/window with but doesn't show me the browser. To do that I have to click a second time on the hyperlink and at this point firefox will appear with 2 identical tabs opened.

To avoid that I have to click once and search myself the browser window.

Asked by trik.sedici 5 days ago

Firefox Promts to Save Password Multiple Times for Same Origin URL

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which t… (read more)

Hello, I'm experiencing a issue with my web server specifically on Firefox, allow me to explain: 1. A user clicks a login button and receives a HTTP 401 response, which the user responds to by entering their credentials in the built-in Firefox browser popup then selecting "Sign In". 2. After authenticating successfully, "Save" is selected when Firefox prompts to save login information for this website. 3. User then navigates to a page outside of the origin/index (ex http://192.168.0.3/foo/bar.html, origin/index being http://192.168.0.3), to which they're prompted to save login information again. Issue here with the second save login prompt.

If in step 3 the user selects "Save" this issue goes away, however, more than one popup for saving user credentials is not a good look. Additionally, the save login popup in step 3 is filled out with bogus user credentials; blank username and "password" as the password.

If "Save" is selected in both steps 2 and 3, about:logins will show two entries: 1. 192.168.0.3 (REALM) 2. 192.168.0.3 Where entry 2 contains the bogus user credentials and entry 1 contains the correct user credentials. In entry 1, the REALM is set as the correct realm I send out during the digest authentication process (per digest auth specification).

During both instances of the save login popup, in the Firefox Browser Console the following is printed: LoginManagerPrompter: Couldn't process supplied URIString: http://192.168.0.3 LoginManagerPrompter.jsm:994:16

As I've mentioned this happens with Firefox and never in Google Chrome (Chrome only has 1 save login popup after the initial authentication).

Would someone be able to shed some light on this behavior? Why is Firefox saving a login with my REALM and another without? Is the failure in LoginManagerPrompter related?

Thank you.

Asked by anthony86 6 days ago

Because of Ubuntu Snap Firefox I get Sorry. We’re having trouble getting your pages back.

Prior to the decision by Ubuntu to use a Snap to package Firefox, Firefox was routinely updated by APT. This was largely invisible to the user who merely had to authoriz… (read more)

Prior to the decision by Ubuntu to use a Snap to package Firefox, Firefox was routinely updated by APT. This was largely invisible to the user who merely had to authorize the update. However with SNAP there is now the annoying countdown that appears every day when I go into Firefox. I have not researched Snap vs Flatpak vs Aur vs ..., so I do not understand why Ubuntu does not update the Firefox SNAP in the backfround. Undoubtedly there are advantages to Canonical in using Snap, but they haven't sold those advantages to me!

Like a lot of people I spend a lot of my life with the browser open. Linux does not generally use proprietary apps for access to tools which use such apps on mobile devices, so using Twitter, or Youtube, or Reddit, or various Google tools, just uses tabs within the browser. This means to update the SNAP for Firefox I have to exit out of every application on my desktop, and then wait while the SNAP refresh runs in a terminal window, not even a GUI tool. Furthermore this is not just the time to apply the update, I also have to wait while 3MB of code is downloaded, because Ubuntu doesn't bother to preload the Snap update! Strangely Ubuntu 22.04 does not even automatically run a SNAP refresh during a reboot, when everything, including the SNAP daemon itself is shut down! One of the first things I had to do after upgrading to 22.04 was to apply a new snap of the daemon itself. Ubuntu does not provide a tool to shut down the snap daemon. You must open a terminal and kill the daemon.

Although I can tolerate the time it takes this update mechanism to run, I cannot tolerate the time it would take me to restore all of the activities that I had open within Firefox. At this moment, a typical day, I have eighteen tabs open in Firefox. Ubuntu demands that I shut down Firefox, which will discard all of that state information, sit around while it mindlessly loads and applies the SNAP that it could have done in the background, and then I have to restore those eighteen tabs.

So I open the terminal, enter "sudo killall firefox; sudo snap refresh". But then when I go back into Firefox it naturally wants to warn me that the previous session was terminated abnormally. I know that I killed it. The message Firefox chooses for this is misleading "Sorry. We’re having trouble getting your pages back." Instead of, for example "Firefox failed abnormally. Do you want to resume your previous pages?" Since I cannot easily avoid the Ubuntu implementation of SNAP for Firefox is there a Firefox configuration option that says "Yeah, I know Firefox crashed, but I would prefer not to be annoyed by a misleading message when I start it up again if there is a snapshot to recover from."

Asked by jamescobban 6 days ago

Cannot save passwords for multiple sites within a domain with the same account name

I access multiple sites under a single domain: https://my.domain/site1 https://my.domain/site2 Each site has a login, and the same account name (e.g. 'me') is used for ea… (read more)

I access multiple sites under a single domain:

https://my.domain/site1 https://my.domain/site2

Each site has a login, and the same account name (e.g. 'me') is used for each site, but with different passwords. I must use the same account name for each site.

As far as I can tell, the password manager will always truncate the full site url to just the domain name when saving the passwords, so both sites are saved to the same entry.

The password entry edit function does not allow one to edit the URL associated with the site.

Is there a workaround for this? Thanks, Diab

Asked by dj5 6 days ago

Last reply by dj5 6 days ago