Showing questions tagged: اعرض كل الأسئلة

Firefox does not load mainstream sites on work machine

Hi, I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many ma… (read more)

Hi,

I have installed Firefox on my second machine at work, and I find it impossible to use it as it does not connect to many of my company's services, but also on many mainstream sites.

For example, when I try to load sites like theguardian.com I get a window with the warning: "Did Not Connect: Potential Security Issue", for others like nytimes.com the message reads "Warning:Potential Security Risk Ahead". The lists of sites where these happens is long.

The thing is that on my other machine at work these sites are working perfectly. I have just loaded Firefox on the new machine, I have not added any extensions or plugins yet.

I am about to loose the old work PC, and it would be a shame if on my new machine I had to use Chrome!

Any help is appreciated Thanks Alex

PS I am writing this from my own laptop and not from the work PC

Asked by alesalva 1 hour ago

Last reply by FredMcD 1 hour ago

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (read more)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Asked by pendantry 1 day ago

Last reply by pendantry 23 hours ago

After update to firefox 80.0 pages sometimes load blank randomly

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close p… (read more)

After update to firefox 80 sometimes random pages do not load. They open as blank white page with refresh button being inactive. Only way to solve this problem is close page, open new tab and try to load this page again.

This is completely random, happening on all sites, opened from links on other sites, bookmarks or speed dial. No idea what could cause it. Maybe firefox has some problems with creating new process for new tab if my process limit is set to 1?

Asked by Piterk 3 months ago

Last reply by Piterk 1 day ago

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 1 month ago

Last reply by Piterk 1 day ago

  • حُلّت

Can't install addons

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection p… (read more)

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection problem'.

When trying open 'https://addons.mozilla.org/ru/firefox/' have 'PR_CONNECT_RESET_ERROR'.

I am thinking the reason of this errors is blocking requests to 'addons.mozilla.org' by my internet provider (Beeline Kazakhstan). Because when I trying to connet to 'addons.mozilla.org' using VPN or proxy I have no problems described above.

I have no idea why this internet provider or goverment needs to block host 'addons.mozilla.org' (they love to block various website just fo fun). May you help me bypass this problem? May be you know the way how to install VPN addon offline for Mozilla Firefox whithout acces to addons webpage.

Sorry for my English and thank you for reading (:

Asked by Halixer 1 day ago

Answered by jscher2000 1 day ago

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (read more)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Asked by Roger 1 day ago

Last reply by alex_mayorga 1 day ago

‘mail to’ links & PDF files

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main em… (read more)

A couple of annoying things have happened since I switched to Firefox as my main browser: • clicking on ‘mail to’ links no longer takes me to outlook, which is my main email provider • all of my PDF files stored in ‘my documents’ have been converted into Firefox web files I’d like these restored to my previous settings but can’t see how to do this!

Asked by Annegoodwin 3 days ago

Last reply by Annegoodwin 1 day ago

Can't open received *.xlsm files

Good day, all, I have a some problem. I received a *.xlsm file via e-mail, but when I click on it to download, firefox opens or saves it as *.xlsx I tried this operation … (read more)

Good day, all,

I have a some problem. I received a *.xlsm file via e-mail, but when I click on it to download, firefox opens or saves it as *.xlsx

I tried this operation in other browsers, and they worked correctly.

Could you please help me to solve this problem?

Asked by o4up 2 days ago

  • حُلّت

Firefox default action for PDF has spontaneousl changed

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog… (read more)

I have always had PDFs set to "Always ask" is described here: https://support.mozilla.org/en-US/kb/change-firefox-behavior-when-open-file This hasn't changed. The dialog which asks what to do with the file used to have "Save File" selected by default. This was convenient, because this is usually what I want. However, the default selection has recently changed to "Open with Firefox", which I hardly ever want. This requires me to perform an extra step when accessing PDFs from the Web, which I do quite often. I am not aware of having done anything which would affect this, nor have I found a corresponding option to change it back. How can I restore the previous behaviour?

Asked by rsbrux 5 months ago

Answered by Wesley Branton 5 months ago

Extensions

I need to know why, for a month now if I install User-Agent Switcher then I can no longer access Whatsapp PC. With the User-Agent Switcher extension installed on FireFox,… (read more)

I need to know why, for a month now if I install User-Agent Switcher then I can no longer access Whatsapp PC. With the User-Agent Switcher extension installed on FireFox, every time I access Whatsapp PC it asks me to update the Browser and to update it I have to go to restore FireFox and thus restore the Browser. Thanks for the solution

Asked by massimo.marocchio 4 days ago

Userid prompt - cannot delete suggestions

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for si… (read more)

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for sites I want to be secure.

I have disabled the form history in options. I have selected each item and tried either delete or shift-delete. None of these options work.

The site continues to present me with 3 userid options.

I hope this is not a major security threat since I am the only user on this computer and the site is one I have never visited, but it worries me nonetheless that I cannot remove the Firefox suggestions.

Asked by RemySecor 2 weeks ago

Last reply by RemySecor 5 days ago

Devices/Sync/Duplicate

I found this looking for help with my question: I see duplicates in the Devices & apps list If you see devices listed multiple times (and you're sure that it is the s… (read more)

I found this looking for help with my question:

I see duplicates in the Devices & apps list

If you see devices listed multiple times (and you're sure that it is the same device) in the Devices & apps list, click the Disconnect button next to that device to remove it.

MY QUESTION: What if I am NOT SURE it is the same device? Thank you

Asked by 1geotif 5 days ago

Last reply by FredMcD 5 days ago

  • حُلّت

Cannot access web page: The URL was rejected

When attempting to access https://signup.gmx.com I get the following error; The requested URL was rejected. Please consult with your administrator. Your support ID is: &… (read more)

When attempting to access https://signup.gmx.com I get the following error;

The requested URL was rejected. Please consult with your administrator. Your support ID is: < 3522328377538005653>

I contacted GMX and they have been unable to tell me why I can't access their signup page. I had my brother do a test from his home. He's on a different ISP. He is using a VPN, but this worked off VPN too. He is using the same ESR version of Firefox that I am, and he's on the same Windows 10 version I am. Also, he's using the same router I am with the same firmware. He can access the page without issue.

What I've tried;

I do not get this error for any other site. I've been trying to access this page on and off for about 6 months. It doesn't appear to be a temporary error.

Any ideas what might be causing this? thanks

Asked by TanyaC 1 week ago

Answered by TanyaC 1 week ago

website are not loading

I am trying to open dashlane. And i have encountered these problem. Description . Dashlane does open . It doesnot load it's elements. . Everything is white. . Tried refr… (read more)

I am trying to open dashlane. And i have encountered these problem. Description . Dashlane does open . It doesnot load it's elements. . Everything is white. . Tried refreshing but same thing. . This isn't the first time i have encountered this problem. i have attached the screenshots of the encountered problem, i hope to get it fixed it soon. Thankyou.link text

Asked by ashimrajbanshi200 1 week ago

Last reply by FredMcD 1 week ago