Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Firefox PDF viewer display old version of an overwritten PDF

Hi, we are web-designer. We have replaced the first 2 PDF in the page https://www.gazebo.it/documenti-certificazioni/: https://www.gazebo.it/documenti-certificazioni/iso-… (read more)

Hi, we are web-designer.

We have replaced the first 2 PDF in the page https://www.gazebo.it/documenti-certificazioni/:

https://www.gazebo.it/documenti-certificazioni/iso-9001-2015-web.pdf https://www.gazebo.it/documenti-certificazioni/iso-14001-2015-web.pdf

With firefox the preview still show the old version pdf, but if you download it, the version is correct.

The difference between two versions is in the first box bottom left: old one has only text, new one has a “Istituto Giordano” logo.

With Chrome, Safari, Opera, Edge, Explorer there are no issue.

Only firefox has this issue.

We tried to clear cache, browse in anonymous, modify PDF name... with no luck.

Thanks! Ste

Asked by mezcalsss 22 hours ago

Answered by mezcalsss 12 hours ago

  • حُلّت

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (read more)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Asked by MrBBPrinter 1 day ago

Answered by cor-el 1 day ago

  • حُلّت

Firefox download .csv files as .json

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large f… (read more)

Some time in the last month or so Firefox has started downloading .csv files as .json. I need the files in .csv format so I can work with them in Excel. These are large files I don't want to deal with the trouble of converting them every time. I've started using Chrome just so the files download correctly. I can't find any setting to change to make .csv the default again.

Asked by Display Name 4 days ago

Answered by jscher2000 2 days ago

  • حُلّت

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (read more)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Asked by marcus.aseth 5 days ago

Answered by jonzn4SUSE 3 days ago

  • حُلّت

Monoprice site will not load on Firefox mac

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inad… (read more)

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inadvertently block this site? Firefox is up to date.

Asked by sww7 3 days ago

Answered by FredMcD 3 days ago

  • Locked

Unable to Login to Co-operative Bank Online

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank. This works perfectly correctly when using Google Chrom… (read more)

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank.

This works perfectly correctly when using Google Chrome

dupe. https://support.mozilla.org/en-US/questions/1322049

Asked by Tom Turner 3 days ago

  • حُلّت

Mouse over text

Hi there, I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some … (read more)

Hi there,

I have been reading xkcd for years and somewhat recently using Firefox on macOS (Big Sur) I don't get the full mouse over text panel on the comics. I get some of the text panel, but most of it isn't rendered. Safari works fine, and I'm fairly confident that last time I tried Firefox on Windows it also worked fine.

I'm just wondering if there is a bug on the mac version of Firefox, or if there is a setting I have wrong perhaps? Or maybe it's an issue with the website itself?

Any insight would be appreciated :)

Asked by staticgerbil 6 days ago

Answered by TyDraniu 6 days ago

  • حُلّت

YouTube sign out and navigation menu issue

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all… (read more)

Several days ago I've noticed that YouTube navigation menu on the left started to disappear. See pic-1. It may apper after several tries to open it in other tabs, but all in all mostly not visible. The second and the biggest problem - I can't log out from YouTube. See Pic-2.

I fully deleted Firefox, created new clean profile without any add-on etc, and tried to log in to YouTube - it didn't help. So I think it's not needed to mention all other basic things like cookie deleting etc were done. Problem is always here.

Asked by olgerd 2 months ago

Answered by olgerd 2 months ago

  • حُلّت

Firefox won't ask me for permission to use the camera in Google Meet

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance! I am using Firefox Nightly versi… (read more)

So when I try to use Google Meet, it asks me for permission to use the microphone but no sign of camera. Any thoughts? Thanks in advance!

I am using Firefox Nightly version 86.0a1, if that's helpful.

Asked by ilovegrene 1 week ago

Answered by ilovegrene 1 week ago

  • Locked

Firefox

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, … (read more)

Posts of my all websites are open in Firefox but I am facing the issue with post LESCO Connection LESCO New Connection. Whenever I open this post it will give 404 error, while this post is opening in other browsers. Help me to get out of it.

dupe. https://support.mozilla.org/en-US/questions/1321534

Asked by chrisjordon420 1 week ago

  • حُلّت

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 1 month ago

Answered by FredMcD 1 month ago

  • حُلّت

incorrect page display

1) please see the link https://grodno.btrans.by/trollejbus/23/ul-odelskaja-02118 in mozzila: http://images.vfl.ru/ii/1609245859/da609e26/32806112.png (bad) in chrome: h… (read more)

Asked by petro-stone 3 weeks ago

Answered by petro-stone 1 week ago

  • حُلّت

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (read more)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Asked by webbjason3 1 week ago

Answered by FredMcD 1 week ago

  • حُلّت

Still unloadable google

By the way: could somebody answer in german? There ist no software of qweb. The links to troubleshotting are no help for me. Sorry. I need something like a checklist. … (read more)

By the way: could somebody answer in german? There ist no software of qweb. The links to troubleshotting are no help for me. Sorry. I need something like a checklist.

Asked by klauspeter.dittinger 1 week ago

Answered by FredMcD 1 week ago

  • حُلّت

Certificate Issue - Google & Amazon

Hello all, Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon... SEC_ERROR_UNKNOWN_ISSUER It c… (read more)

Hello all,

Since this morning I'm having a huge issue in FF: I can not connect connect to many websites such as google, facebook, amazon...

SEC_ERROR_UNKNOWN_ISSUER

It comes from a certificate issue emitted by DigiCert, It is the DigiCert Global Root G1A. Yet this certificate does not exist, in DigiCert database. And worse, on their dignostic tool, the websites use the DigiCert Global CA G2 I could not bypass the certificate acceptance because of HSTS protocol. I looked at the clock, no problem. I used chrome, it worked.

I found a way to work around this problem: I went to about:config and put the security.enterprise_roots.enabled on TRUE.

I could connect again to websites.

BUT, not I have an additional issue: I can not log-in in amazon. I can be on the website, but when I try to log-in, nothing happen. No error message. Nothing. Just an infinite search time (the dots in the tab are moving back and forth). It send a request to fls-eu.amazon.com and it never arrives.

I also tried on Chrome, perfect. So this is typically a FF problem. And I'm stuck...

Do you have any fix? (I really do not want to switch to Chrome...)

Asked by trollghal 1 week ago

Answered by trollghal 1 week ago