ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem with .wav and .mp3.

  • 11 ردًا
  • 3 have this problem
  • 35 views
  • آخر ردّ كتبه hfurby

more options

For example try http://joliclic.free.fr/html/object-t.../object-audio.html. mp3 does not work. wav works first time then not again. on second try ask you to go to Quicktime to load plugin! On third time nothing

Modified by cor-el

All Replies (11)

more options
more options

Stillnot working for Firefox 5.0.1 Mac OSx 10.6.8 Quicktime plugin 7.6.6 No access to Quicktime preferences on System Preference menu I have seen this error reported elsewhere

more options
more options

Does it work if you open the links directly in the QuickTime player?

Does QT still work on the test page(s) when this happens?

more options

No they all don't work, after first try. Ie play once, then not. Seem to play after empty cache

I am using web sites that worked before Firefox upgrade. This works, but want wav/mp3

<object classid="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B" width = " 240  " height = " 32 "   codebase="http://www.apple.com/qtactivex/qtplugin.cab">
 <param name = "SRC" value = "twinkle-qcomm.mov">
 <param name = "AUTOPLAY" value = "false">
 <param name = "LOOP" value = "false">
 <param name = "CONTROLLER" value = "true">
 <param name = "CACHE" value = "false">
 <param name = "BGCOLOR" value = "#FFFFFF">
 <param name = "KIOSKMODE" value = "false">
 <param name = "TARGETCACHE" value = "false">
        
 <embed src="twinkle-qcomm.mov" width="240" height="32" autoplay="false" 
  loop="false" controller="true" playeveryframe="false" cache="false" 
  bgcolor="#FFFFFF" kioskmode="false" targetcache="false" 
  pluginspage="http://www.apple.com/quicktime/download">
 </embed>

Modified by cor-el

more options

Your code is missing a closing </object>.

Is that missing in your code or did it got lost with copying to your post?

more options

Posting error. It is from the testing site. As i said, this is a Firefox 5 error not present in 4. I have updated and stuck! unless downgrade, but i have read others with this problem

more options

Example of simple wav embed

http://www.htmlcodetutorial.com/embeddedobjects/_EMBED.html

Yes plays in quicktime app and windows iexplore :-(

more options

That example ([*]) is actually a MIDI example and not a WAV file.

<EMBED SRC="../graphics/sounds/1812over.mid" HEIGHT=60 WIDTH=144>

Did you check the settings in the QuickTime player?

more options

Works in quicktime player. No System preference access to quicktime preferences with Mac OSx 10.6.8 (Quicktime plugin 7.6.6) See https://support.mozilla.com/en-US/kb/Using%20the%20QuickTime%20plugin%20with%20Firefox

Correct, but mid and wav act the same, just an example

more options

So I have the same issue. if I hold "shift" and reload the page, i get the sound again once, followed by a dialog box for additional plug ins, followed by nothing. Shift and reload and we repeat. Rinse. Repeat. So it can't be an issue with Quick time working or not. just thought i'd add my 2 cents.