ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

nfl.com blocked, all add-ons disabled

  • 7 ردود
  • 1 has this problem
  • 15 views
  • آخر ردّ كتبه FredMcD

more options

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabled every single add-on in the browser, and it is still blocking the site. This is the only known site that is being blocked, and this site does NOT get blocked using Google Chrome.

What is likely to be causing this issue?

الحل المُختار

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Boot the computer in Windows Safe Mode with network support to see if that has effect.

Read this answer in context 👍 0

All Replies (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

Yes, when I went into safe mode, the issue still exists.

Helpful?

more options

Was there any kind of message?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

Not really sure what you mean as on a technicality, no web site is truly secured, but if you talking about via the HTTPS vs the HTTP, it doesn't work with the HTTPS either. As soon as the enter key is pressed, it instantly is stopped as if it is blocked instantly. No error message what so ever.

Helpful?

more options

الحل المُختار

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.


Boot the computer in Windows Safe Mode with network support to see if that has effect.

Helpful?

more options

Evidently, the Forget website did the trick as I can now get it it within Firefox. Thank you for your assistance on this.

Helpful?

more options

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.