X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

منتدى الدعم

Firefox ESR loads mobile sites only - how to load desktop sites?

  • No replies
  • 1 has this problem
  • 16 views
Posted

I recently bought a Raspberry Pi 4 and am using the Raspbian OS. I downloaded Firefox 68.5.0esr because the default Chromium isn't compatible with many things. I'd like to test if Firefox ESR will suit my needs but only mobile websites load (attached image of Amazon.com). I've scoured the internet looking for solutions on how to get desktop sites to load but nothing seems to work, or the instructions are no longer valid. Things I've tried are listed below. No extensions/add ons are loaded except the defaults. Any help would be greatly appreciated!

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible Doesn't work.

https://support.mozilla.org/en-US/questions/954395 Doesn't work.

https://support.mozilla.org/en-US/questions/760677 network.http.accept.default doesn't exist

Thank you in advance for any help you can provide!

I recently bought a Raspberry Pi 4 and am using the Raspbian OS. I downloaded Firefox 68.5.0esr because the default Chromium isn't compatible with many things. I'd like to test if Firefox ESR will suit my needs but only mobile websites load (attached image of Amazon.com). I've scoured the internet looking for solutions on how to get desktop sites to load but nothing seems to work, or the instructions are no longer valid. Things I've tried are listed below. No extensions/add ons are loaded except the defaults. Any help would be greatly appreciated! https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible Doesn't work. https://support.mozilla.org/en-US/questions/954395 Doesn't work. https://support.mozilla.org/en-US/questions/760677 network.http.accept.default doesn't exist Thank you in advance for any help you can provide!
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

none.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.5 Safari/605.1.15

More Information

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.