X
Tap here to go to the mobile version of the site.

منتدى الدعم

Opening a message in a new tab does not work correctly

Posted

I have been having this problem for years (no exaggeration; problems on Windows 7 and Windows 10 over many years and updates). Whenever I open a message, Thunderbird will attempt to open the message in a new tab, but the top of window, the menu bar, and any other tools disappear. I cannot even close Thunderbird, as there is no red X to close the window. I am forced to right-click the Thunderbird icon in the tool bar and close it (or just use alt+F4). When I reopen Thunderbird, the message is correctly in the new tab, and I don't have other tabular problems (at least until I open Thunderbird again).

The same problem happens whenever I try to open a message after doing a search, except when I close and reopen Thunderbird, the message is not in a new tab, and my search results are also gone.

I've attached two files.

The first shows the Thunderbird application in error. There is no menu bar and no other interface tools. I am forced to close the window.

The second shows how it looks after I reopen after closing. This is the correct behavior.

Again, this has been happening for many years over many updates. Does anybody else have this problem on Windows? How can I fix it? Thanks.

I have been having this problem for years (no exaggeration; problems on Windows 7 and Windows 10 over many years and updates). Whenever I open a message, Thunderbird will attempt to open the message in a new tab, but the top of window, the menu bar, and any other tools disappear. I cannot even close Thunderbird, as there is no red X to close the window. I am forced to right-click the Thunderbird icon in the tool bar and close it (or just use alt+F4). When I reopen Thunderbird, the message is correctly in the new tab, and I don't have other tabular problems (at least until I open Thunderbird again). The same problem happens whenever I try to open a message after doing a search, except when I close and reopen Thunderbird, the message is not in a new tab, and my search results are also gone. I've attached two files. The first shows the Thunderbird application in error. There is no menu bar and no other interface tools. I am forced to close the window. The second shows how it looks after I reopen after closing. This is the correct behavior. Again, this has been happening for many years over many updates. Does anybody else have this problem on Windows? How can I fix it? Thanks.
Attached screenshots
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

sfhowes
  • Top 10 Contributor
1677 solutions 8150 answers

Do you see the same thing in safe mode? Hold Shift when you launch TB.

Am I right in that the problem appears when you open a message with no previous messages already open in a tab, but not if you launch TB to a session with at least one message opened in a tab?

Do you see the same thing in safe mode? Hold Shift when you launch TB. Am I right in that the problem appears when you open a message with no previous messages already open in a tab, but not if you launch TB to a session with at least one message opened in a tab?
Was this helpful to you?
Quote

Question owner

Yes, the problem still happens in safe mode.

Also, yes, it is true that the problem only happens if I have no existing messages already open when I try to open a message. I have noticed that before, and I sometimes keep a message open just for that reason, but often times I do not.

Yes, the problem still happens in safe mode. Also, yes, it is true that the problem only happens if I have no existing messages already open when I try to open a message. I have noticed that before, and I sometimes keep a message open just for that reason, but often times I do not.
Was this helpful to you?
Quote
sfhowes
  • Top 10 Contributor
1677 solutions 8150 answers

Hard to say what is wrong in the profile to cause this. You could try renaming session.json in the profile folder, while TB is closed. Otherwise, I would create a new profile with Profile Manager, add one account, and see if the problem remains. The original profile is unaffected and can be opened via PM. To start PM, close TB, Windowskey+R, type thunderbird.exe -p

Hard to say what is wrong in the profile to cause this. You could try renaming session.json in the profile folder, while TB is closed. Otherwise, I would create a new profile with Profile Manager, add one account, and see if the problem remains. The original profile is unaffected and can be opened via PM. To start PM, close TB, Windowskey+R, type thunderbird.exe -p
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.