X
Tap here to go to the mobile version of the site.

منتدى الدعم

Error accessing router with https

Posted

Hello,

after updating to ESR38.6.1 I receive following error:

================================

Firefox kann nicht für die Sicherheit Ihrer Daten auf 192.168.11.26 garantieren, da diese Website das unsichere SSLv3-Protokoll verwendet. Weitere Informationen: ssl_error_unsupported_version

================================

Encryption is TLS_RSA_WITH_AES_128_CBC_SHA1 This worked before with some changed settings (about:config) with ESR38.4.0

This should work, as with TLS_RSA_WITH_RC4_128_MD5

In which version SHA1 stopped working? This is urgent, we can't access thousands of remote sites without downgrading.


Thank you. Uwe Lahni

Hello, after updating to ESR38.6.1 I receive following error: ============================================ Firefox kann nicht für die Sicherheit Ihrer Daten auf 192.168.11.26 garantieren, da diese Website das unsichere SSLv3-Protokoll verwendet. Weitere Informationen: ssl_error_unsupported_version ============================================ Encryption is TLS_RSA_WITH_AES_128_CBC_SHA1 This worked before with some changed settings (about:config) with ESR38.4.0 This should work, as with TLS_RSA_WITH_RC4_128_MD5 In which version SHA1 stopped working? This is urgent, we can't access thousands of remote sites without downgrading. Thank you. Uwe Lahni

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Bitdefender QuickScan Web Netscape Plugin
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 17.0 r0
  • 5.1.41212.0
  • VMware Remote Console Plug-in
  • Windows Activation Technologies Plugin for Mozilla

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10738 answers

Please read https://blog.mozilla.org/security/2014/09/23/phasing-out-certificates-with-sha-1-based-signature-algorithms/.

I'd suggest contacting the router's vendor, and seeing if they have an update to move away from SHA-1

Please read https://blog.mozilla.org/security/2014/09/23/phasing-out-certificates-with-sha-1-based-signature-algorithms/. I'd suggest contacting the router's vendor, and seeing if they have an update to move away from SHA-1
ideato 893 solutions 6250 answers

Hello

ul66115 said

.......In which version SHA1 stopped working?......

works...with problems, a newest post is in the next link :

"As we said before, the current plan is to make this change on January 1, 2017. However, in light of recent attacks on SHA-1, we are also considering the feasibility of having a cut-off date as early as July 1, 2016."

https://blog.mozilla.org/security/2015/10/20/continuing-to-phase-out-sha-1-certificates/

let's see, big problems for win xp in the middle of the year ? or in the end of the year ?

thank you

Hello ''ul66115 [[#question-1111306|said]]'' <blockquote> .......In which version SHA1 stopped working?...... </blockquote> works...with problems, a newest post is in the next link : "As we said before, the current plan is to make this change on January 1, 2017. However, in light of recent attacks on SHA-1, we are also '''considering the feasibility of having a cut-off date as early as July 1, 2016'''." https://blog.mozilla.org/security/2015/10/20/continuing-to-phase-out-sha-1-certificates/ let's see, big problems for win xp in the middle of the year ? or in the end of the year ? thank you

Modified by ideato

jscher2000
  • Top 10 Contributor
8797 solutions 71955 answers

ul66115 said

after updating to ESR38.6.1 I receive following error:

Firefox kann nicht für die Sicherheit Ihrer Daten auf 192.168.11.26 garantieren, da diese Website das unsichere SSLv3-Protokoll verwendet. Weitere Informationen: ssl_error_unsupported_version

If my translator is correct: "Firefox cannot guarantee the security of your data on 192.168.11.26, because this website uses the unsafe SSLv3 Protocol"

Sometimes Firefox's error message are incorrect, but are you sure you have set Firefox 38.6.1 to fall back to SSLv3?

''ul66115 [[#question-1111306|said]]'' <blockquote> after updating to ESR38.6.1 I receive following error: <br><br> Firefox kann nicht für die Sicherheit Ihrer Daten auf 192.168.11.26 garantieren, da diese Website das unsichere SSLv3-Protokoll verwendet. Weitere Informationen: ssl_error_unsupported_version </blockquote> If my translator is correct: "Firefox cannot guarantee the security of your data on 192.168.11.26, '''because this website uses the unsafe SSLv3 Protocol'''" Sometimes Firefox's error message are incorrect, but are you sure you have set Firefox 38.6.1 to fall back to SSLv3?