Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (funda kabanzi)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

Asked by h.brissenden 5 amahora adlule

Last reply by jonzn4SUSE 2 amahora adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (funda kabanzi)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Asked by novashmtv 1 unyaka odlule

Answered by novashmtv 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406

The requested URL was rejected. Please consult with your administrator. Your support ID is: 15199799165570062406 This is the site https://one.walmart.com/content/usone/… (funda kabanzi)

The requested URL was rejected. Please consult with your administrator.

Your support ID is: 15199799165570062406

This is the site https://one.walmart.com/content/usone/en_us/company.html this site I connect to for work related issues, I can use private browsing, but not the regular browsing.

Asked by Seekerkiller 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (funda kabanzi)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Asked by spaceferret 1 unyaka odlule

Answered by spaceferret 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception ha… (funda kabanzi)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Asked by pstudman 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

Please unblock challenges.cloudflare.com to proceed.

Hello, I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time … (funda kabanzi)

Hello,

I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time this happens I tried disabling my adblockers, lowering settings, and disabling my Pi-Hole the issue still persists. Does anyone know what the issue might be or someone else experiencing this?

Asked by Fu Xuan 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

  • Kusonjululiwe

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (funda kabanzi)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit 3 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrom… (funda kabanzi)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 1 unyaka odlule

Answered by Mozilla cheese 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Connection to server now fails: SEC_ERROR_INADEQUATE_KEY_USAGE

I access a CCTV Network Video Recorder on the same private/LAN that I'm on using an PC via HTTPS. It's been working fine for nearly a year. Recently it won't access via H… (funda kabanzi)

I access a CCTV Network Video Recorder on the same private/LAN that I'm on using an PC via HTTPS. It's been working fine for nearly a year. Recently it won't access via HTTPS any more with the Error Message "Secure Connection Failed An error occurred during a connection to 192.168.1.30. Certificate key usage inadequate for attempted operation. Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem."

I've contacted the vendor but they seem at a bit of a loss. I can connect using HTTP, and an Android App (spit) still works too. I did find a Stack Overflow article from 2020 mentioning a possible corrupt cert9.db and/or cert_override.txt files, but as it's so old I wanted to ask for further advice before I start hacking things around. On another PC using the same browser version on the same network I get the attached response, not the same as the one I get and it will allow me to accept the risk. Can anyone help please?

Asked by fixit9660 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

youtube thumbnails are grey

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey. this is not th… (funda kabanzi)

for the past several days, my youtube thumbnails have been grey boxes. they aren't the standard "no thumbnail :(" grey, instead just a block of grey.

this is not the case for youtube on chrome or on the app. i've tried the following: - restarting firefox (multiple times) - clearing the cache for youtube - reinstalling firefox - restarting my computer - logging out and logging back into my youtube account - using firefox in a private browser

please help.

Asked by MARTIN 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Facebook Messenger

Hello, For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load… (funda kabanzi)

Hello,

For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load indefinitely and not redirect to the new page with all the messages.

I have not installed any new add-ons and Troubleshoot Mode has the exact same issue. A week ago everything was fine. It this a known issue with the latest update?

Is there something I can do?

Please don't tell me to reset firefox. Burning your house down for a minor inconvenience is not a solution. It's as unprofessional of an advice as all those "reinstall windows" tips for absolutely every singe issue. That's not advice, just lack of knowledge.

Asked by Sheppard 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Scroll bars not showing up on some sites since 112 update

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1 With both versions, the scroll bar is not available on some sites which used to work in pre… (funda kabanzi)

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1

With both versions, the scroll bar is not available on some sites which used to work in previous versions. Items which are outside the initial viewing area are not visible.

Is anyone else affected by this issue?

Asked by gomgomfirefox 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropb… (funda kabanzi)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Asked by Erika Campbell 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Input Type from a CSV File is Recognized as Ms excel file

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file. Open with Chrome and Firefox. Chrome set the file type to text/csv … (funda kabanzi)

In the current Version of Firefox the input field is set to the wrong filetype if select an csv file.

Open with Chrome and Firefox. Chrome set the file type to text/csv Firefox to "application/vnd.ms-excel"

Working example open the consoel to see the output: https://codepen.io/GrizzlyStu/pen/YzjZjez

Asked by Grizzly 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bo… (funda kabanzi)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Asked by DrSuSE 1 unyaka odlule

Answered by DrSuSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Web WhatsApp failed to load after upgrading to v110.0

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load t… (funda kabanzi)

After upgrading firefox to 110.0, WhatsApp web failed to load. I refreshed the browser also as I found one solution on forums, but after QR code came but failed to load the chat.

Asked by kool_07garg 1 unyaka odlule

Answered by kool_07garg 1 unyaka odlule

  • Kusonjululiwe

Cloudflare challenges only work in incognito (with all extensions)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly … (funda kabanzi)

I've been having an issue for a while now where the cloudflare challenges that ask you to click the check mark to "verify your connection is secure" would just endlessly ask me to click the button and never continue. Sometimes it would say to unblock access to challenges.cloudflare.com.

But if I a launch an incognito window I can visit website with the challenge and it won't even ask! I've added all my extensions to run in incognito mode and everything still works, I can visit the websites in incognito just fine. So the one changing variable is incognito vs non-incognito.

I can have two windows open, one incognito and one not, and browse to the same website and the non-incog window will fail but the incog will just go to the site.

I thought incognito was supposed to only affect the session storage? Does it silently change other things to the running environment of the browser (about:config options, slightly different extension configs)?

Anyone know why this small change would suddenly allow cloudflare challenges to work?

Asked by txrxnet 5 izinyanga ezidlule

Answered by txrxnet 5 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Bad Request Your browser sent a request that this server could not understand

mackiewizard mackiewizard Making moves ‎10-08-2022 07:40 AM I have been having an issue for a week or more and no updates from the browser seems to fix that. The error … (funda kabanzi)

mackiewizard mackiewizard Making moves

‎10-08-2022 07:40 AM

I have been having an issue for a week or more and no updates from the browser seems to fix that. The error reads: Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. This is occuring with a request to RBC banking. The same appears to be true but witrh different language for a request with Desjardins Insurance portal.The second link printed in red is the result after I cleared all cookies from Desjardins site. I can access many other pages within the two sites. RBC I am logged in (In black). Desjardins I am not yet as a user when these errors come up

Asked by stompier 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Getting Access Denied on many web sites that I frequently use

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message: Access Denied You do… (funda kabanzi)

I am getting Access Denied on many web sites that i have used frequently. For example, for the site https://www.apartments.com/ I get this message:

Access Denied You don't have permission to access "http://www.apartments.com/" on this server.

Reference #18.ca68dc17.1653685076.c42d150

I am using Firefox Browser 100.0.2

Help!

Asked by lkelley766 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule