Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Import Data from older Version

My system broke during an update. Now I want to import my old Firefox userdata, but everytime I try to use the old data firefox just forces the creation of a new profile?… (funda kabanzi)

My system broke during an update. Now I want to import my old Firefox userdata, but everytime I try to use the old data firefox just forces the creation of a new profile?

Is it completely impossible to recover data not created with the same firefox version?

Asked by ff124 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (funda kabanzi)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

Asked by markus.maomao.ang 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (funda kabanzi)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

ChatGPT no longer gives any response in firefox

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and i… (funda kabanzi)

I tried clearing cache and temp files. I tried a new profile. I tried a fresh install without logging in on account. Tried disabling all addons, running in safemode and incognito. Nothing works.

When opening in Chrome, it works as always. Same computer.

Asked by alyndra 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (funda kabanzi)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

Asked by aombi 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Yahoo Searches Opening in New Tab After Update

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens t… (funda kabanzi)

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Asked by FireFoxFan1 4 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (funda kabanzi)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 izinyanga ezidlule

Answered by zeroknight 5 izinyanga ezidlule

  • Kusonjululiwe

PiP/Picture In Picture Bug

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, someti… (funda kabanzi)

When streaming a video and using PiP, after opening another window or program and then pausing said video that is currently being played on the PiP player window, sometimes this causes the actual video itself being played via the PiP player window to freeze. So the video is paused and I want to resume play but when clicking the 'play' button on the PiP player window the video refuses to play.

The only way to clear this bug is to click the 'close' button or the 'back to tab' button on the PiP player window and then refresh the actual web page. After refreshing the web page and repeating the same steps - the PiP player window works just fine with playing and pausing, but it's annoying that I have to do this.

Asked by TheThingKing 4 izinyanga ezidlule

Answered by TheThingKing 4 izinyanga ezidlule

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (funda kabanzi)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 4 izinyanga ezidlule

Last reply by leo87 3 izinyanga ezidlule

Übersetzung englisch zu deutsch

Seit einiger Zeit wird bei Firefox eine Übersetzungssoftware verwendet, die leider (noch) völlig unbrauchbar ist. Möglicherweise KI-gestützt, aber noch nicht fertig. Fol… (funda kabanzi)

Seit einiger Zeit wird bei Firefox eine Übersetzungssoftware verwendet, die leider (noch) völlig unbrauchbar ist. Möglicherweise KI-gestützt, aber noch nicht fertig. Folgendes Beispiel aus der Webseite von Bitdefender zeigt, was ich meine:


Richtig übersetzt bei Google:

  • Glückwunsch! Sie schützen so viele Geräte, wie mit Ihrem Abonnement möglich.

Gleicher Text bei Firefox übersetzt ohne Sinn und Verstand:

  • Glückwunsch! Sieten so viele Geräte, mit Ihrem mit Abonnement- und Abo-send- und Ab- und Ab- und Ab'

Die gleiche Art der Fehl"übersetzung" hat bei etwas komplizierteren Konfigurationsanweisungen natürlich unangenehme Folgen. Solche Fehler sollten doch eigentlich vor der Umstellung einer früher ja wesentlich besseren Software zu der neuen Variante bemerkt werden.

Mit viele Grüßen Jürgen Frikell

Asked by Jürgen Frikell 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (funda kabanzi)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 4 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule

  • Kusonjululiwe

How to disable that Firefox automatically saves PDFs?

I have the following settings in Settings/Preferences>General: Files and Applications Downloads Save all files in the following folder: Downloads Ticked Ask every ti… (funda kabanzi)

I have the following settings in Settings/Preferences>General:

Files and Applications

Downloads Save all files in the following folder: Downloads Ticked Ask every time where to save a file

Applications Portable Document Format (PDF): Open in Firefox How should Firefox deal with other files? Ticked Ask whether to open or save files

On specific websites when I click on a pdf link, Firefox opens and automatically saves the file to Downloads folder without asking whether to save and where to save despite the above settings. As far as I remember, on other websites when clicking a pdf link Firefox only opens the corresponding file and doesn't save.

I found this with a internet search https://connect.mozilla.org/t5/discussions/stop-saving-pdfs-to-downloads-when-viewing-in-firefox/td-p/10225.

How can it be disabled that Firefox automatically saves PDFs?

Asked by bernd1-1 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (funda kabanzi)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 4 izinyanga ezidlule

Answered by Jimmy 3 izinyanga ezidlule

  • Kusonjululiwe

Firefox changing file names which contain '%' to an underscore (_) when saving files

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save… (funda kabanzi)

Hi I'm running into an issue where I'm trying to save files while retaining their original filenames, but '%' characters are changed into an underscore when I try to save it. I've tested this with Google Chrome but it doesn't run into this issue. Is there a setting or workaround so that Firefox will leave the filenames alone?

Asked by hvhv 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Kusonjululiwe

Websites tell me I need to enable Javascript despite the fact that it is enabled

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off t… (funda kabanzi)

Today a website told me I needed to enable JavaScript in order to continue, despite the fact that it is enabled. At first, when I received this message, I turned off the "NoScript" extension and tried again, but the website still gave me that same message. So then I went to the about:config page. and it showed that JavaScript is enabled because it showed a value of "true". This sort of thing has happened more than once in the past. I'm forced to go to another browser such Microsoft Edge or Chrome, where I do not encounter this problem. Why is this happening in Firefox, and what can I do about it? My operating system is Windows 10 Professional, and if you need any other details, please let me know. I will appreciate your assistance.

Asked by Larry951 4 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (funda kabanzi)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Asked by elofu17 4 izinyanga ezidlule

Last reply by zeroknight 3 izinyanga ezidlule