Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (funda kabanzi)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (funda kabanzi)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

Asked by YOTAM GUTTMAN 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

remove search from new tab page (not search from address bar)

Just updated a friend's computer from Windows 7 to 10. Installed firefox over previous ESR and now there's no way to remove the search bar from the new tab page. On my … (funda kabanzi)

Just updated a friend's computer from Windows 7 to 10. Installed firefox over previous ESR and now there's no way to remove the search bar from the new tab page. On my W10 system, the search bar isn't there, not sure how or why, but on her's there's no option NOT to show it as there used to be.

I found some VERY old (2014) info on this but doesn't seem to be up to date.

PLEASE give us our options back and stop taking them away, sheesh, getting as bad as Microsoft.

Is there a workaround for this to remove the redundant search bar from the new tab page since you can search from the address bar?

Thanks!

Asked by firefoxsync52 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

How can I enable sound on pop-up blocked

Is there a way to enable sounds when the built in pop-up blocker blocks a pop-up or make the banner more noticeable? I often dont realize a pop-up has been blocked and ca… (funda kabanzi)

Is there a way to enable sounds when the built in pop-up blocker blocks a pop-up or make the banner more noticeable? I often dont realize a pop-up has been blocked and cant figure out why I' not getting the new content

Asked by jpnyc 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (funda kabanzi)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (funda kabanzi)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Asked by john.udale 1 inyanga edlule

Answered by TyDraniu 1 inyanga edlule

  • Kusonjululiwe

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (funda kabanzi)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Asked by benshakespeare 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

How to get "Favorites" or "Bookmarks" spelled out on top of page rather than Star icon

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favor… (funda kabanzi)

I just got a new computer and had my info transferred. It is probably the latest version of Firefox on the new computer now. On the previous version it seems like Favorites was spelled out toward the top of the page on the left hand side. I see now it is just a star icon. Is there any way to get it the way it used to be? I'm sure I will get used to it the new way, but I still liked it the other way. Thanks

Asked by Larry/Nancy Jones 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (funda kabanzi)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

default colors have somehow changed

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch… (funda kabanzi)

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this.

I would appreciate it if someone could tell me how to fix this.

Asked by link 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (funda kabanzi)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

Asked by ersandemircan57 1 inyanga edlule

Answered by jonzn4SUSE 1 inyanga edlule

  • Kusonjululiwe

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (funda kabanzi)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

Asked by debvmtesting 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Gmail endless login loop (but only in Firefox)

Hi I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless… (funda kabanzi)

Hi

I've been having an issue logging into Gmail using Firefox. I've used both Gmail and Firefox for years and have never had a problem, but I now get stuck in an endless loop on the Gmail login page. I select my account, enter my password, then get sent back to the account selection page.

The problem seems to be relating to me trying to link two Gmail addresses so that mail from one is forwarded to the other. I set up one account this way without any issue, but when I went to do it with a different account, I got an error code. After that, I was logged out of Gmail in Firefox and haven't been able to log back in.

Things I've tried so far:

  • Using a different browser. I can log in without issues in Chrome.
  • Logging in with a different method. Neither my password nor my passkey work.
  • Logging in with a different Gmail account. All of my accounts seem to be stuck in this way.
  • Disabling all my extensions. This doesn't help.
  • Clearing Firefox's cache. No luck here.
  • Restarting Firefox and restarting my PC. Turning it off and on again doesn't fix it.
  • Contacting Google support. They said they think it's a browser issue as I don't have any problems using Chrome.
  • Using Firefox's private browsing mode. This does work and I can log in to Gmail. However, I don't know exactly what the problem is because I've disabled all my extensions and cleared the cache in regular browsing mode and still can't log in that way.

So I have a partial solution (using Firefox's private browsing mode) but it's not a long-term fix. What else can I try? Has anyone else seen this problem before and been able to fix it?

Asked by alexblake2 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (funda kabanzi)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Asked by tammymcminn 1 inyanga edlule

Answered by zeroknight 1 inyanga edlule

  • Kusonjululiwe

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (funda kabanzi)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Asked by Deus Mortis 1 inyanga edlule

Answered by Deus Mortis 1 inyanga edlule

  • Ikhiyiwe

Unable to update Firefox browser

I have Windows 11 and the Firefox 124.0.2 browser. I cannot update to the latest version of Firefox. I receive an error message "Failed to update". I've uninstalled an… (funda kabanzi)

I have Windows 11 and the Firefox 124.0.2 browser. I cannot update to the latest version of Firefox. I receive an error message "Failed to update". I've uninstalled and reinstalled the browser, ran the install utility selecting update, nothing seems to work. Please help

Duplicate question, please continue in your 2nd thread: /questions/1445013

Asked by rpm3110 1 inyanga edlule

  • Kusonjululiwe

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (funda kabanzi)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 inyanga edlule

Answered by nayrdrofwarc 1 inyanga edlule

  • Kusonjululiwe

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (funda kabanzi)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

Asked by m.p.hammond 1 inyanga edlule

Answered by jonzn4SUSE 1 inyanga edlule