Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (funda kabanzi)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 1 usuku oludlule

Last reply by cor-el 9 amahora adlule

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (funda kabanzi)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Asked by cori2na 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (funda kabanzi)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Asked by roberta5 3 ezinsukwini ezidlule

Last reply by rtpevehouse98 3 ezinsukwini ezidlule

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (funda kabanzi)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 6 ezinsukwini ezidlule

Last reply by tamara.alferoff 5 ezinsukwini ezidlule

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (funda kabanzi)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Asked by ginchinchili 6 ezinsukwini ezidlule

Last reply by ginchinchili 5 ezinsukwini ezidlule

  • Kusonjululiwe

Add-Ons don't work; Apple MacBook Air M1

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox … (funda kabanzi)

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox Beta (which supports Apple Silicon but crashed a lot) and restarting my computer, as well as re-installing the Add-Ons. Nothing works. How can I fix this?

Asked by aaronkurz6 6 ezinsukwini ezidlule

Answered by Tom J 6 ezinsukwini ezidlule

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (funda kabanzi)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 2 emasontweni adlule

Last reply by dfpercush 3 ezinsukwini ezidlule

Secure Connection Failed

I was trying to load our company website using windows but I was getting a 'Secure Connection Failed' with an Error code: SEC_ERROR_REVOKED_CERTIFICATE. But using firefox… (funda kabanzi)

I was trying to load our company website using windows but I was getting a 'Secure Connection Failed' with an Error code: SEC_ERROR_REVOKED_CERTIFICATE. But using firefox on android our site loads up just fine. A few weeks ago it still loads up but suddenly error message kept showing. I'm not really sure what's the cause of this since it loads up just fine with other browsers

Asked by jpm2k20 3 emasontweni adlule

Last reply by jscher2000 3 emasontweni adlule

  • Kusonjululiwe

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (funda kabanzi)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Asked by diede 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

tradingview

hi there i have a very strange problem the tradingview is not working on firefox, not even in private mode but on other browsers it works great i took an screenshot and… (funda kabanzi)

hi there i have a very strange problem the tradingview is not working on firefox, not even in private mode but on other browsers it works great i took an screenshot and shared it with u

i have tried everything you can imagine, clearing everything, turning off securities, allowing all cookies, turning off or on my vpn, removing all of my extensions

none of them work

oh its good to know that i can not even upload the screen shot here so i upload it on a website https://imgur.com/a/n0azBk1 https://imgur.com/a/MswbMbo

best regards

Asked by ali.afshany 6 imizuzu edlule

Is it safe to use webroot.com/safe?

Webroot has turned out to be the most powerful antivirus setup program. So, Webroot has finished 15 decades and serves as the fantastic capability to secure your device. … (funda kabanzi)

Webroot has turned out to be the most powerful antivirus setup program. So, Webroot has finished 15 decades and serves as the fantastic capability to secure your device. So, It is awarded as the most powerful Antivirus Platform. It's cost is low when we compare it with another antivirus. Visit following websites to get services :- webroot.com/safe | webroot.com/safe | webroot.com/safe webroot.com/safe | webroot.com/safe

Asked by elinajohn99 18 imizuzu edlule

Swap mouse shortcuts

Hello. Is there a possibility to swap the destinations of mouse shortcuts? I am asking this because of i want all links open with new tabs. I have read the article: https… (funda kabanzi)

Hello. Is there a possibility to swap the destinations of mouse shortcuts? I am asking this because of i want all links open with new tabs. I have read the article: https://support.mozilla.org/en-US/questions/1205311, the extension that the expert recommends does not work as expected, but middle click works perfect everywhere. I am sorry if I doubled the known question, but i failed to find anything clear. Thank you.

Asked by Aaron 1 ihora elidlule

Picture-in-Picture keeps zooming in on and cutting off parts of videos

So, I've been using the Picture-in-Picture feature of Firefox a lot - when it works well, it's a really useful feature, especially if, like me, you use a second screen to… (funda kabanzi)

So, I've been using the Picture-in-Picture feature of Firefox a lot - when it works well, it's a really useful feature, especially if, like me, you use a second screen to play the video on, but don't like the overlay constantly popping up over the video. And, when the video is in a modern, widescreen aspect ratio, it usually works.

The problem is that when I try to watch, in fullscreen, a video that's in a 4:3 ratio, as many are on Netflix, Amazon and the like, the Picture-in-Picture window will often, presumably registering the black space on either side, zoom right into the video, cutting off a massive portion of the frame and filling the screen completely. Sometimes it doesn't do that at all, sometime it can be fixed by restarting the video and fiddling with the timings and sometimes there's just seemingly nothing I can do and it just will not stop doing it, no matter how much I reload or what I do!

Please tell me how I can get the damn thing to just keep the video in place and stop it deciding "Hey! You don't need to see all of the video, do you?! No, of course you don't!"

Asked by killeriguana666 1 ihora elidlule

Why Are All These Hidden Extensions in my Firefox Add-Ons?

While trying to fix Firefox's massive memory leaks, I went to Help/Troubleshooting/Add-Ons and found these, which are NOT in the usual Manage Add-ons page: Amazon.com ext… (funda kabanzi)

While trying to fix Firefox's massive memory leaks, I went to Help/Troubleshooting/Add-Ons and found these, which are NOT in the usual Manage Add-ons page:

Amazon.com extension Bing extension

ClearURLs extension <-- Oops! I actually installed this, to try to trim URLs of all the tracking crap when I paste one into a Facebook comment.

DuckDuckGo extension eBay extension Wikipedia (en) extension

All of the other extensions listed are ones I installed and wish to keep. EVERY time I install Firefox, I go to the One-Click Search Engines list and remove all but Google.

I don't know how these wormed their way in, but they don't seem to add any functionality for me.

Asked by rdurost 1 ihora elidlule

Bookmark toolbar arrow is gone/bookmark toolbar seems truncated

Issue: the bookmark toolbar arrow (the one that shows bookmarks that don't fit on the toolbar) is gone from my browser, and the toolbar itself seems truncated (only like … (funda kabanzi)

Issue: the bookmark toolbar arrow (the one that shows bookmarks that don't fit on the toolbar) is gone from my browser, and the toolbar itself seems truncated (only like 7/8 of the toolbar is filled).

I didn't change any settings or installed any add-ons that could have to do with this. It just disappeared one day, I didn't even notice it at first.

What I tried:

  • I launched Firefox in safe mode, didn't fix it
  • I removed my userChrome.css file, didn't fix it
  • when I cut the bookmarks and paste them into the toolbar, the arrow shows, but when I relaunch the browser it is gone again

See photo for what it looks like (ignore the anonymous favicons, I changed them temporarily with userChrome to preserve privacy, but without userChrome the issue still stands).

Anyone has an idea what happened and how to fix this? Thanks.

Asked by 嚝卮 2 amahora adlule