Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Cannot access a particular website

‘When I try to access the Lowes site, I get the message "You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.5784017.1659287984.3528… (funda kabanzi)

‘When I try to access the Lowes site, I get the message "You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.5784017.1659287984.35288c20 " I have clear the cashe for ‘Firefox, turned off enhanced tracking for this site, restarted both Firefox and my computer. What else can I do?

Asked by krplunk 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (funda kabanzi)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 3 izinyanga ezidlule

Answered by jfelber 3 izinyanga ezidlule

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (funda kabanzi)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 3 izinyanga ezidlule

Last reply by niketgada 3 izinyanga ezidlule

No permission to access, (credit card website) on this server

ACCESS Denied I need permission to access some websites on this server Another separate message is: Check that Firefox has permission to access the web, (you might be co… (funda kabanzi)

ACCESS Denied

I need permission to access some websites on this server


Another separate message is: Check that Firefox has permission to access the web, (you might be connected but behind a firewall)

Asked by James 3 emasontweni adlule

Last reply by cor-el 3 emasontweni adlule

Youtube glitching out

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing pr… (funda kabanzi)

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing properly. I couldn't shut off annotations, for example, and then there were times when the browser would say that the page was slowing down Firefox (often taking up to 60% of memory in my task manager, which should not be possible). Other times I couldn't pause a video. or if I closed the vdeo out, it would still briefly play audio from it in the background. I tried clearing the cache and later my temp files in my laptop and checked other sites to see if similar issues occur. None of them seem to be affected by this. I even shut down the computer and retarted it while putting it on the charger during startup to clear any bugs via power cycle and this is still happening on and off. Anyone have a clue what's going on?

Asked by Marc7 1 usuku oludlule

  • Okugcinwe kunqolobane

pboblems with webpage display for NCBI microbial genomes database

Dear sirs, I have been a loyal longtime firefox/mozilla user going back to netscape in the 1980s. I am contemplating changing my default browser to safari and stopping us… (funda kabanzi)

Dear sirs,

I have been a loyal longtime firefox/mozilla user going back to netscape in the 1980s. I am contemplating changing my default browser to safari and stopping using firefox.  I am a research scientist and infectious disease specialist.  My publications can easily be found by googling/searching "Stephen Beres".  I am having a difficulty that when I connect to the National Center for Biological Information (NCBI) Microbial Genomes Database (https://www.ncbi.nlm.nih.gov/genome/browse#!/prokaryotes/) to search genetic/genomic information for microbial pathogens relevant to my research, the page in firefox no longer displays properly  allowing me to conduct searches of the database.  This is not a problem if I switch to safari and plug in the exact same URL.  I cannot be loyal to firefox if it does not work.

Asked by sbberes 6 izinyanga ezidlule

Last reply by MarkRH 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Scrolling comment sections not working in the latest Firefox

I just upgraded to Ubuntu 22.04 and along with that I upgraded Firefox. It's no longer possible to scroll the comment section of articles, just the main page. I've seen t… (funda kabanzi)

I just upgraded to Ubuntu 22.04 and along with that I upgraded Firefox. It's no longer possible to scroll the comment section of articles, just the main page. I've seen this on both the National Review and the NY Times. The scroll bar is also not persistent, it only shows up when the mouse is over it. Is there a way to fix this or is this a bug in Firefox 100.0?

Asked by bjrosen 6 izinyanga ezidlule

Answered by Terry 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Discord Can't Speak Messages

Hi all. I am having a strange issue with Discord. I can get notification sounds and all other media plays fine there. But whenever I try to "speak comment" or set the set… (funda kabanzi)

Hi all. I am having a strange issue with Discord. I can get notification sounds and all other media plays fine there. But whenever I try to "speak comment" or set the settings to always speak comments, nothing happens. The tab shows "playing", but no audio comes out, and nothing shows coming through on the mixer.

Chrome does speak as expected. A different computer, same version of Firefox also does speak as expected (in a different voice though). So that narrows it down to something in this particular copy of Firefox that is causing the problem. Plugins, settings and extensions on the two computers look the same. Also tried a different audio interface. If anyone has any ideas, please let me know!

Specs: Windows 10, Firefox 91.0 32 bit (both computers)

Asked by Mike The Performer 6 izinyanga ezidlule

Last reply by Mike The Performer 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (funda kabanzi)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook. FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again.

Asked by fu22 6 izinyanga ezidlule

Last reply by Terry 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with version "100"

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-ins… (funda kabanzi)

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

Asked by noel5290 6 izinyanga ezidlule

Answered by FredMcD 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox v.99.0.1 does not process klarna.com website correctly

In order to reproduce: 1. Browse to klarna.com 2. click on [login] and then [login for customers] 3. page will redirect to https://app.klarna.com/login?market=de&utm_… (funda kabanzi)

In order to reproduce:

1. Browse to klarna.com 2. click on [login] and then [login for customers] 3. page will redirect to https://app.klarna.com/login?market=de&utm_campaign=header-login-link&utm_medium=referral&utm_source=klarna 4. (you should have an account, if not just create one and proceed with following step) 5. click on [sign in] 6. enter email assigned with your account 7. click on [Confirm and Continue] 8. (a verification code is sent to the email or phone assigned with your account) 9. enter verification code 10. page will redirect to https://app.klarna.com/ and will show a frame where to adjust settings about how klarna will collect data by tracking technologies. 11. click on any button to close that frame (accept all / required settings only,...) ---> Does not work :-(

Asked by sternenfaenger77 6 izinyanga ezidlule

Last reply by FredMcD 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.op… (funda kabanzi)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Asked by FireFoxFan1 6 izinyanga ezidlule

Last reply by FireFoxFan1 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Login issues with TikTok, "too many attempts" error

So, I've been trying to login to TikTok using Firefox version 100 but it won't let me login because Firefox seems to send too many requests or something that causes TikTo… (funda kabanzi)

So, I've been trying to login to TikTok using Firefox version 100 but it won't let me login because Firefox seems to send too many requests or something that causes TikTok to restrict my login. Each time I try to login, I get the "too many attempts" message.

What's weird is that by using Firefox ESR (I think it was version 93), I'm able to login to TikTok, but it breaks WhatsApp web's login and sends it to a refresh loop. I've tried to disable all my privacy and proxy settings for TikTok on Firefox version 100 and it does not seem to have fixed the issue.

Asked by Jefferson 6 izinyanga ezidlule

Last reply by Terry 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 100, Google Services disconnects after a few minutes of having a tab open.

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services… (funda kabanzi)

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services. Opening new tabs will refuse to load even Google.com. The only fix is to completely close out of Firefox and relaunch. But having gmail open for a few minutes will result in it disconnecting again.

The issue persists in 'troubleshooting mode' as well as after doing a refresh. I have experienced this now for the past couple of weeks on my Windows 10 work laptop. I have also seen this on 2 different Linux machines in the past few days. I had attempted to disable http3 and telemetry settings from an older post I had found, but no luck. Not sure what else to try at this point.

Asked by mcg 6 izinyanga ezidlule

Answered by Terry 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

A Specific Profile Name Triggers a Problem w/Firefox Accounts

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want … (funda kabanzi)

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want to use, I get what you see attached. Why is this happening?

Asked by Hassan Khalloof 6 izinyanga ezidlule

Last reply by Hassan Khalloof 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

PR_CONNECT_RESET_ERROR

I used to be able to access my HSA web site but now I get the Firefox error above. I have disabled my firewall, cleared my cache and still am unable to access the web sit… (funda kabanzi)

I used to be able to access my HSA web site but now I get the Firefox error above. I have disabled my firewall, cleared my cache and still am unable to access the web site. Can someone help?

Asked by tpdaly28 6 izinyanga ezidlule

Last reply by Dropa 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Recent update made my website menu buttons nonfuntional

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. … (funda kabanzi)

The last Firefox update made my website not work properly. I have dropdown menus that are no longer clickable or responsive to hovering on Firefox after the last update. Please check Gardenerd.com. It still works fine on Chrome, so I know it's not my website. It's Firefox. Please put it back so people can access my site content like before.

Asked by christybeth1 6 izinyanga ezidlule

Last reply by FredMcD 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Can no longer "Sign in with Google"

(This issue has been happening for several months, perhaps even a year or more) My issue's example is me trying to log in to Duolingo. When I try to log in with google, a… (funda kabanzi)

(This issue has been happening for several months, perhaps even a year or more)

My issue's example is me trying to log in to Duolingo. When I try to log in with google, a popup appears where I select which google account to use, the popup closes, and then the sign in button loads perpetually. I left it to load for over an hour and nothing happened.

I tried the same thing with Microsoft Edge and I could log in with google perfectly fine.

This has happened to me on other websites too, but the issue is worse with Duolingo because if you have a google account associated with Duolingo, it requires you to log in with google. I can't use my password to log in, so I can't use Duolingo on Firefox

Asked by ella 6 izinyanga ezidlule

Last reply by jonzn4SUSE 6 izinyanga ezidlule