Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happens whenever I open my pc and I don't know what the cause is or how to fix it?

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happen… (funda kabanzi)

I started getting these Authentication Requierd: moz-proxy is requesting username and password. The site says "please enter your credentials & passwords". This happens whenever I open my pc and I don't know what the cause is or how to fix it?

I can't find any malware or add-ons that could could be causing this.

If you could help me find and fix the issue that would be appreciated.

So far I gotten proxy requests from the following

moz-proxy://kdch-b7056d.wealth-arcade.com:443 moz-proxy://nzcj-b7056d.2po.info:44 moz-proxy://cryr-b7056d.devon-athens.net:443

Asked by damiantheriot587 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (funda kabanzi)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Parts of this page are not secure (such as images)

Hello, I have 3 websites: http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/ When viewed with Chrome, all are labeled "secur… (funda kabanzi)

Hello, I have 3 websites:

http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/

When viewed with Chrome, all are labeled "secure." When viewed with FF, the history and forums sites are not. Instead, they return the attached message.

Unless original work designed by me, all images on all sites are type specimens or trade journal articles from sources like design patents or university libraries (google books, haithi trust, internet archive, etc.).

Can someone figure out why this is happening and tell me how to fix it?

A thousand thanks for your help, Anna

Asked by author2 1 unyaka odlule

Answered by author2 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (funda kabanzi)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

Asked by SaiAkash Neela 1 unyaka odlule

Answered by FredMcD 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Where is the QR Code?

On this page https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication it says 5. Use the app to take a photo of the QR code, or click Can’t … (funda kabanzi)

On this page

 https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication

it says

 5. Use the app to take a photo of the QR code, or click Can’t Scan Code to display a code to enter into the app. 

But I don't see a QR Code anywhere. What am I missing?

Thanks.

Asked by Roberto 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Completely disable Firefox update on Ubuntu

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but … (funda kabanzi)

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but for me personally it's negatively impacting my productivity. Many times I was looking up reference materials only to be told that I need to restart Firefox because it just updated itself. Imagine how frustrating it is, especially when I use the Private Browsing mode a lot to avoid having to clean up browsing history and cached files later. All in all, while the auto update feature might be good for some users, it's just not working for me, so I want it to be disabled.

I tried a couple of things. First, there's nothing in the "Preferences" page related to the auto update. Second, I tried to change the value of "app.update.auto" in the "about:config" page to false, and it still does auto update. Finally, I tried to add a "policies.json" file to "/etc/firefox/", with the following content:

{ "policies":

  {
    "AppAutoUpdate": false,
    "DisableAppUpdate": true,
    "DisableTelemetry": true
   }

}

Yet it still does auto updates. As a matter of fact, it updated itself to version 80 just now. This driving me crazy. Any useful suggestions will be sincerely appreciated.

Asked by dev.1one.w01f 1 unyaka odlule

Answered by dev.1one.w01f 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Trouble importing router certificate for HTTPS

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page. Following my router's instructi… (funda kabanzi)

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page.

Following my router's instructions I exported the certificate. I then accessed the Privacy & Security settings in Preferences, and under View Certificates I imported the router's certificate.

When opening the HTTPS web interface Firefox reports SEC_ERROR_INADEQUATE_KEY_USAGE.

Asked by Joe Buckner 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

save credit card

I can't find how to save credit card info in Firefox Help article says, under Privacy Security, Autofill, there's a "save credit card button" There is no such button … (funda kabanzi)

I can't find how to save credit card info in Firefox

Help article says, under Privacy Security, Autofill, there's a "save credit card button"

There is no such button

Asked by KT 1 unyaka odlule

Answered by Wesley Branton 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After I've set a security exception, how can I remove it?

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could… (funda kabanzi)

I connected to the web interface of my printer and got a warning that it could be an unsafe site. I clicked where it said I accept the risk. Then I found out that I could install a certificate on the printer. To do that I have to click "Download." But I don't see that. First I have to remove the security exception I created. How do I do that in Firefox 83.0?

Asked by marty 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cannot find "Forms and Autofill" section in options, need to autofill credit cards

I want to save my credit cards in Firefox, but I cannot find the option this article refers to: https://support.mozilla.org/en-US/kb/credit-card-autofill I only have "log… (funda kabanzi)

I want to save my credit cards in Firefox, but I cannot find the option this article refers to:

https://support.mozilla.org/en-US/kb/credit-card-autofill

I only have "logins and passwords" there, not "forms and auto-fill".

Am I missing something? Does Firefox even save credit cards for international users or not?

Thanks!

Asked by Zeeshan 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

moz-extension

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delet… (funda kabanzi)

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delete this . Can not find the File .

moz-extension://85b67e64-b6c7-4700-9b63-0f1oeff41bc/options/options.html

Can You help ?

Regards , Karl

Asked by guesshoo_ca 1 unyaka odlule

Last reply by guesshoo_ca 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Site blocked because "not secure"... How to force/bypass this beeep feature ?

Hello, Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO w… (funda kabanzi)

Hello,

Firefox is blocking some website because it says it's not secure (see picture). I don't give a .... So I want to access the website anyways. However, there is NO way to do that, NONE. I've searched everywhere. So I can only rely on you guys. How can I force the connection or bypass the F security, or get rid of it, or something... anything.

Here is a historic of my tests : My issue is simple. 2 days ago I could surf on some website completely fine. Then all of a sudden half my website get SO CALLED "The connection has timed out".

- Test server : So I go on the usual website-server-is-down to test if the server is down. The website itself is perfectly fine according to 5 testing website. - Test server 2 : Then I go through a "browser inside browser" website to test it again (dunno how it's called). I can access the main page then navigate fine on all test-browser. The website is therefore fine. - "Not secure" : Despite the viciously misleading message saying "connection timed out" that makes you believe the website is down and gone, it is actually fine, as proven above. It's just for some god unknown reason Firefox decided to block it, without telling you it's actually blocking it (nice move!). - No button : I searched but could not find a way to either force the connection or create security exception. I tried disabling all security in "privacy" tab in the option, no deal. - Certificate : I also went to try and add the website as an exception in the certificate list, but Firefox pretends it cannot connect to the website, therefore you cannot add the certificate. - Security.enterprise : I have removed the access from Avast to Firefox allowing me to unlock security.enterprise_roots.enabled. Once I had it unlocked, I tried either True or False, but no deal (including reboots comp & browser) - I spent 4 hours searching solutions on the web, but couldn't fin any. Is Firefox actively preventing me for surfing the web as I like... ?

In the end, I still cannot access this website. And I wanna say to Mozilla : It's my own liberty if I want to go and shoot myself in the foot by visiting a so-called "unsecured website". I should be able to do so if I want to...

Anyway, if any gosu out there has the skill, please help ? ^^; Thanks

Asked by cyborga41 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Enabling Java Script

Hi, I've tried enabling Java Script but I must have chosen one of Firefox's browser extensions that is blocking it. I just don't know which one. How do I see those and ma… (funda kabanzi)

Hi, I've tried enabling Java Script but I must have chosen one of Firefox's browser extensions that is blocking it. I just don't know which one. How do I see those and make changes?

Thanks

Asked by supre60 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (funda kabanzi)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Asked by dipakkhatri 1 unyaka odlule

Answered by dipakkhatri 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Disable Pop Up Blockers

I'm trying to disable some pop-up blockers but I can't even find where "tools" are. I like to ] further comment if this is going to Firefox Support. This is the most co… (funda kabanzi)

I'm trying to disable some pop-up blockers but I can't even find where "tools" are.

I like to ] further comment if this is going to Firefox Support. This is the most complicated mess I've ever dealt with.

Asked by nelson19 7 izinyanga ezidlule

Answered by All In One 7 izinyanga ezidlule

  • Okugcinwe kunqolobane

importing passwords

I don't see option to import from a file. See attached. I want to save Dashlane passwords to a csv or Excel file and then import to lockwise. My browser is Firefox up to … (funda kabanzi)

I don't see option to import from a file. See attached. I want to save Dashlane passwords to a csv or Excel file and then import to lockwise. My browser is Firefox up to date .Windows 10 64 bit

Asked by joelebecker 1 unyaka odlule

Last reply by joelebecker 1 unyaka odlule

  • Okugcinwe kunqolobane
  • Kusonjululiwe
  • Okugcinwe kunqolobane

general.useragent.override resets to Firefox/61.0

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firef… (funda kabanzi)

I have minimal add-ons (adblock, multi-acc containers) and don't know why useragent always sets to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0 after browser restart.

Asked by kglazyrin 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule