Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox messages breaking automation

  • Akukho zimpendulo
  • 0 zinale nkinga
  • 1 view
more options

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep you favorite indie browser just one click away. Open my links with Firefox Not now
Ama-screenshot ananyekiwe

All Replies (1)

more options

Try disabling "Always check if Firefox is your default browser" and "Recommend features as you browse" in settings.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.