Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox PDF Editor doesn't keep all the edits

The other week I had to edit a PDF file for my school, it was going well but when I sent it i got a call saying the blanks on the pdf file was empty even though when I op… (funda kabanzi)

The other week I had to edit a PDF file for my school, it was going well but when I sent it i got a call saying the blanks on the pdf file was empty even though when I opened the file on firefox they were there. I checked gmail and i saw that the edits i made, especially the text was gone, just a few remained for some reason. Today I edited another pdf file and when I opened it on chrome to see if the problem was still there, it was. More than half of the edits i made on the file were gone. I don't understand why only some parts stay but the rest disappears, is there a way to fix this?

Asked by aijec 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I have a problem about typing Korean.

Hi, I have a problem and I can't find any solution. I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank… (funda kabanzi)

Hi, I have a problem and I can't find any solution.

I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character.

For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

Asked by baktanjokki 10 izinyanga ezidlule

Answered by Paul 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Calendar in Gmail

Hello everyone. The calendar add on at the side of my Gmail account does not open after the latest Firefox update (116.0.1), but it does work in troubleshoot mode. Could … (funda kabanzi)

Hello everyone. The calendar add on at the side of my Gmail account does not open after the latest Firefox update (116.0.1), but it does work in troubleshoot mode. Could you please advise? Thank you.

Asked by Nikola on Firefox 10 izinyanga ezidlule

Answered by Paul 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Cookie Consent option not showing on certain sites (EU area)

Firefox beta release: 116.0b6 (64-bit) On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to aut… (funda kabanzi)

Firefox beta release: 116.0b6 (64-bit)

On sites such as BBC.com, Youtube.com and Facebook.com I am not getting the normal cookie consent pop-up option which used to automatically show on opening the sites. Other sites are still showing the cookie consent option pop-ups. This means I cannot select if I wish to accept or reject cookies on several sites that used to allow me the option.

In checking about:config, the cookiebanners.service.mode is set to 1, which I believe this the correct setting for enabling the cookies consent pop-up option.

Is there any fix for the cookie consent pop-up not working on certain sites within the EU? I am not using a VPN or pop-up blocker. Tracking protection is set to Standard, cookies and site data are always deleted on closing Firefox and "Do Not Track” signal is set to always. Deleting all installed FF extensions has no effect either.

In other browsers on the same PC, Chrome and Edge, the cookie consent option does still work as it should on the sites mentioned. In Firefox it doesn't.

This is only happening on one PC. My latop has the same FF beta build installed and is not showing this behaviour, it still automatically shows the cookie consent pop-ups when visiting sites such as BBC.com, Youtube.com and Facebook.com.

Asked by Richard Law Bijster 11 izinyanga ezidlule

Answered by Richard Law Bijster 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Credit card autofill doesn't work and doesn't appear in settings

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off… (funda kabanzi)

I am using Firefox for windows on my laptop and I have this issue where it stopped filling in my credit card information. I tried to follow the steps of turning it on/off in settings, except no "Forms" or "autofill" appear anywhere in my settings, nor privacy & security. Going into config, it appears that form and autofill for credit cards are both switched on and available. My browser is updated and everything else seems in order. How do I fix this?

Asked by K 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox not displaying pages correctly, links don't work - Just started this morning 8/5/2023

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but cl… (funda kabanzi)

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but clicking does nothing. YouTube doesn't play, just hangs with the in progress circle spinning. Anybody know what can be causing these issues? I've rebooted my Windows 10 laptop several times, but I can't Firefox to work.

Thanks for your help.

Asked by Gavilon 10 izinyanga ezidlule

Answered by Gavilon 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Google sponsored links not working in Firefox, works in Chrome and Edge

Google sponsored links (those on top of a Google search for a product) not working in Firefox, works in Chrome and Edge. The example link below uses googleadservices.com,… (funda kabanzi)

Asked by willy6560 10 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Some images, QR codes and favicons do not load properly.

I am running the latest FF on Fedora and few weeks ago I started having this issue where some images aooear scrambled. Pics attached but for example the QR code on messag… (funda kabanzi)

I am running the latest FF on Fedora and few weeks ago I started having this issue where some images aooear scrambled. Pics attached but for example the QR code on messages.google.com looks scrambled. Same for some favicons, some of the iconography on Google maps, and random others.

So far, I've tried disabling VPN and all add-ons (Troubleshoot mode) to no avail. Can't seem to find a pattern, it seemingly happens at random. Any suggestions appreciated.

Asked by Daniel 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe

Profile lock prevents launch on workstations with shared remote home

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted … (funda kabanzi)

I am using Firefox in a Linux environment with multiple workstations, where I may be logged into more than one workstation at once. The workstations have an auto-mounted home file system such that my home directory (including my Firefox profile directory) are shared.

Because of this, when I try to launch Firefox on a second workstation, I get an error saying "Firefox is already running but is not responding". I have read the support articles about this issue, and other community support threads, but none of them address this use case.

I wish to use the same profile, so that I still have all my bookmarks and such, and have them continue to stay up-to-date. How can I do so in this environment?

Asked by tmorris4 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Very low volume on video playback

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same afte… (funda kabanzi)

I am running Firefox on Mint Debian edition, I find the Youtube playback very low volume preset at about 1/4 of max, I try set it to the max but it returned the same after restart. I start FF in trouble shooting mode to disable theme and extension but didn't change thing, I remove and reinstall FF also did not help. I find something strange that, on the Help menu it said the updates disabled by system administrator but I did not do that, it is now on 116.0 64bits, any comment ?

Asked by Joe Lee 10 izinyanga ezidlule

Answered by jonzn4SUSE 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Various tasks have no effect, just have to switch to another browser to complete

Various tasks have no effect , eg entering 'Duolingo.com' in the search field has no effect. Nothing is returned (screen remains blank - no messages). No problem with oth… (funda kabanzi)

Various tasks have no effect , eg entering 'Duolingo.com' in the search field has no effect. Nothing is returned (screen remains blank - no messages). No problem with other search entries Also attempted link to my bank account similarly froze. End up by switching to Msoft Edge and completing my mission.

Asked by pedrowells 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Recovering bookmarks after catesrophic loss and forgetting password

Hi Mozilla Team, I recently had a catastrophic issue with my computer and had to do a factory reset. I was removing my dead name from my folder structure and profile on… (funda kabanzi)

Hi Mozilla Team,

I recently had a catastrophic issue with my computer and had to do a factory reset. I was removing my dead name from my folder structure and profile on my machine, and this caused it to bork...I know even my silicon hardware is transphobic *sigh*. I know there are articles talking about this issue, and I know for security and privacy your policy is that all bookmarks are lost with a password reset.

However, these bookmarks are very very invaluable, and contain so much information regarding my transition, my career, etc. I just really would love to try and find a way to recover these if at all possible. I know you and your team make recovery possible in an slew of ways, and I really don't know if I set any of those up. I thought I might of, but I am still picking up the pieces from this reset. I know I should have been more proactive about recovery and really thought I was, and I am really kicking myself for not being more explicit/diligent.

I am happy to go through any verification process. I know you have policies for a reason, but I can't just give up on so much important information. There is a years worth of memories during a time, where memories and identity are shifting. I am literally begging to not lose this data.

Best, Jean Ferrante

Asked by Jean Ferrante 10 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Are my password on the local PC not protected?

Hi, I've been using Firefox for decades and been saving passwords in it without any second thoughts, thinking they were fully secure. Today I had to install a Yandex Br… (funda kabanzi)

Hi, I've been using Firefox for decades and been saving passwords in it without any second thoughts, thinking they were fully secure.

Today I had to install a Yandex Browser for my work for the first time in my life (on a new clean Windows 10). It also asked to "make changes on my device", and I rejected it. What happened next absolutely terrified me. It immediately grabbed all the tabs, the sessions and, most importantly, the years worth of passwords from my Firefox. Does it mean that they just lie there unprotected, and any random piece of code even without the administrative privileges can just take them? I'm pretty sure I didn't click anything related to legitimate data sync.

Asked by nikitakirenkov 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't find how to edit a post if I see I made a mistake after posting.

Sorry, I know this is off topic, but I can't find how to edit a post after I posted it. The usual way is you click on the three dots (upper right) and you get an EDIT op… (funda kabanzi)

Sorry, I know this is off topic, but I can't find how to edit a post after I posted it.

The usual way is you click on the three dots (upper right) and you get an EDIT option. All they do here is offer an option to QUOTE the post.

Also - while I have you: Posting links: I posted a couple LOCAL LINKS as I have a couple of threads and they appeared but when you clicked on them `404 - not found`.

Asked by teeny_weeny 10 izinyanga ezidlule

Answered by James 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Back button forgetting?

Several times over the past couple weeks, I click on a Google search result, look at the page, decide it's not exactly what I'm looking for and go to hit Back. Except it… (funda kabanzi)

Several times over the past couple weeks, I click on a Google search result, look at the page, decide it's not exactly what I'm looking for and go to hit Back. Except it's grayed out! I click and hold on the back button and no history pops up!

Even stranger, when I go to History, the search is there! It's like the link not only opened in a new page, but closed the old one!! Is this Firefox doing this to me, or Google's nasty tracking links? Am I the only one?

Asked by chrisw63 10 izinyanga ezidlule

Answered by zeroknight 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Embedded You Tube videos will not play

I am Member of a motorcyle forum which allows You Tube videos to be embedded in Forum posts. When I try to view a video, the initial video Thumbnail can be seen, but cli… (funda kabanzi)

I am Member of a motorcyle forum which allows You Tube videos to be embedded in Forum posts.

When I try to view a video, the initial video Thumbnail can be seen, but clicking the screen to play the video just results in the "spinning wheel" and the video never starts to play.

If I click "Watch on You Tube", a new Firefox browser tab opens and the video plays on the You Tube web site without any issues.

If I use a different Browser such as Chrome to view the Forum web site, I can click on the embedded video and it wil play within the Forum web site.

As an example, there's a 6 second video clip here :

[Trophy Forum / "Driveline Slop"]


Any ideas ?

Thanks,

Alan

Asked by Alan M 10 izinyanga ezidlule

Answered by Alan M 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox boots up after ~25 seconds of inactivity

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the pr… (funda kabanzi)

Whenever I try to open Firefox, it takes about 25 seconds to boot. This behavior can be observed both with all the extensions running and in safe mode. The link to the profiles are shared below.

With extensions: https://share.firefox.dev/3riMPQZ In safe mode: https://share.firefox.dev/3OadE31

I have been noticing this for a few months now. Firefox works just fine after wasting ~25 seconds initially. I have also reinstalled Firefox multiple times. Right after the installation, the boot-up can be very fast (less than 1 second). However, after using Firefox for a few hours, the problem comes back.

I am not well-versed in reading Firefox profiler reports. So, please help me figure out what's actually happening in those ~25 seconds.

Asked by Atomsky Jahid 11 izinyanga ezidlule

Answered by zeroknight 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

remove logins

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on th… (funda kabanzi)

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on the "saved logins" page after going to the Passwords item on the main menu (three lines) it says No Logins Are Found. None. How do I make sure none are saved, since obviously some are being saved somewhere? And how can I get rid of the ones that appear, so must be saved somewhere? I use Windows 10, and Firefox with the latest updates as of August 2, 2023. Norton 360 is installed. Thank you for help with this.

Asked by jtevans 10 izinyanga ezidlule

Answered by cor-el 10 izinyanga ezidlule