Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (funda kabanzi)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 5 izinyanga ezidlule

Last reply by Hawkeye 3 amahora adlule

Firefox takes 10+ times longer to load websites than Edge or Chrome

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it of… (funda kabanzi)

I'm at my wits end. I've tried every fix I could find and Firefox is dramatically slower then Edge or Chrome. This happens with loading sites, like Amazon. Also, it often locks up/stops when typing (like right now) and it takes about 15 seconds for it to repond again.

First, I doubt it's a hardware or network issue, since it's happened on both my old archaic PC and now on my new PC (i9 CPU, Nvidia 2070 graphics card, 64gb RAM).

Here's some highlights of what I've tried so far: • Refreshing multiple times • Rebooting the PC • Doing all the Quick Tips on this website • Eliminating all extensions • Clearing all cookies and cash • ...

Also, I don't get any error codes. The tab icon just spins for a long time.

I'm hoping I'm missing something obvious, since I love Firefox.

Thanks and any help!

Asked by Olliesshop 1 isonto elidlule

Last reply by Olliesshop 1 usuku oludlule

Cannot sign into Gmail, states this browser (Firefox) is not secure

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or … (funda kabanzi)

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or app may not be secure. Try using a different browser. Etc.”

I have tried another browser (chrome) and Gmail works fine, but I like working in Firefox. But at this rate I may dump Firefox and go to another browser.

I have looked through the other support group questions and solutions. I have tried them all and nothing is resolved. Clearing cache, clearing cookies, using a private window, managing data, using forget about this site, generating a new profile, disabling extensions, loading in safe mode, etc.

I have Firefox version 83.0 (64 bit). My operating system is windows 7.

Any other suggestions?

Margot

Asked by malnwick 1 isonto elidlule

Last reply by malnwick 4 ezinsukwini ezidlule

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (funda kabanzi)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp 1 isonto elidlule

Last reply by davidhelp 22 amahora adlule

youtube videos stuttering

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot )… (funda kabanzi)

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot ) and i'm working with linux (32 bit) youtube was working fine i think, im not sure that this problem happened after updating firefox i don't know which version of firefox i was using but now im on latest version when i shut down my pc and open it i found that my bookmarks deleted and all the history etc.. now Youtube videos stuttering/lagging and its really annoying problem, thx for your time everyone !

Asked by frospy 1 isonto elidlule

Last reply by frospy 6 ezinsukwini ezidlule

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (funda kabanzi)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 1 isonto elidlule

Last reply by Vitaliy1993 1 usuku oludlule

taille police onglets et marque page

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you Bonjour, je voudrais augmenter la taille de la … (funda kabanzi)

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you


Bonjour, je voudrais augmenter la taille de la police des onglets et marque pages, pas des pages web je parle bien des onglets etc merci



Nobody have a solution :-(

Asked by fredbauret72 6 ezinsukwini ezidlule

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (funda kabanzi)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 2 emasontweni adlule

Last reply by Hawkeye 17 amahora adlule

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (funda kabanzi)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 1 isonto elidlule

Last reply by purpledove 2 ezinsukwini ezidlule

image copy problem with jpg images on a specific website - pixiv.net

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely bl… (funda kabanzi)

I often view pictures on https://www.pixiv.net/ When I select one jpg image on pixiv.net, copy this picture and then paste it to somewhere else, It becomes completely blank. And the copied image file is broken due to unknown reasons. Here I added one picture. It shows the result when I paste a said jpg image from pixiv.net to somewhere else (like a word document page). This issue happens with firefox 83 and firefox beta 84. It never happens with firefox 82. I don't know what caused this issue.

Asked by lordingholic 5 ezinsukwini ezidlule

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (funda kabanzi)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 4 ezinsukwini ezidlule

Last reply by Raquel 2 ezinsukwini ezidlule

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (funda kabanzi)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 2 emasontweni adlule

Last reply by Luke Shuttleworth 3 ezinsukwini ezidlule

How do I get obsolete info out of a typing box?

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, al… (funda kabanzi)

Recently, I had to change my username at my bank's website because somebody was trying a brute force attack on my password. Now, the site still shows my old username, although I've gone to my Saved Logons in Preference and removed all logons for that site except for the correct one. I have to delete the old username from the typing box every time I log in there, after which I can select the correct (and only) saved username/password.

Asked by sideburns 2 ezinsukwini ezidlule

Last reply by sideburns 2 amahora adlule

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (funda kabanzi)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 3 ezinsukwini ezidlule

Last reply by mica_lekic 2 ezinsukwini ezidlule

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (funda kabanzi)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 2 emasontweni adlule

Last reply by xKiv 4 ezinsukwini ezidlule

The page isn’t redirecting properly message for embedded videos

Hello, Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709. Access to the Internet is allowed through the proxy (Squid) and proxy settings are distribu… (funda kabanzi)

Hello,

Latest Firefox 83 (tested with 84+ as well) running on Windows 10 1709.

Access to the Internet is allowed through the proxy (Squid) and proxy settings are distributed via pac file. There are no issues accessing the Internet.

We host our local web server which is allowed to be accessed directly without proxying and it's excluded in the pac file -- this works fine too.

The problem is that in one of the pages of our local website, there are several YouTube videos embedded using iframes and they can't be displayed. Instead, we see:

"The page isn’t redirecting properly" (Screen1.png and Screen2.png)

There are no issues displaying videos using Chrome/Chromium, Internet Explorer or Opera.

Any help would be greatly appreciated.

Thank you.

Asked by nov1ce 5 ezinsukwini ezidlule

Last reply by nov1ce 4 ezinsukwini ezidlule

Infinite Security Alert loop on Firefox browser for https site using SSL Certificate

Hi There, I'm hoping someone can help me on this I have exhausted several options so far. I am trying to access a https site using an SSL Certificate (Specifically Chain … (funda kabanzi)

Hi There,

I'm hoping someone can help me on this I have exhausted several options so far.

I am trying to access a https site using an SSL Certificate (Specifically Chain of Trust with a root, intermediate and server certificate) on Firefox, however whenever I attempt to visit the site a recurring Security Alert pop up continues to appear with the message: "A secure connection with site cannot be verified. Would you still like to proceed?" . The certificate isn't signed which is the reason for the popup.

I use the website frequently on other browsers and subsequently press yes and continue to the site, but on Firefox the same Security Alert pop continues to appear regardless of the number of times I accept it.The issue is specifically related to Firefox as I can accept the certificate on Chrome, IE and Edge and not face the same issue.

I have tried multiple options to circumvent the issue, including adding the CA's into my Trusted Root Certification Authorities on my Windows (and setting security.enterprise_roots.enabled to true), and manually importing the certificates into Firefox under the Authorities section of the Options menu, clearing cache and cookies and restarting browser/machine. I have added the hostname of the site to the hosts file, and even as a test temporarily disabled SCL validation to see if this would prevent it. However in all cases the security popup continues to reappear, in an infinite loop.

Does anyone know of any alternative ways that will allow me to proceed to the website, or circumvent the Security Alert loop problem? Any help would be appreciated.

Thanks

Asked by gdickson58 1 isonto elidlule

Last reply by gdickson58 6 ezinsukwini ezidlule

Anyway to disable "A script from the extension" "is running on this page"

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and th… (funda kabanzi)

I am getting sick of the message "A script from the extension...is running on this page" It relates to Adblock Plus which is the extension. I watch a YouTube video and then this message comes up on another YouTube tab I have open and Firefox switches to that tab and ruins my watching the video I was watching.

Is there anyway of disabling the message from ever coming up? I increased the values in dom.max_script_run_time and dom.max_script_run_time_without_important_user_input which was a possible solution I read but that does nothing.

Asked by davebesag 1 isonto elidlule

Last reply by davebesag 2 amahora adlule