Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox 87 suddenly won't start. Error Msg: The code execution cannot proceed because VCRUNTIME140_1.dll was not found.

How do I fix this? Firefox won't start (it did a few days ago). Version 87 running on Windows 10. Error Msg: The code execution cannot proceed because VCRUNTIME140_1.dll… (funda kabanzi)

How do I fix this? Firefox won't start (it did a few days ago).

Version 87 running on Windows 10.

Error Msg: The code execution cannot proceed because VCRUNTIME140_1.dll was not found.

There is a file: VCRUNTIME140.dll in the C:\Program Files\Mozilla Firefox folder.

I reinstalled Firefox but that didn't help.

Asked by RacerRon 4 izinyanga ezidlule

Answered by TyDraniu 4 izinyanga ezidlule

  • Kusonjululiwe

FF 88/widevine bug with Amazon prime videos not playing HD 1080p

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first p… (funda kabanzi)

Whenever I play a video on amazon prime thru FF 88 it is SD. When I go to the options for video it says HD is unavailable even if best is selected. When the video first plays the HD icon will come up for about a second, but faded, than go away right after. Usually when it does that it becomes solid white and shows HD at 1080. I'm using Win 10 64-bit Pro 20H2.

When I try watching the same videos in Chrome I have no issues and the content plays fine in HD 1080p.

I tried removing all history, refreshing FF, uninstalling and re-installing my NVIDIA drivers but same issue. I am on 88.0. No add ons or themes. Just default FF after refresh. Nothing helps.

I have seen other reports of widevine crashing but I dont have that issue. FF just wont play Amazon video in HD anymore.

Edit:

After trying some things and completely uninstalling firefox from system and all folders I finally got Amazon to play HD 1080p content again, but only a short while.

For some reason on refreshed or completely new installs of FF 88 amazon would have issues and only play SD. Even if all folders were deleted before install. When I installed the previous version of FF to 87 content was once again playing back at HD 1080p. I than updated to 88 and it was ok but only for a bit.

Even though FF 87 installed and updated widevine, FF version 88 would update it again a short while later but the version numbers of widevine (4.10.2209.1) stayed the same. Whatever version 88 is doing to widevine it seems to cause a conflict preventing Amazon from playing videos in HD content.

Edit 2:

From my other computer which had not updated to 88 yet had widevine version 4.10.1582. I took all those files and replaced the ones in the folder for 4.10.2209.1. I have updates disabled for widevine now and Amazon is playing HD 1080p once again with no issues. So whatever the update did with widevine it is definitely causing a conflict with playing back HD 1080p content on Amazon Prime video.

Asked by arugula 4 izinyanga ezidlule

Answered by SUMOsJR 4 izinyanga ezidlule

  • Kusonjululiwe

Screen Capture disappeared from my firefox

Hello everyone, i need help. The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i procee… (funda kabanzi)

Hello everyone, i need help.

The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proceed with that to reactivate that tool again?

Asked by igormaidenbrasil 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

screenshot missing since WIN 10 20H2 update yesterday

screenshot option is missing since WIN 10 20H2 update yesterday Tried toggling true/false screenshot settings in about:config with close & reopen firefox inbetween … (funda kabanzi)

screenshot option is missing since WIN 10 20H2 update yesterday

Tried toggling true/false screenshot settings in about:config with close & reopen firefox inbetween

Asked by crmjhn 5 izinyanga ezidlule

Answered by jscher2000 5 izinyanga ezidlule

  • Kusonjululiwe

How do I change the font for my menu and toolbar?

Hello, I am a dyslexic user and I am trying to change the font of my menu to open-dyslexic, however i cant figureout how and most of the answers here only answer for chan… (funda kabanzi)

Hello, I am a dyslexic user and I am trying to change the font of my menu to open-dyslexic, however i cant figureout how and most of the answers here only answer for changing the size, but not the actual font for the menu bar. How do I change the font of my tabs, bookmarks, and ect? thank you

Asked by Nafeesa 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

How to disable automatic updates (in firefox 88) ?

Hi, I am an old-timer and one update per one or two years is enough. Are automatic updates at last disabled in firefox 88 ? I tried about:config but it is too much compli… (funda kabanzi)

Hi,

I am an old-timer and one update per one or two years is enough. Are automatic updates at last disabled in firefox 88 ? I tried about:config but it is too much complicated, I am nearly retired.

Perhaps could you deliver forefix, the nice-to-have version of firefox that don't bother with updates.

Asked by tajz@eu 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

All of a sudden, I cant print my emails from my gmail account.

Using Firefox and accessing my gmail account. A notice comes up saying "A pop up blocker may be preventing the application from printing the page. If you have a popup blo… (funda kabanzi)

Using Firefox and accessing my gmail account. A notice comes up saying "A pop up blocker may be preventing the application from printing the page. If you have a popup blocker, try disabling it to open the window". I have no idea how to find what this pop up blocker is so I can disable it.

Asked by marie on firefox 4 izinyanga ezidlule

Answered by jscher2000 4 izinyanga ezidlule

  • Kusonjululiwe

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (funda kabanzi)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

Asked by brianheckert 4 izinyanga ezidlule

Answered by brianheckert 4 izinyanga ezidlule

  • Kusonjululiwe

WebGL stopped working after the Firefox 88 upgrade

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be: WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creatio… (funda kabanzi)

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be:

WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system.

I'm on Ubuntu 21.04 (X, not wayland) with an nvidia graphics card. The "share data" below seems comprehensive, but let me know if any other info will help.

Asked by john588 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

YouTube TV Buffering Problem with Firefox

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV pro… (funda kabanzi)

I have hit what appears to be a "YouTube TV" (vs YouTube) buffering problem. It happens only with Firefox on my PCs. After a few seconds to a minute of playing a TV program or movie, the video/audio stops with a spinning arrow. If I previously had turned on "stats for nerds" to monitor this, I can see when network activity stops and the buffer then eventually gets exhausted.

This does NOT happen when running YouTube TV on my TVs or on my iPhone. Probably more significant, it does NOT happen with YouTube TV under either Microsoft Edge or Google Chrome on these PCs. If I run Firefox in Troubleshoot Mode, i.e., no add-ons, extensions, etc., the problem still exists, so it is not just some rogue add-on, but is related to Firefox itself. The problem appears to be only for "YouTube TV" on Firefox since, for example, videos played from YouTube (vs "YouTube TV") do not have the problem under Firefox.

I tried rebooting my router as well as the PCs. The problem still existed. The PCs are high speed and the internet connection is fiber optic. One of the PCs is connected by Ethernet; the other is wireless. Download/upload speeds are over 900 Mbps on the Ethernet PC. I have not seen slow network indications on anything except this "YouTube TV" with Firefox mixture. Hardware does not seem to be the issue.

Apparently the problem is software. I also tried temporarily disabling my antivirus/firewall software. No change. I'm running Windows 10 version 21H1 and Firefox 88.0.1. I'm new to YouTube TV; although most of my viewing with it has been done on TVs, I don't recall seeing this problem in my PC tests a month or so ago.

Asked by jeff154 3 izinyanga ezidlule

Last reply by jeff154 2 izinyanga ezidlule

  • Kusonjululiwe

Where is the screen shot option for Mozilla browser?

Where is the screen shot option for Mozilla browser? It used to be under the 3 dot menu in the address bar but now not able to find it. It was super useful. Please help m… (funda kabanzi)

Where is the screen shot option for Mozilla browser? It used to be under the 3 dot menu in the address bar but now not able to find it. It was super useful. Please help me with the solution.

Thanks!

Asked by abhik.chatterjee 4 izinyanga ezidlule

Answered by jonzn4SUSE 4 izinyanga ezidlule

  • Kusonjululiwe

"Website will not allow Firefox to display the page if another site has embedded it" - How to open in current tab?

I know this page recommends to open the website in a new tab, but I'd like to open it in the current tab. How may I do that? … (funda kabanzi)

I know this page recommends to open the website in a new tab, but I'd like to open it in the current tab. How may I do that?

Asked by yumiifmb 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (funda kabanzi)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

Asked by gary.mitchell 4 izinyanga ezidlule

Answered by FredMcD 4 izinyanga ezidlule

  • Kusonjululiwe

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (funda kabanzi)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 4 izinyanga ezidlule

Answered by jrh 4 izinyanga ezidlule

  • Kusonjululiwe

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (funda kabanzi)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 4 izinyanga ezidlule

Answered by jscher2000 4 izinyanga ezidlule

  • Kusonjululiwe

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (funda kabanzi)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 4 izinyanga ezidlule

Answered by TerryN21 4 izinyanga ezidlule

Firefox becomes intollerably slow

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over … (funda kabanzi)

In recent times, after I've been browsing for about 20 or 30 minutes, Firefox becomes very very slow to respond. Simultaneously it coincides with a similar slowdown over the entire computer - in finder and with other open programs. If I close Firefox (which takes several minutes to complete) the slowness of finder and the open programs disappears. The slowness never happens unless Firefox is open. I've tried Chrome and haven't had the same issue.

What might be causing this delayed slowness and how do I solve it?

Asked by hamac 4 izinyanga ezidlule

Last reply by FredMcD 3 izinyanga ezidlule