Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Cannot upload low res Jpeg files into Squarespace using Firefox browser

Hello Firefox, Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos o… (funda kabanzi)

Hello Firefox,

Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos onto my Squarespace website. I called Squarespace and they ran tests including uploading my photos successfully. Squarespace recommended I clear Firefox cache and history. Still no good. I then ran a Firefox refresh. No good. Finally I temporarily booted the God forsaken Microsft Edge browser and My Squarespace website worked just fine. Uploaded Jpeg files successfully.

I really dont want to be stuck with Microsoft Edge. Your help would be greatly appreciated.

Tim [removed email from public]

Asked by timtheartist 1 unyaka odlule

Last reply by timtheartist 1 unyaka odlule

  • Okugcinwe kunqolobane

Twitter Videos Volume Control Not Showing Up

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with … (funda kabanzi)

I have installed Firefox recently after migrating from Opera GX and I noticed I cannot control Twitter videos volume, only mute. I already tried to reinstall, tried with Troubleshoot Mode and I can't fix this. Is there a way to fix?

I have a gif showing the issue: https://i.gyazo.com/f73c4de39df3161e527f754ed694772a.mp4

Asked by Lorielthy 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

112.02 problems

submitted on 04-23-23 - no answer?? I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize … (funda kabanzi)

submitted on 04-23-23 - no answer??

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

4) NEW can't launch to web from in-bedded gmail links

Confused

JJ

ref: 2YO Lonovo I7, 4.0 ghz, 6gb mem current WIN 11, run CCleaner daily

Asked by JJ.the.FOG 1 unyaka odlule

Last reply by JJ.the.FOG 1 unyaka odlule

  • Okugcinwe kunqolobane

CPU and memory run away

For the last month or so I have had problems with Firefox using too much CPU, too much memory. This is not long after I have restarted. It soon gets so bad that there … (funda kabanzi)

For the last month or so I have had problems with Firefox using too much CPU, too much memory. This is not long after I have restarted. It soon gets so bad that there is a 3-6 second delay in anything I do. At this point I am going to have to stop using FF as it is too disruptive. Cannot place any other system changes.

Asked by mackmick 1 unyaka odlule

Last reply by mackmick 1 unyaka odlule

  • Okugcinwe kunqolobane

Forced restart

For several years now Firefox keeps the methodology to update in the background and then force the user to restart. This always causes some loss. There are multiple sit… (funda kabanzi)

For several years now Firefox keeps the methodology to update in the background and then force the user to restart.

This always causes some loss.

There are multiple situations where this is not acceptable. Just to give one example: I just logged in an account and clicked to receive an authentication SMS. But then Firefox forced restart and I cannot login nor ask for a new SMS because the previous request was recent.

In my opinion this makes absolutely no sense. Is there an option the turn off this forced restart?

Asked by jmss 1 unyaka odlule

Last reply by techguy150 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Extremely high Cpu usage after firefox update

Hello, I hope someone can help me. Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before … (funda kabanzi)

Hello, I hope someone can help me.

Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before this update, I could have several tabs open, up to 10 and the computer would run fine. Now with 3 tabs open, it gets really slow. And I can hear my desktop suffering (the fans go to full speed). When checking the task manager, firefox is taking all the memory and the cpu usage is almost at 100%. I have to keep restarting firefox.

The conditions are the same. The only thing that changes was updating firefox. I already searched for ways to reduce the firefox cpu usage, but nothing changed.

Is there a way to fix this? Or how can I go back to an older version of firefox? Because I'm afraid my computer will die from simply opening 3 tabs.

Thank you in advance.

Asked by Dark_mustard 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Reorder extensions

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I w… (funda kabanzi)

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I want to customize the extensions toolbar, but how?

In the add-ons page, I can remove, disable, or enable extensions, but I cannot change the order of them.

As an example, there is an add-on for my Firefox account that is leftmost in the bar of extension icons. I would like to move it all the way to the right. Again, how would I do that?

Thanks for your help.

Asked by alizabgold 1 unyaka odlule

Answered by AliceWyman 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How to get rid of "1.0" in center of video?

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.… (funda kabanzi)

When watching videos on streaming services (e.g. Netflix) a "1.0" is placed in the center of the screen. How do I get rid of it? (I don't want it ANYWHERE on my screen.) Thank you for your help.

Asked by CindyDarcy 1 unyaka odlule

Answered by CindyDarcy 1 unyaka odlule

  • Okugcinwe kunqolobane

Fonts not displayed correctly - prints unreadable jibberish

Hi all, I'm having an issue that I've seen mentioned over several years and without a workable solution - I'm at the point of having to transfer all my browser usage to … (funda kabanzi)

Hi all, I'm having an issue that I've seen mentioned over several years and without a workable solution - I'm at the point of having to transfer all my browser usage to chrome and abandon my beloved firefox. The issue has been 'answered' by advanced users to tell people to 'inspect' which font is the issue then check local systems font book for corrupted/duplicate fonts: however this is not a satisfactory response. Context: see screen shot attached for what the jibberish looks like, and a point in the 'inspect' view that I believe (guessing) is involved. System: Firefox 112.0.2 (64-bit), MacOS 13.3.1 (a) (22E772610a) on Macbook Pro (13-inch, 2020, 2 GHz Quad-Core Intel Core i5). This same websites do not have any issue on the same computer viewed on Chrome or Safari. Nor is there any problem on my iPhone on the iOS firefox browser.

Firstly this is not a user-friendly solution for most people, I'm afraid. Opening the inspect viewer is mindboggling for anyone who doesn't code and even for people who do some programming but not for websites (like me), it isn't exactly self-explanatory. I think I've managing to find examples that indicate 'Roboto' seems to be consistently involved in the display issue. Secondly, the step for 'fixing' the font that is the culprit - my local system indicates that all fonts are valid and there are no duplicates. I haven't installed manually Roboto as I'm uncertain where to 'safely' get the font from and my computer is owned and managed by my workplace - with overly strict administration/security rules so if I f-up a download of something dodgy my IT service will blacklist me and revoke my admin access... ** which would mean I'd be unable to do my job!**. I wondered if perhaps there is some security setting due to that, which stops website from loading the fonts they choose? From previous 'solutions' it said that having Firefox preference set to "allow websites to choose their own fonts..." should mean the websites can load as needed. If indeed I must manually download fonts for each and every instance that Firefox fails to display text legibly that is equivalent to Firefox being unusable. I'm clearly frustrated and it's because I love FIrefox and the ethos behind it all so leaving for Chrome would be very sad indeed! Help and a solution for normal users would be so very much appreciated. Also where can I properly lodge this issue with peeps who fix things? There are issues of this kind going back years and for both Windows and Mac Systems so it's not a one-off problem but a recurring one! Please pretty please, people who do the magic that makes Firefox - fix this issue... Thanks for reading my rant and for any helpful responses. Cheers, Megan

Asked by megan.ej.campbell 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 1 unyaka odlule

  • Okugcinwe kunqolobane

Change Firefox profile Language

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settin… (funda kabanzi)

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Asked by Gurpreet 1 unyaka odlule

Last reply by cor-el 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (funda kabanzi)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 1 unyaka odlule

Answered by EGV 1 unyaka odlule

  • Okugcinwe kunqolobane

How Do I Get Firefox to Load a Website

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This… (funda kabanzi)

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This is a VERY LARGE COMPANY. But, as is frequently the case, Firefox will not load the site. I try to allow it in Privacy section, but to no avail. And yes, it is an https site. What Gives? This happens repeatedly for many (MANY) websites; HOW DO I TELL FIREFOX THAT I WANT TO USE A SITE?

Asked by Sassue 1 unyaka odlule

Last reply by Sassue 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (funda kabanzi)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Asked by MartensBen 1 unyaka odlule

Answered by jscher2000 - Support Volunteer 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Business offers

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer. Where should I email the offer? And to whom? … (funda kabanzi)

Hi I want to make a commercial offer to Mozilla and I want to be a percentage of it if the team has accepted my offer.

Where should I email the offer? And to whom?

Asked by +khashayar 1 unyaka odlule

Last reply by AliceWyman 1 unyaka odlule

  • Okugcinwe kunqolobane

Firefox displays a blank screen on startup

Hi, I have firefox on my Ubuntu 23.04. When i start it it shows a black screen. I click quit on my system and then i startup and it lunches normally. What am I doing wron… (funda kabanzi)

Hi, I have firefox on my Ubuntu 23.04. When i start it it shows a black screen. I click quit on my system and then i startup and it lunches normally. What am I doing wrong or how to fix it?

Asked by rokd25999 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

Private windows feature not working

I have firefox configured to always run using private mode by default. However sometimes i need a new private window with empty localstorage, sessionstorage and cookiejar… (funda kabanzi)

I have firefox configured to always run using private mode by default. However sometimes i need a new private window with empty localstorage, sessionstorage and cookiejar etc. For example if i want to sign into a website with two separate accounts such as an email client. However, recently, when i click "New private window" and within it navigate to a website I see my preexisting session from my original firefox instance. In the case of the email client this means I can only log in using a single account with the firefox browser. Currently I have to open another browser such as chrome or edge to solve this issue.

Is this expected behaviour or is there something wrong with my local setup?

Thanks

Asked by mr.englishman 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule