Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Tabs did not reopen upon startup.

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box ch… (funda kabanzi)

My Firefox browser kept freezing up and acting very slow so I closed it. When I reopened it all my tabs did not repopulate like normal. None of them. I have the box checked to reopen all tabs on restart and it has always worked, not this time. Why! How can I get them back. Thanks, Aldo

Asked by Chevydmax65 3 ezinsukwini ezidlule

Youtube videos having trouble loading as of ~2 days ago due to new stable volume feature?

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will r… (funda kabanzi)

So, this is going to be an incredibly weird question, but is anyone else having this issue? As of about two days ago, any time I try and load a video on youtube it will refuse to load for upwards of 30 seconds, however if I toggle the new stable volume option off/on it instantly loads. It will then play for about 2-3 minutes or more depending on video length (sometimes way more) before the buffer bar will stop entirely, take over two minutes to load the video again, then keep playing. More often than not doing this multiple times per singular video. Often times it won't even load anymore at all and I am forced to refresh the page and toggle the stable volume once again.

I've tried disabling every single extension I have, including ad blockers, restarting the entire browser, and using a different account, and it still happens no matter what. However it is not an issue that occurs on chrome or edge, so I'm at a complete loss of what is causing this. Looking up this issue comes up with next to no results, so is it possible this is a youtube issue or is something seriously wrong with my browser and I need to re-install it?

Asked by Garretmanderfield 41 imizuzwana edlule

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (funda kabanzi)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

Asked by wuzupdc 2 emasontweni adlule

Last reply by wuzupdc 1 usuku oludlule

Need to manually upload a crash report

The company I work for is behind a firewall. Our systems running firefox are unable to send crash reports because of the secure nature of the systems. Is there a way I … (funda kabanzi)

The company I work for is behind a firewall. Our systems running firefox are unable to send crash reports because of the secure nature of the systems. Is there a way I can send the crash report files that I pull from the "Pending" directory and send them to Mozilla manually? FF version snap Mozilla Firefox 103.0.1 Ubuntu 22.04.3

Asked by daniel.wagner0 6 ezinsukwini ezidlule

Firefox pauses video (when playing videos from the web) whenever audio is NOT muted.

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio … (funda kabanzi)

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio and you get the audio track but the video is paused.

Can't figure this one out, I've seen it only in the last few days (it started when I was using 127.0.0 and continues in 127.0.1)

Chrome and Chromium don't do this.

Thanks in advance for any helpful advice!

Fred

Asked by fredex 4 ezinsukwini ezidlule

Mozilla Crash Reports "EXCEPTION_ACCESS_VIOLATION_READ"

Hello, I've been experiencing constant tab crashes in Firefox and Edge. Trying to figure out if anyone can help me pinpoint the cause through Firefox reports. Links are b… (funda kabanzi)

Asked by mikeruizcontact 4 ezinsukwini ezidlule

Overdrive app stopped working with Firefox 115.0.3

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing… (funda kabanzi)

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing cache, restarting, removing book files, restarting, and reloading the OD app, etc. The error message is that the app can't connect to the internet. My internet connection is fine - this is only happening with this app. It only started doing this when Firefox updated. I tried loading an earlier version of Firefox but it automatically went to this Beta update channel version. Can you help me go back to an earlier version of Firefox that won't automatically update? (I'm not able to upgrade this Mac, and this OS is the one that Overdrive works with. Firefox was the only browser that worked with Overdrive. Thanks - hope you can help!

Asked by pnhkhbpnt4 4 ezinsukwini ezidlule

gah. your tab just crashed.

hello tried a few things from help docs on line. nothing working. just keeps happening. tabs will say gah. your tab just crashed. works for a bit but once happens..… (funda kabanzi)

hello tried a few things from help docs on line. nothing working. just keeps happening. tabs will say gah. your tab just crashed. works for a bit but once happens.... have to close whole firefox and open again. just started happening yesterday. I have used firefox for many many years never a problem. Something was not updated right. Please tell me how to fix this once and for all. if not I have to leave using firefox this is driving me crazy. terrible. Latest thing I tried was about:config - sandbox changed 2 items, 1 from true to false other from 6 to 0. as listed in this https://www.youtube.com/watch?v=_SIGynLjrjk

nothing has worked. Please help. thank you.

steve [email address].

Asked by moonfam 4 ezinsukwini ezidlule

Last reply by moonfam 4 ezinsukwini ezidlule

Every time when I refresh pages on my CRM Firefox ask me to allow to give access my microphone

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this p… (funda kabanzi)

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this popup show again and again again every time when I refresh page It show this popup and I can't work I my CRM. I can't remember My choice that allow, I don't know Why. https://youtu.be/-0r42kwGOcU

please help me I already ask my CRM system developers to help me they check all info and said that problem in Firefox and please send Firefox support question

I check it on another computer and there I get the same problem.

Asked by Stanislav Zedis 3 ezinsukwini ezidlule

YouTube playback issue

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the vide… (funda kabanzi)

When the youtube video is opened, it shows the loading circle without any possibility to start a video. After first refresh of the page it shows the thumbnail of the video, but play button still doesn't work. And then after second refresh it sometimes begin to work properly. The problem exists only on Youtube and its videos. Thank you.

Asked by Cotton 2 ezinsukwini ezidlule

Why is Firefox refusing to display Instagram videos?

Why is Firefox refusing to display Instagram videos? Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/r… (funda kabanzi)

Why is Firefox refusing to display Instagram videos?

Windows 7 Home Firefox 115.12.0esr (64-bit) Some Instagram videos play, most don't. E.g. https://www.instagram.com/reel/C8FM6cbOG7v/?mc_cid=e24e48195f

For a fraction of a second, the video shows what appears to be the initial display frame, then goes black. Audio plays. Displays OK on Chrome and Edge.

I've explored the following: Autoplay is allowed Turn off tracking protection Clear cache Clear cookies Digital Rights Management (DRM) is allowed Running in trouble shoot mode, i.e. no extensions Popups not blocked I do not have file user.js I tried hiding prefs.js. Hardware acceleration either on or off: no display

Is there a setting that tells Firefox to report why it makes its choices?

Asked by angbob 4 ezinsukwini ezidlule

Last reply by angbob 2 ezinsukwini ezidlule

date calendar opens upwards on window with 60 tabs

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thu… (funda kabanzi)

I have a form with a date field. it should open the calendar downwards, and does so in a window with 5 tabs open. however in a window with 60 tabs it opens upwards - thus loosing it's head and the ability to change month and year. it's near the top of the form.

moving the tab from one window and back, without refresh etc, shows the calendar down wards (window with 5 tabs) or upwards (window with 60 tabs)

this is looking to me like a Firefox bug - I wondered if anyone has come across this interesting behaviour?

I apologise - ths was on my desk top - but i'm away so don't have many details. I can provide screen shots etc when I get back

many thanks

Asked by ruthtoby 2 ezinsukwini ezidlule

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (funda kabanzi)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

Asked by fischerjohn 2 ezinsukwini ezidlule

Last reply by fischerjohn 1 usuku oludlule