Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Javascript

I had to add Javascript because one of my accounts need Javascript to open. After installing Javascript and allowing for all to be 'true', I still get this message when I… (funda kabanzi)

I had to add Javascript because one of my accounts need Javascript to open. After installing Javascript and allowing for all to be 'true', I still get this message when I try to open a 'show blocked content' in my email.

"The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (javascript) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address."

I never had any problem before installing Javascript. Thanks for any solutions.

Asked by jalnet1 11 izinyanga ezidlule

Last reply by leesambo73 7 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bo… (funda kabanzi)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Asked by DrSuSE 11 izinyanga ezidlule

Answered by DrSuSE 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I override CSS in Reader View as of Firefox version 105?

Any advice returned by Google seems to be obsolete or only worked perhaps in older versions of Firefox. The main idea of using userChrome.css to override the default styl… (funda kabanzi)

Any advice returned by Google seems to be obsolete or only worked perhaps in older versions of Firefox. The main idea of using userChrome.css to override the default styles for Reader View does not seem to work. My userChrome.css file does work on other items though (like removing the sidebar width restriction).

Whatever advice I find via Google perhaps cites outdated CSS selectors, but current selectors do not seem to be documented anywhere by Mozilla. Moreover, I cannot find any file on my local drive named aboutReader.css when using find or grep commands in bash, those this file name is alluded to when viewing a page in Reader View and then in turn viewing source on that transformed page.

Moreover, addons that would allow me to change the colors seem to be restricted in Reader View.

It does seem like something has changed in recent Firefox updates but I can't remember when I last saw, for instance, links in dark mode Reader View that were still pink (whereas now they are blue, and impossibly dark to see, especially when you are disabling as much blue light as possible through your operating system). I need a higher contrast color for links in dark mode Reader View so I can actually see them.

I can alternatively use the Tranquility Reader addon and have custom colors, but A) that addon does not work with the Automatic Reader View addon, whereby I can always have various sites appear in some sort of "reader view" whether the native one or Tranquility Reader, and B) hitting refresh when in Reader View will defeat some soft paywalls but this does not work with, e.g., Tranquility Reader, so I still would prefer to be able to custom colors in the native Reader View feature, rather than rely on an addon.

1. Where are the current styles for Reader View even documented? 2. Is overriding them now restricted? 3. Why did the link color change from pink to blue in newer versions of Firefox (this is a terrible accessibility bug)? 4 .Where is the alluded to aboutReader.css stylesheet actually stored on my computer (it doesn't seem to be a file on the filesystem in the Firefox profiles folder, it seems more like it is embedded in the Firefox binary/executable)? 5. Will Firefox settings ever allow us to set colors specifically for Reader View (I don't mean the override settings for all web pages, particularly web pages not being rendered in Reader View ... that setting does not help in Reader View, nor would it be the desired preference for pages not in Reader View)?

Thank you.

Asked by ddfox 11 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tried Everything, Still no sound on Firefox!

OK, I have read (ad nauseum) every Fix to not getting sound while using Firefox. I disabled Hardware accelerated Graphics, Cleared cache, cleared history, disabled all ad… (funda kabanzi)

OK, I have read (ad nauseum) every Fix to not getting sound while using Firefox. I disabled Hardware accelerated Graphics, Cleared cache, cleared history, disabled all addons, updated Firefox, uninstalled and reinstalled Firefox, etc. Nothing has brought the sound back.

I have sound on my computer and on games and in Google Chrome and Microsoft Edge but not Firefox. Anyone know something that I may be missing? PLEASE HELP! I wish Mozilla had Tech Support! :(

Asked by waandrsn 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

MP4 videos fail to play

MP4 videos fail to play with the following error messages: No video with supported format and MIME type found. Video can't be played because the file is corrupt. … (funda kabanzi)

MP4 videos fail to play with the following error messages:

  1. No video with supported format and MIME type found.
  2. Video can't be played because the file is corrupt.
  3. NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005)
  4. Error no decoder found for audio/mp4a-latm

example video #1 on https://tekeye.uk/html/html5-video-test-page

other notes:

  • issue began a 1-2 weeks ago
  • issue does not exist on chrome browser
  • MP4 videos can be downloaded and played successfully in applications other than firefox
  • other video formats play successfully in firefox
  • issue persists in troubleshoot mode
  • issue persists with hardware acceleration on/off
  • issue persists with tracking protection on/off
  • media.mp4.enabled is set to true

Asked by sprain5494 11 izinyanga ezidlule

Last reply by sprain5494 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do you change the frame of the boxes on the new tab page?

Anyone can give me a hint how to get rid of the frames around the pictures/shortcuts on the new tab page? link text … (funda kabanzi)

Anyone can give me a hint how to get rid of the frames around the pictures/shortcuts on the new tab page?

link text

Asked by tim99 11 izinyanga ezidlule

Answered by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox REFUSES To Connect To Hotmail/REFUSES To Refresh Hotmail

ONCE AGAIN, I am having Hotmail issues through Firefox, and ONLY through Firefox!!! I had to go to PALE MOON AGAIN to use Hotmail. This is getting REALLY irritating. I ca… (funda kabanzi)

ONCE AGAIN, I am having Hotmail issues through Firefox, and ONLY through Firefox!!! I had to go to PALE MOON AGAIN to use Hotmail. This is getting REALLY irritating. I can go to ANY OTHER website through Firefox with no issue, but Hotmaill? Oh no, of course not. Your damn browser refuses to cooperate and Hotmail just sits there for the past TWENTY-FOUR HOURS with a waiting symbol and stalls out, refusing to do ANYTHING to refresh the page, and when I try and open an email, Hotmail says, "We're sorry, we can't display that message right now." But when I use Pale Moon, NO PROBLEMS WHATSOEVER!!!! FIx your damn browser to work with Hotmail CORRECTLY this is YOUR problem!!! Since it works FINE through Pale Moon the problem is OBVIOUSLY with YOU!!! I am so sick and tired of YOUR BROWSER stalling out and causing issues ALL THE TIME! DO SOMETHING!!!

Asked by Delenn 11 izinyanga ezidlule

Last reply by Delenn 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

importing passwords firefox 105.0.1

Hello, I was having problems with one of my passwords not updating correctly in firefox 105.0.1 I exported all of the passwords into a csv file and then followed the … (funda kabanzi)

Hello,

 I was having problems with one of my passwords not updating correctly in firefox 105.0.1   I exported all of the passwords into a csv file and then followed the steps outlined here in the forum to turn on import passwords from a file.  Then while trying to fix the password problem I removed all passwords/ids.  I clicked on the import from a file, selected the file I exported to but nothing happens.. No passwords, no id's. I thought maybe I wouldn't see it in the about:logins screen, so  I tested out three different sites from the export file and no luck on anything.  I was expecting a box to pop up telling me the import was successful or if I was sure I wanted to import all of these passwords but nothing, so even though I get the drop down to import I can't.  Has anyone experienced this problem before or any solutions.  

Thanks in advance

Asked by mlorkowski 11 izinyanga ezidlule

Last reply by cor-el 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

Yahoo Mail

When opening an email with an attachment (either a pdf or picture) in Yahoo mail, the Yahoo mail tab closes and I have to then reopen it from History, Recently Closed Win… (funda kabanzi)

When opening an email with an attachment (either a pdf or picture) in Yahoo mail, the Yahoo mail tab closes and I have to then reopen it from History, Recently Closed Windows. It's been dong this for some time now. Does anyone know how to fix this?

Asked by paul.hilleard 1 unyaka odlule

Last reply by jscher2000 - Support Volunteer 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Signing into Firefox after resetting my laptop

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy an… (funda kabanzi)

Hi there I reset my pc I know my username and password to my login here but not letting me sign into gmail (given I might have used Firefox's password generator thingy and I can't login and I've got my important websites signed into that login, thoughts on how to reset my password?. I want that one as I've spent £££ on Patreon and that and building my custom Firefox account :(

Asked by Jamie Willis 12 izinyanga ezidlule

Last reply by Paul 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Sharing web page thru email

I am really struggling with Firefox after many years of MS Edge & its forerunners. When there is not an envelope icon on a web page, how do I share to email? … (funda kabanzi)

I am really struggling with Firefox after many years of MS Edge & its forerunners. When there is not an envelope icon on a web page, how do I share to email?

Asked by OKBookworm 11 izinyanga ezidlule

Last reply by Terry 11 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Content Security Policy issues.

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched paymen… (funda kabanzi)

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched payment plugins until it gets fixed. (In case you would like to know the extent of my troubleshooting. I ended up installing a brand new wordpress install on a subdomain and the error still occurred.)

This is most likely not related to my initial payment provider issue. When I view issues in the console I keep getting error messages. These issues affect my ability to use the checkout page on my Firefox. We are currently processing payments successfully. These errors do not show up on Chrome.

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“style-src”). moz-extension:88:56 Content Security Policy: The page’s settings observed the loading of a resource at inline (“style-src”). A CSP report is being sent. moz-extension:88:56 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:136:52 Content Security Policy: The page’s settings observed the loading of a resource at inline (“script-src”). A CSP report is being sent. moz-extension:136:52

This is the website page I need help with. https://heartlandforest.org/checkout/

I can't tell if this is happening to everyone or just me. I don't know which resources were blocked or where to fix this. My website and my server do not have a CSP. I have been looking for an answer for over a week before attempting to try asking here. Every issue I have noticed in the past week on my site has been one big red herring after another.

Asked by Engage 12 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 12 izinyanga ezidlule

  • Okugcinwe kunqolobane

I have google set as my homepage and cursor goes to address bar instead of google search box

This happened after the last update 105.0. Any way to fix it? I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the … (funda kabanzi)

This happened after the last update 105.0. Any way to fix it?

I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

Asked by Guidodi 1 unyaka odlule

Last reply by DonaldWestMagazine 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Amazon login will not work using Firefox

Amazon Sign-in problem started on 10-15-22. Amazon does not accept my password and asks me if I would like to receive a text message for verification. There is no yes or … (funda kabanzi)

Amazon Sign-in problem started on 10-15-22. Amazon does not accept my password and asks me if I would like to receive a text message for verification. There is no yes or no selection displayed. I select resend text and I am given a telephone number for Amazon customer service. I go thru a 15 minute security verification process and Amazon tells me if I do not answer any questions correctly, they will cancel my account. On the 2nd time I contacted Amazon, I was told to use Crome browser and not to use Firefox.

This problem happens with my personal computer (windows 10) only. My Android phone using the Amazon app works with no problems. I can also use Crome browser on my computer and Amazon works fine.

Any suggestions ? Thanks

Asked by bobelmore1 11 izinyanga ezidlule

Answered by bobelmore1 11 izinyanga ezidlule

  • Okugcinwe kunqolobane

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (funda kabanzi)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 1 unyaka odlule

Last reply by David_H23 11 izinyanga ezidlule