Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Assistance with Tab Activation Order

Hello! Can you help me sort out a little problem? I am reaching out to seek assistance with a specific issue I am encountering in the Firefox browser. In my previous bro… (funda kabanzi)

Hello! Can you help me sort out a little problem? I am reaching out to seek assistance with a specific issue I am encountering in the Firefox browser.

In my previous browser, when opening new tabs, they were considered active even if I did not immediately switch to them. This behavior allowed me to open multiple tabs, for example, by using the mouse wheel to open several videos from the main YouTube page. Subsequently, when closing the main page, the videos would be available in the order they were opened, facilitating a seamless viewing experience.

Upon transitioning to Firefox, I have attempted to configure the browser to replicate this behavior using the Sidebery extension. However, even with the extension, new tabs are not recognized as active unless I explicitly switch to them, making it challenging to maintain the desired tab activation order.

I have explored various settings and experimented with the Sidebery extension but have not been successful in achieving the desired result. In contrast, the Yandex browser, with the "Switch to the previous active tab when closing a tab" option enabled, behaves in the manner I am accustomed to.

Could you please provide guidance on how I can configure Firefox to consider new tabs active immediately upon opening, regardless of whether I switch to them immediately?

I added pictures to make it clearer what I'm talking about.

Thank you for your time and assistance.

Asked by Vilian 1 usuku oludlule

Last reply by cor-el 1 usuku oludlule

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (funda kabanzi)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Asked by allanrivers99 5 ezinsukwini ezidlule

Last reply by jonzn4SUSE 5 ezinsukwini ezidlule

YouTube videos that are too bright

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using wi… (funda kabanzi)

I have a problem on YouTube where videos are too bright, but when i click for example to save that video to watch later it has normally saturated colors. And I'm using windows. On photo example1 video is too bright, but on example2 it is normal. thanks for help

Asked by bartekarchacki8 4 izinyanga ezidlule

Last reply by Bic 5 ezinsukwini ezidlule

How to restore cookies which have been deleated by mistake

How to restore cookies which have been deleted by mistake. I have accidently cleared all cookies from the cache. however, some of the important information from one of th… (funda kabanzi)

How to restore cookies which have been deleted by mistake. I have accidently cleared all cookies from the cache. however, some of the important information from one of the softwares (Zerodha) was stored in the cache as cookies. Now the entire data is lost. How can it be recovered

Asked by Vaidhanathan R 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

can not play live streams at 1080p60

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly . ple… (funda kabanzi)

Only in Firefox freeze the live streams in YouTube , Twitch , etc if I set 1080p60 , however if a select 720p60 then the live stream play smoothly .

please someone can help me ?

I already try to change somethings in about:config , but nothing change. same issue .

Asked by Ed C:\ 1 isonto elidlule

Last reply by zeroknight 1 isonto elidlule

searches in address bar

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 12… (funda kabanzi)

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 123.0 64-bit with Windows 10 and have been through the setting and more tools areas but found no way to remove that function. I did try the about:config suggestions but still have no joy.

Asked by stevespangler2008 2 emasontweni adlule

Last reply by jscher2000 - Support Volunteer 2 emasontweni adlule

Audio problem

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites. The problem is only in the browse… (funda kabanzi)

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites.

The problem is only in the browser. Audio and video files are perfectly reproduced by the VLC player. There is also sound in the Chrome and Firefox ESR browser.

My actions. 1. Disabled all extensions 2. Clearing history and deleting all cookies

My browser - Firefox Developer edition, version 123.0b9 OS - Debian 12

P.S. I have been using the developer edition for many years. It seems to me more convenient and faster compared to regular Firefox. I really don’t want to delete the customized browser.

I need help with audio in browser...

Many thanks!

Asked by Val_Ery 2 emasontweni adlule

Last reply by jonzn4SUSE 2 emasontweni adlule

Twitch - Non-Supported Browser Message

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website a… (funda kabanzi)

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website about "unsupported browser" and to contact browser support to resolve this issue.

Clearing cache, disabling extensions did not work. Using regular Firefox works without issues, only noticed this being an issue after most recent update for Firefox Dev browser.

Side effect as well since update is that any Cloudflare captcha is impossible and all website that use Cloudflare to "authenticate" that I'm human just outright fail or continue indefinitely.

Asked by BiddinWar 1 inyanga edlule

Last reply by zeroknight 3 emasontweni adlule

"Your browser is managed by your organization"

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Devel… (funda kabanzi)

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Developer Edition (it disapeared for few days but it was back) Deleting the registry key for it (after restart it appeared again)

 I have Avast and Malwarebytes but this has never happened to me before with this anti - virus

Asked by Tadapol 1 inyanga edlule

Last reply by jonzn4SUSE 1 inyanga edlule

Firefox Developer Edition starts up at a fixed position and size

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to … (funda kabanzi)

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to restore size mode (I.e. the window thinks it is maximised). I have followed the steps detailed for this question: https://support.mozilla.org/en-US/questions/1411093 however that does not resolve my issue. This has only started recently after I turned the laptop into a tablet and back again. Once I "restore" the window and then I maximise the window it works as expected. However it is very annoying. Also if I start another instance of Firefox this new instance does not exhibit the same behavior.


Computer: HP Envy OS: Windows 11 with all current updates and as far as I can tell AI is turned off using a group policy.

Asked by graham.harris.1975 1 inyanga edlule

Last reply by zeroknight 1 inyanga edlule

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (funda kabanzi)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 1 inyanga edlule

Last reply by zeroknight 1 inyanga edlule

Firefox 122.0b9 stops responding when the file dialog is triggered

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching… (funda kabanzi)

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching Firefox again sometimes says there was a problem reloading the session, but that's not guaranteed.

Asked by TheTank20 1 inyanga edlule

Last reply by zeroknight 1 inyanga edlule

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (funda kabanzi)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

Asked by elhaddajiotmane 1 inyanga edlule

Last reply by zeroknight 1 inyanga edlule

Developer Edition switched to dark background and I cannot undo this setting

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:prefer… (funda kabanzi)

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0")

this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

Asked by looeegee 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Is AdBlock scamming all Firefox users, or do you not want their partnership?

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam a… (funda kabanzi)

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam all users on all sites.

Asked by Benjamin_Minney 1 inyanga edlule

Last reply by cor-el 1 inyanga edlule

Passwords on phone not showing up on laptop

Hello, I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would alw… (funda kabanzi)

Hello,

I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would always appear in my Firefox browser stored passwords. Now, they only show up in Lockwise on my phone and do not show up in the phone or Laptop Firefox browser.

I have followed this guide: https://support.mozilla.org/en-US/kb/end-of-support-firefox-lockwise and am syncing passwords across devices, but this did not solve the problem.

Has anyone else encountered this and know how to fix it?

Thank you.

Asked by spampinatodesign 2 izinyanga ezidlule

Last reply by Paul 2 izinyanga ezidlule

Firefox being extremly laggy

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIRE… (funda kabanzi)

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIREFOX doesnot function properly. It's extremly laggy specially when I use YOURUBE . In my earlier HP laptop with 8 GB ram I could use 10-15 tabs at one time .It would still not lag . It could do web development at the same time I could watch youtube tutorials. But now I barely open 4-5 tabs the youtube starts freezing up to the extent that I really get frustrated. Please so something or I will have to switch to BRAVE browser or something.

Asked by MANAS UNIYAL 2 izinyanga ezidlule

Last reply by zeroknight 2 izinyanga ezidlule