Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

cannot sign in to a site

Firefox has been my default browser since maybe version 10. Recently I cannot sign in to a frequently used site. It is https://www.kroger.com/signin?redirectUrl=/rx/dash… (funda kabanzi)

Firefox has been my default browser since maybe version 10. Recently I cannot sign in to a frequently used site. It is https://www.kroger.com/signin?redirectUrl=/rx/dashboard . I get the message "We're sorry, an unexpected error occurred. Please try signing in again." I can sign in on Edge and Chrome, both of which I hate. I suspect it has to do with privacy but can't pin down what.

Asked by dbp1u 42 imizuzu edlule

About half the time when I search for a site on Firefox anymore, I get this message: 403 - Forbidden: Access is denied.

What has happened to Firefox? I get this message about half the time when I try to search for something. Today I was trying to find info on a riding lawnmower and again t… (funda kabanzi)

What has happened to Firefox? I get this message about half the time when I try to search for something. Today I was trying to find info on a riding lawnmower and again this comes up

403 - Forbidden: Access is denied.

Asked by catattack2004 3 amahora adlule

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help please’ for ‘Firefox’

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help ple… (funda kabanzi)

‘When I try to log on to one particular website I get a quick flash of the log on page then it goes black. If I use Microsoft Edge it opens up as normal. Can you help please’ for ‘Firefox’

Asked by Mickp 8 amahora adlule

service desk application not working in firefox opening from Outlook (Version 2207)

Hello everyone my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive em… (funda kabanzi)

Hello everyone

my default browser is Firefox. The service desk application will not open in Firefox only this type of email won't open (see Screenshot). When I receive emails and try to open them, it only displays a blank page and loads without success.

I always need to copy the link manually and open it in chrome.

What we did:

We tried several things such as

Deleting Firefox history, cache, cookies, etc. However, when doing this, the link works the first time but the following tries don't work, it just keeps loading infinitely (same behavior in a Private Window). Disabling all add-ons.

We have observed that the same links work as expected in Chrome and this behavior happens only with the links related to the customer issue view, other Jira links work normally.

I'm using the latest Firefox version such as Microsoft® Outlook® for Microsoft 365 MSO (Version 2207 Build 16.0.15427.20248) 64-bit

Asked by young-game 3 ezinsukwini ezidlule

Download panel does not open automatically

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel Wh… (funda kabanzi)

Basically, when I download a file, I want the panel to just open and show me the file's progress and all. But the panel *never* opens, even with the option "Show Panel When Download Begins" enabled. All it does is show me an animation with a check-mark.

Asked by Luna Lometta 21 amahora adlule

Fonts on Various Sites Are Too Heavy/Bold

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong. Issue: Fonts on some sites are too heavy/bol… (funda kabanzi)

I've tried to search and found some other posts about this, but not a ton... leading me to believe there is something wrong.

Issue: Fonts on some sites are too heavy/bold (vs appearing correctly on Chrome/Chromium browsers) Environment: Windows 10 or 11, Firefox stable (currently 105.0.1) Example site: https://www.subaruoutback.org (this is not the only one, just an example) Workaround(s): I can do one of two things... I can either enforce browser fonts globally, which fixes the issue but then also break some sites in other ways or I can use an add-on to let me selectively enforce browser fonts as needed (which is what I am doing).

Screenshots attached, this is my experience on multiple PCs (Windows 10 and 11). One image is from Firefox, one is from Chrome.

On some sites, it isn't a huge deal... maybe just looks bad but is functionally fine. On some sites the issue is more impactful and actually creates readability issues.

Of course I can continue to work around the issue, but ideally I would like to fix it.

I did read that there are some changes site owners can make for font handling, but obviously requesting that sort of thing isn't realistic in a general sense.

Thank you!

Asked by DrSuSE 3 ezinsukwini ezidlule

Last reply by DrSuSE 1 usuku oludlule

YouTube videos not working! Help!

I have checked several times, windows, and FireFox (drivers I haven't) are all up to date; I have tried: Reinstalling, Resetting, removing all extensions and theme, each … (funda kabanzi)

I have checked several times, windows, and FireFox (drivers I haven't) are all up to date; I have tried: Reinstalling, Resetting, removing all extensions and theme, each individual extension, watching videos on the private mode, downloading firefox fresh once again, etc. Nothing works, I can't play a single video on youtube through FireFox. Be it private, or not. Reddit videos do not work, Netflix does not work, everything keeps on loading, I'd like any help. I want to stay with FireFox, but I can't watch a single thing...

Asked by holyqueenolivia 1 usuku oludlule

Last reply by holyqueenolivia 1 usuku oludlule

"jumpy mouse/touchpad"

when on my "Stockcharts.com" website and using their "ACP" interactive charting, the cursor scroll is not smooth and is very jumpy. I don't have this problem onGoogle chr… (funda kabanzi)

when on my "Stockcharts.com" website and using their "ACP" interactive charting, the cursor scroll is not smooth and is very jumpy. I don't have this problem onGoogle chrome. Any suggestions?

Asked by jimjunknc 1 usuku oludlule

Phantom tabs that exist but are only selectable in sidebar addons for vertical tabs

Video: https://www.youtube.com/watch?v=dJHFBAIHlwI I’m switching tabs with either: • Ctrl+PgUp • Ctrl+PgDown • Ctrl+Tab • Ctrl+Shift+Tab These skip over tabs that appear… (funda kabanzi)

Video: https://www.youtube.com/watch?v=dJHFBAIHlwI

I’m switching tabs with either: • Ctrl+PgUp • Ctrl+PgDown • Ctrl+Tab • Ctrl+Shift+Tab These skip over tabs that appear in every sidebar vertical addon’s list, but stay hidden from the native tab bar. I don’t recall closing them, but perhaps I did at some point, still, why do they get stuck? • I can select them by clicking so they exist • Sidebery’s active tab style gets applied on all of them • Native tab bar shows no active tab • Normally I hide the native tabs but wanted to see how they match • The tabs are there with the inspector (Browser Toolbox) • Issue happens all the time with a few tabs

Addition: When I tinker with these broken tabs using the inspector they seem to collapse and get closed. They are no longer selectable and if I switch sidebar addon (and back) they are no longer there.

I normally don't use multiple vertical tab bar addons, they are just there to demonstrate the problem. It happens with a single Sidebery as well. In FF settings container tabs I removed the preset containers. This mismatch makes the browser unusable for me. I require working vertical tabs (I come from Vivaldi, wanting to switch).

Asked by firshee 1 usuku oludlule

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (funda kabanzi)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 2 izinyanga ezidlule

Last reply by Exare 2 ezinsukwini ezidlule

Youtube loading very slowly

Hey, I seem to have this issue loading Youtube pages. I'm running the same exact addons on both browsers. I don't know why it happens but I think it's completely unacce… (funda kabanzi)

Hey, I seem to have this issue loading Youtube pages.

I'm running the same exact addons on both browsers.

I don't know why it happens but I think it's completely unacceptable for two browsers to behave so differently.

firefox: https://streamable.com/fqu4iy also for some reason the video doesn't autoplay????

edge: https://streamable.com/a3j2kv

Asked by iaxx1 2 ezinsukwini ezidlule

Unable to open youtu.be links on Firefox, getting error code: PR_CONNECT_RESET_ERROR

As the subject suggests, links of the type "youtu.be" (Sample : https://youtu.be/pBI3lc18k8Q) are failing to open in firefox while other browsers can easily redirect it t… (funda kabanzi)

As the subject suggests, links of the type "youtu.be" (Sample : https://youtu.be/pBI3lc18k8Q) are failing to open in firefox while other browsers can easily redirect it to standard youtube.com hostname. Even firefox android works fine but not on Windows PC.

Many solutions (like modifying browser network settings, turning off proxy, dns over https, about:config changes) didnt work. Even a fresh firefox install fails to open this link type. This needs to be fixed ASAP as most of the youtube links are nowadays shared in this shortened format and such an issue would prevent newcomers to switch to Firefox completely(I am one of them)

Asked by bhutoray123 3 ezinsukwini ezidlule

Stuttering When Playing Higher Resolution AV1 YouTube Videos

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is no… (funda kabanzi)

I am experiencing poor performance on YouTube videos using the new AV1 codec. Hardware accelerated decoding is enabled on my AMD gpu, but the performance in Firefox is not as good as it should be. I first noticed the issue when trying to play an 8K video. The stuttering and frame drops at 8K make the video unplayable, but I also noticed that it was happening at 4K as well. At 4K, the stuttering is much less severe, and there are no dropped frames, but it can still ruin the experience of watching the video once I notice it stuttering every few seconds. I know this is an issue with Firefox specifically because the same videos play back much better on edge. There are still a few dropped frames in edge, so I think AMD might need to improve their drivers as well, but the videos are playable on edge whereas in Firefox they're not. I have also found that disabling hardware acceleration in Firefox actually results in the videos playing back much smoother. The cpu decoding is working far better than gpu decoding, but my general understanding of computers tells me this should not be the case.

Please help me figure out why this is happening, and let me know if you need any more information about my system or the issue.

Asked by ComputerGeek347 3 ezinsukwini ezidlule

Firefox crashing instantly on startup

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture. Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) R… (funda kabanzi)

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture.

Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) Reinstalling (Doesn't help event when doing a complete fresh install, deleting profiles, registry entries, and the program itself) Running windows in safe mode (Does work but I don't want to run in safe mode constantly) Adding a firewall exception (Doesn't work) Add an antivirus exception (Doesn't work)

I'm not getting any error reports or anything in general. I click the icon and it crashes.

Asked by Lxtte 6 ezinsukwini ezidlule

Last reply by Lxtte 3 ezinsukwini ezidlule

When going full-screen on video, the browser doesn't show the full-screen the first time

When going full-screen on video, the browser doesn't show the full-screen the first time. For example, when I want to view a full-screen video on YouTube/Disney/Netflix/… (funda kabanzi)

When going full-screen on video, the browser doesn't show the full-screen the first time.

For example, when I want to view a full-screen video on YouTube/Disney/Netflix/Prime Video, I select the full-screen button as usual. However the top left-hand side corners always show a thin blue hue. The thin blue hue only goes away when I leave full-screen and re-select it.

Any ideas on what might be causing this? My browser is up-to-date

Asked by benico50 5 ezinsukwini ezidlule

Last reply by benico50 3 ezinsukwini ezidlule

Firefox Alpenglow Issue

I ran into an issue with the Alpenglow extension conflicting with the Dark Mode extension. On version 105.0.1 (It may happen on other versions, it's just that I only test… (funda kabanzi)

I ran into an issue with the Alpenglow extension conflicting with the Dark Mode extension.

On version 105.0.1 (It may happen on other versions, it's just that I only tested it on that version.), all of the default themes, ran into defaults where they tend to fallback to the Default Dark Theme, which, while totally usable, is not the theme I wanted. The Alpine Theme was the theme that I tested with first, but it's actually also an issue on the Light theme as well. Both themes tested were official themes that were made by Mozilla, not a third-party.

Asked by Zack 4 ezinsukwini ezidlule

Picture-in-picture window border-radius (rounded corners)?

Hello. I just wanted to add 8-10px border-radius and a thin 1px border. Just like all chromium browsers already have and even Waterfox did it too. I tried to do differe… (funda kabanzi)

Hello. I just wanted to add 8-10px border-radius and a thin 1px border. Just like all chromium browsers already have and even Waterfox did it too. I tried to do different things already, but I couldn't find the way how to get rid of that background with square corners. See the attached image to better understand what I mean. My attempt on the left, and Chrome on the right. These square corners (green in this case) behind. Any ideas? Thanks in advance for any answer.

Asked by SkibV 5 ezinsukwini ezidlule

Last reply by SkibV 5 ezinsukwini ezidlule

password and recovery key issues

I used my recovery key yesterday to create a new password as I couldn't remember the old one. After logging in, I tried to get a new recovery key but am asked for my pass… (funda kabanzi)

I used my recovery key yesterday to create a new password as I couldn't remember the old one. After logging in, I tried to get a new recovery key but am asked for my password and it keep telling me it's incorrect. Why is this happening and how can I get it fixed?

Asked by dianamac98 5 ezinsukwini ezidlule