Firefox Tracking Protection and extension overlap?

There is no shortage of privacy protection plugins, which I consider to be a good thing However, Firefox also has tracking protection on board itself. This leaves me wond… (funda kabanzi)

There is no shortage of privacy protection plugins, which I consider to be a good thing However, Firefox also has tracking protection on board itself. This leaves me wondering if and how much overlap there is between these privacy protection plugins and Firefox tracking protection and if having both or multiple of these enabled, isn't simply overkill?

To illustrate, I have tracking protection set to strict. In addition, I use EFF Privacy Badger, uBlock Origin, NoScript and DuckDuckGo Privacy Essentials.

If I have Firefox tracking protection set to strict, do I still need Privacy Badger, uBlock Origin and DuckDuckGo Privacy Essentials? These seem to cover the same functionality but one may be better than the other. How do I know which to choose? (NoScript is more a security feature, so that's another matter).

Asked by joopberis 5 izinyanga ezidlule

Last reply by joopberis 5 izinyanga ezidlule

Test Question Only - DISREGARD

Is this fixed? Bug 1672326 Opened 2020-10-21 03:46 EDT Updated 2020-11-03 03:59 EST Edit question page is not functional except to edit the text … (funda kabanzi)

Is this fixed?

Bug 1672326 Opened 2020-10-21 03:46 EDT Updated 2020-11-03 03:59 EST Edit question page is not functional except to edit the text

Asked by AliceWyman 2 izinyanga ezidlule

Last reply by AliceWyman 4 ezinsukwini ezidlule

Speedtest.net upload fails and wireless network disconnects ONLY with Firefox

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, th… (funda kabanzi)

Firefox 80.0 (64-bit), Windows 10 Pro 64-bit Insider build Version 20H2 (OS Build 19042.487) This just started in the last 30 days or so. When run a speedtest in FF, the download speed is significantly lower that in a different browser, and more importantly, the upload test fails, and my wireless network disconnects. I have checked my network logs and I see no blocking taking place. I disabled DoH in FF settings and experienced the same results. Please observe screenshots, below. Note, I first noticed this in Version 79, but it's possible that it began earlier. I don't run speed tests frequently. Site = https://www.speedtest.net/ Connections = Multi Photos 1 & 2 are from within Firefox. Photo # 3 shows the identical test run on the same PC from Vivaldi Browser. I have tested after disabling extensions, and even from a private window, all with the same resuls. Please advise. Thank you! Pete M.

Asked by Pete 4 izinyanga ezidlule

Last reply by Pete 4 izinyanga ezidlule

firefox out of disk space

I keep getting the message 'Firefox is running out disk space'. Now it seems it is out and I can't download anything. I went through the Firefox manage data suggestions,… (funda kabanzi)

I keep getting the message 'Firefox is running out disk space'. Now it seems it is out and I can't download anything. I went through the Firefox manage data suggestions, emptied the cache. It didn't help. I on Windows 7 ASUS desktop.

What do I need to do?

Asked by parkercreekfarm 1 isonto elidlule

Last reply by parkercreekfarm 3 ezinsukwini ezidlule

An important Bookmark folder disappeared again!

I wanted to report that an important Bookmark folder disappeared again! I had reported it before and had to start a new Question to report it again. I was able to to fin… (funda kabanzi)

I wanted to report that an important Bookmark folder disappeared again! I had reported it before and had to start a new Question to report it again. I was able to to find it again in an Exported Bookmarks file but it wastes my times and adds to my stress level. I certainly cannot explain why it has happened.

Asked by Wayne Carpenter 3 emasontweni adlule

Last reply by Wayne Carpenter 4 ezinsukwini ezidlule

Userid prompt - cannot delete suggestions

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for si… (funda kabanzi)

So, I accidentally clicked a link that takes me to a site I have never logged into. Firefox prompts me with 3 userids. One is more or less a throwaway, but two are for sites I want to be secure.

I have disabled the form history in options. I have selected each item and tried either delete or shift-delete. None of these options work.

The site continues to present me with 3 userid options.

I hope this is not a major security threat since I am the only user on this computer and the site is one I have never visited, but it worries me nonetheless that I cannot remove the Firefox suggestions.

Asked by RemySecor 2 emasontweni adlule

Last reply by RemySecor 1 usuku oludlule

browser display - top menu bar not scrolling with rest of page

Hello, I update Wordpress pages on downtownlanguages.org. The past couple of days, the site's top menu bar covers up the page headings on all the pages and does not scrol… (funda kabanzi)

Hello, I update Wordpress pages on downtownlanguages.org. The past couple of days, the site's top menu bar covers up the page headings on all the pages and does not scroll with the rest of the page. I don't know if this is a Firefox problem or a Wordpress problem. The pages display correctly in MS Edge and on my iPad. To my knowledge, I've done nothing in WordPress to cause this to happen. I have refreshed Firefox and cleared startup cache but it did not resolve the problem. Please help. Thank you! See https://downtownlanguage.org/donate for an example.

Asked by mewins 1 isonto elidlule

Last reply by mewins 5 ezinsukwini ezidlule

Certain Websites slow to load

OS: Windows 10-64 Home or Windows 10-64 Pro Version 20H2 (OS Build 19042.685) with all current updates Firefox: 84.0.2 (64-bit) For about a week now a few websites are … (funda kabanzi)

OS: Windows 10-64 Home or Windows 10-64 Pro Version 20H2 (OS Build 19042.685) with all current updates Firefox: 84.0.2 (64-bit)


For about a week now a few websites are taking a long time to load on my 4 PCs (examples: ebay.com, walmart.com, pch.com). If I click the link on the search page it takes almost 30 sec to load, right click and open in a new tab same time, and open a new tab and type or paste address the same amount of time. Most other website open almost immediately.

The issue does not resolve in safe-mode or if I manually disable add-ons. I'm using the default theme.

All websites load without issue on Chrome and Edge.

Asked by Big Steve 1 isonto elidlule

Last reply by Big Steve 4 ezinsukwini ezidlule

Forefox launches but only displays a blank page, can't load any pages or even settings/about:config

Hi all, I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navi… (funda kabanzi)

Hi all,


I've got an offline 2008R2 workstation with Firefox 65.0.2 installed, just recently it will only display a blank page. Clicking options does nothing as does navigating to about:config, it just sits on the blank page and doesn't react.

I've tried to reinstall the current version, the latest stable and the latest ESR with no change. I made sure to delete the following each time: C:\Program Files (x86)\*mozilla* C:\Program Files\*mozilla* C:\ProgramData\Mozilla C:\Users\Me\AppData\*\Mozilla Computer\HKLM\SOFTWARE\*mozilla*

Nobody knows of any recent changes to the workstation I've turned off AV Windows logs don't show anything Starting FF in safe mode does the exact same thing

Additionally I'm not allowed to take any screenshots or anything off it. :(

I highly appreciate any advice anyone has!

Asked by meshuggener 1 inyanga edlule

Last reply by meshuggener 3 ezinsukwini ezidlule

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (funda kabanzi)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Asked by gombszem 3 emasontweni adlule

Last reply by gombszem 6 ezinsukwini ezidlule

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing.

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing. This is very inconvenient when you want to go back to where you were when you… (funda kabanzi)

When Print Preview is selected, the Bookmarks are always scrolled to the top of the listing. This is very inconvenient when you want to go back to where you were when you have thousands of Bookmarks. I would like to have Firefox fixed so it doesn't do this.

Asked by Wayne Carpenter 3 emasontweni adlule

Last reply by Wayne Carpenter 4 ezinsukwini ezidlule

Two FF windows open when I click a link in Outlook

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link… (funda kabanzi)

I'm using Outlook in my iMac Pro running Big Sur 11.1, and when I click a link in an email, two FF windows open, one with my default homepage and the other from the link.

This only happens when FF isn't already open.

I've adjusted the settings to no avail, and then reset FF but the problem remains.

It doesn't do this with other browsers when set as the default, just FF.

I see other posts relating to this issue, but cannot find the solution - if there is one?

Thank you.

Asked by aisling.nightwind 1 isonto elidlule

Last reply by aisling.nightwind 2 ezinsukwini ezidlule

Nightly can't update itself and opens only on 2nd time

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restar… (funda kabanzi)

Hi! More than a month ago, I realised that my firefox nightly version is few months old. It couldn't update itself, everytime I tried to use update function, after restarting browser it didn't udpate and it didn't even restart, just close itself. So I downloaded latest version from mozilla site to update. But now I remembered that moment and checked what version I have. Guess what, it's that version I downloaded back then. And I can't update it still. I don't know what the error is, but I know what it's connected to it. Every time I open firefox I have to open it double. First opening does literally nothing, and I have to open it 2nd time to open it.

Asked by Qbsoon 1 isonto elidlule

Last reply by Qbsoon 1 usuku oludlule

Firefox 84.0.1 Autoplay

Until a couple of weeks ago, Firefox (don't know which version but update is automatic) handled media the way I wanted: videos (e.g. YouTube and other similar sites) did … (funda kabanzi)

Until a couple of weeks ago, Firefox (don't know which version but update is automatic) handled media the way I wanted: videos (e.g. YouTube and other similar sites) did NOT start automatically but after I operated the play control the video started with audio enabled. Then I noticed that on some sites audio was disabled when the video started, so I decided to investigate. After spending HOURS reading all the information, trying out settings described Firefox Support, browsing fora where similar / related issues are discussed, refreshing and - eventually - re-installing Firefox, I just cannot get it to work. Until attempting to get this to work the way it did before, I had NEVER configured autoplay in Firefox options. Not had I EVER configured autoplay for an individual website. So, evidently, I don't understand it. Currently, Firefox 84.0.1 autoplay is set (in options, permissions) to Block audio and video but videos start automatically with audio. No settings for individual websites. What I want is that videos DO NOT start automatically but that audio IS enabled when I start the video. Can anyone advise me how to configure that?

Asked by xoao 2 emasontweni adlule

Last reply by xoao 6 ezinsukwini ezidlule

Ned help solving Firefox tab crash on startup: UserLAnd Ubuntu on Tab S7+

Whenever I start Firefox, the window opens and the tab reports a crash. Every tab does this. If I start firefox from a terminal widow, I get: WARNING: read-only dup faile… (funda kabanzi)

Whenever I start Firefox, the window opens and the tab reports a crash. Every tab does this. If I start firefox from a terminal widow, I get:

WARNING: read-only dup failed (Permission denied); not using memfd: ...

Any ideas how to chase this one down?

Asked by pbrown12303 1 isonto elidlule

Last reply by pbrown12303 5 ezinsukwini ezidlule

Hyperlink in MS Office do not work in Firefox

I have always been able to use Firefox as the default browser when launching hyperlinks from MS Office products. Last week, i received notice that FLASH is no longer supp… (funda kabanzi)

I have always been able to use Firefox as the default browser when launching hyperlinks from MS Office products. Last week, i received notice that FLASH is no longer supported and should be removed.

I did this.

Now - when i have a hyperlink in ANY MS product - it does not launch. When i change default browser to MS Edge - they work

How do i get this back to working in Firefox

Asked by rcragg4 1 isonto elidlule

Last reply by rcragg4 4 ezinsukwini ezidlule

DisableAppUpdate in policies.json doesn't work

I am trying to implement a policies.json file in 32-bit Firefox 78.6.1 ESR on Windows 10 Pro 64-bit. With Firefox not running, I have created a distribution folder as fol… (funda kabanzi)

I am trying to implement a policies.json file in 32-bit Firefox 78.6.1 ESR on Windows 10 Pro 64-bit. With Firefox not running, I have created a distribution folder as follows:

C:\Program Files(x86)\Mozilla Firefox\distribution

The folder contains a policies.json file with the following script:

{

 "policies": {
 "DisableAppUpdate": true
 }

}

There are no Registry settings concerning this on my computer. Although the computer is joined to a domain, there are no Firefox GPOs in place.

When I run Firefox I do not get any error messages. about:support indicates that the Enterprise policies are active. about:policies only lists a certificate policy; DisableAppUpdate does not appear there. in the Options menu I see "Your browser is being managed by your organization" at the top, but in the Firefox Updates section I still have the two items:

Automatically install updates (recommended) Check for updates but let you choose to install them

The second option is checked.

After creating the policies.json file I expected to see nothing in the Firefox Updates section except a message stating updates have been disabled, and I expected to see DisableAppUpdates listed in about:policies.

What am I doing wrong?

Thanks.

Asked by KRDibble 1 isonto elidlule

Last reply by KRDibble 3 ezinsukwini ezidlule

Microphone Sensitivity is Low in Firefox

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been us… (funda kabanzi)

In the age of COVID and a switch to more remote work the dependency on online meetings has increased. The company I work for uses Google Apps for Business and has been using Google Meet for a long time, and I've never had any problems with it not working. Recently though, when I join a meeting using Firefox, nobody can hear me and it appears Firefox is not able to access my microphone. Here's what I've done to test:

1. Reviewed Windows 10 settings to make sure microphone input slider is up. 2. Checked other browsers, running Google Meet using Chrome works fine. (Note: everything was working before and I attempted to use Chrome to try out changing backgrounds. It seems like this is when my problems with Firefox began) 3. I've tested my microphone using https://www.onlinemictest.com/ initially it didn't appear to work, but if I tap on my laptop screen near the microphone I see lines showing activity, but it won't pick up voice. Using this same tool in Chrome works as expected. 4. I tested using Private Mode - Same results. 5. I tried clearing the startup cache - same results. 6. I tried using Safe Mode - same results. 7. Refreshed Firefox (using Troubleshooting Information screen (Refresh Firefox...)

I'm at the end of my rope trying to figure out what's going on, and why it only appears to be Firefox that's having a problem. Other apps like Zoom, and recording video using just the webcam on the computer also works fine.

Any help in getting this figured out would be appreciated. I try not to use Chrome if I don't have to, but switching to Chrome so I can join web meetings is a real pain.

Asked by david.rahija 1 isonto elidlule

Last reply by david.rahija 3 ezinsukwini ezidlule

Homepage not opening in container

Hi, My default homepage URL is set to always open in a specific container. I only have a single page in my home page settings (not opening multiple on launch) Just recent… (funda kabanzi)

Hi, My default homepage URL is set to always open in a specific container. I only have a single page in my home page settings (not opening multiple on launch)

Just recently (assume since the last update to 84.0.1), when launching the browser the homepage is no longer opening in the specific container.

When I refresh the home page that launches with the browser, it refreshes and launches into the designated container as expected.

I there some setting that could effect this or this is bug?

Thanks

Asked by andreuys1 2 emasontweni adlule

Last reply by andreuys1 6 ezinsukwini ezidlule