Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Unable to send message

As of today I am unable to send any emails. I can receive okay. 68.6.0 (32 bit) OS Win 7 Ultimate, 32GB I have 5 accounts each with different SMTP and not one will allow… (funda kabanzi)

As of today I am unable to send any emails. I can receive okay.

68.6.0 (32 bit) OS Win 7 Ultimate, 32GB

I have 5 accounts each with different SMTP and not one will allow me to send.

The same configuration and accounts are also on a second computer and I can send from that PC without a problem. Settings are same. Copied from this PC to the other one. Nothing changed.

Compared SMTP with working computer so those are verified functional.

Server pings fine from all devices including android.

Things I tried that failed:

1. Safe mode all extensions off 2. Shut off Anti Virus 3. Turned off Firewall 4. Turned off VPN 5. Reboot

Before I mess with reinstall hope there is a known solution. If I do will download an older version.


Asked by pck24 23 amahora adlule

Last reply by pck24 43 imizuzu edlule

  • Kusonjululiwe

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (funda kabanzi)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

Asked by stephan.graf 1 isonto elidlule

Answered by TyDraniu 1 isonto elidlule

why is my account being dissconected regulary having to sign all the time. Message asking me to sync I do NOT want to sync with Mobile or Tab

I am fed up with my email address being disconnected on a regular basis and having to get a code to sign in WHY IS THAT. Plus messages asking me to sync with other applia… (funda kabanzi)

I am fed up with my email address being disconnected on a regular basis and having to get a code to sign in WHY IS THAT. Plus messages asking me to sync with other appliances .I do NOT want to sync with any other piece of kit. Going to the "Community" for answers is a complete waste of time.

Asked by artis2 3 amahora adlule

Firefox has WIFI stability issues.

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the is… (funda kabanzi)

Firefox has WIFI stability issues. Chrome remains stable, but Firefox loses connectivity every 5 to 10 minutes. A refresh is required and often that does not solve the issue. A complete reboot of Firefox is required.

Asked by liza.macritchie 5 amahora adlule

Last reply by liza.macritchie 4 amahora adlule

Back arrow malfunctions reloads same page

Windows 10, Version 89.02 (64 Bit) When navigating with back arrow on Youtube (the only website I have confirmed this is a consistent problem) the current page essentiall… (funda kabanzi)

Windows 10, Version 89.02 (64 Bit)

When navigating with back arrow on Youtube (the only website I have confirmed this is a consistent problem) the current page essentially reloads instead and then the back arrow is no longer highlighted and no tab history is available for the page (it disappears). In other words, the back arrow will not take me back and the tab loses history of the previous pages I have been to in that particular tab. Apparently the tab's history has been forgotten by the browser.

At other times, the back arrow works once or twice... but trying to click it a second or 3rd time to navigate farther back time causes the tab history to disappear and the back arrow becomes gray (instead of highlighted white).

I have tested this by quickly clicking links through the Youtube site and then pressing the back arrow and this problem does not always occur, but does occur frequently enough during a browsing session to be quite frustrating. Unsure if this is linked to a recent update in the Browser.

Asked by I_am_BLuR 8 amahora adlule

Last reply by FredMcD 5 amahora adlule

Facebook, Google probably cache problem

Hello everyone! I`m using Firefox for a long time, but the following problem makes is almost impossible to us it anymore: since a couple of month Facebook stopped working… (funda kabanzi)

Hello everyone! I`m using Firefox for a long time, but the following problem makes is almost impossible to us it anymore:

since a couple of month Facebook stopped working correctly on Firefox, it works for a while, then suddenly everything stopped, does not load anything, nor the page, nor messages... I need to clear the cache of facebook cookies then works for a while again... and then repeat.

It wasn`t a blocker problem with Facebook, but now it does the same with everything related to Google too. I push google button on bookmark, nothing, i push any button on Google (if already opened), nothing... Google docs buttons disappear, google login not works, etc... The same cookie cleaning helps, but i can not do this with google too... I`m logged in to work documents and stuff, can`t just reload everything every 10 minutes....

I use only Addblock Ultimate and Mouse Gestures Event, but tried disabling them without effect on my problem.

Thank you for your input!

Asked by Inka 1 usuku oludlule

Last reply by FredMcD 5 amahora adlule

Firefox 89 on m1

Firefox 89 is not running smoothly on my device, as if my browser is capped on 30 fps? For instance, .io games such as diep.io is not running horribly whereas other brows… (funda kabanzi)

Firefox 89 is not running smoothly on my device, as if my browser is capped on 30 fps? For instance, .io games such as diep.io is not running horribly whereas other browsers like chrome and safari are fine. This has happened to me ever since I installed this version.

Asked by phantomalt25 5 amahora adlule

  • Kusonjululiwe

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (funda kabanzi)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Asked by Thaditha Samarakoon 11 amahora adlule

Answered by jscher2000 9 amahora adlule

Latest Update 89.2 is causing all websites to freeze and loading issues

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues.… (funda kabanzi)

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues. I can't figure out how to go back to previous version. If anyone knows how to re-install and run previous version please let me know. Thanks.

Asked by david.mackey 1 usuku oludlule

Last reply by TyDraniu 7 amahora adlule

PLease fix ctrl-Z not working and deleting all text forever!

I have the most receent version of thunderbird. There is still this problem: if you copy a few words from somewhere else (in my case Microsoft word) then you figure out y… (funda kabanzi)

I have the most receent version of thunderbird. There is still this problem: if you copy a few words from somewhere else (in my case Microsoft word) then you figure out you copied the wrong part and you do ctrl-Z, then YOU LOSE THE ENTIRE EMAIL! I lost 20 lines of email, bunch of scientific arguments, took me 1 hour to write everything and now it is lost forever! Problem is described here (http://forums.mozillazine.org/viewtopic.php?f=39&t=3032037) and in many other posts and nothing has been done yet! please solve this issue it is the 3rd time that happened to me in a few months (before it happened but likely it was short emails and I did not care much)

Asked by venexiano 12 amahora adlule

Last reply by Matt 9 amahora adlule

Video not play in Android device

Hii Mates, Good afternoon all, I am using a video Html tag but seems in actual android video not playing, i am using .mp4, .ogg, .wemp format. HTML Code -------- <vi… (funda kabanzi)

Hii Mates,

Good afternoon all, I am using a video Html tag but seems in actual android video not playing, i am using .mp4, .ogg, .wemp format.

HTML Code

--------
<video playsinline autoplay muted loop class="bannerImg" poster="img/mobileBg.png">
			<source src="http://saving.travel/video/homeVideo.mp4" type="video/mp4">
			<source src="http://saving.travel/video/homeVideo.webm" type="video/webm">
			<source src="http://saving.travel/video/homeVideo.ogg" type="video/ogg">
			Your browser does not support HTML5 video.
		</video>

Asked by aniket.dhadave 2 ezinsukwini ezidlule

Last reply by aniket.dhadave 9 amahora adlule

Google Meet "Camera is Starting"

Hello, after a week of using my camera before the update on firefox it was fine. After the update I haven't used it much but when I tried to test my camera in Google Meet… (funda kabanzi)

Hello, after a week of using my camera before the update on firefox it was fine. After the update I haven't used it much but when I tried to test my camera in Google Meet 3 days before a meeting it keeps saying Camera is Starting. I don't want to use other browsers because it runs slow on my computer, is there any fix to this? Need help ASAP.

Asked by Karsten 10 amahora adlule

Firefox not opening new windows

Firefox is my default browser, and has been for a long time. Recently clicking on hyperlinks didn't lead to a new window opening, but they do when i make chrome/edge the … (funda kabanzi)

Firefox is my default browser, and has been for a long time. Recently clicking on hyperlinks didn't lead to a new window opening, but they do when i make chrome/edge the default browser. Also, when i right click the firefox icon in my taskbar, and click on open new window, a new window doesn't open. i need to drag a tab off screen to create new windows. this is frustrating, and i might need to stop using firefox until it's fixed. please let me know if this is something i can fix on my end, but it seems like a software issue to me

Asked by amthomas215 12 amahora adlule

Last reply by FredMcD 12 amahora adlule

Saved Login popup missing letters

I am having an odd issue where the Saved Logins pop-up is missing letters the first time I open a website. Once I mouse over the menu, the letters appear and do not disap… (funda kabanzi)

I am having an odd issue where the Saved Logins pop-up is missing letters the first time I open a website. Once I mouse over the menu, the letters appear and do not disappear until the next time I open Firefox. It happens once per site per Firefox opening. This issue coincided with a slow performance and keyboard issue (laptop, keypresses reppppppeating). I sent it back to the manufacturer for repair, and they did a full Win10 reinstall. Fresh install of Firefox, and the issue is back. It does not happen Chrome or Edge. I have checked on my other devices and they do not have this problem.

Anyone else have this problem? Could it be a profile issue, or something with Sync? If it's just a quirk, I can live with it but I am concerned that the root issue that caused the slowness and keybbboard problem has not been solved and this is proof.

Asked by Penny Robe 16 amahora adlule

Last reply by cor-el 13 amahora adlule

Firefox crashes at startup on Android.

I'm using a hisense u926 phone and no matter what I do Firefox won't even bloody open, I get a black screen and then it immediately kicks me out of the app. Is there ANYT… (funda kabanzi)

I'm using a hisense u926 phone and no matter what I do Firefox won't even bloody open, I get a black screen and then it immediately kicks me out of the app. Is there ANYTHING I can do?

Asked by Schizophrenicarmadillo 1 usuku oludlule

Last reply by Schizophrenicarmadillo 14 amahora adlule

Gmail issue on Firefox "001 error"

Hi, I'm from desktop support in a company. We are currently facing an issue where Gmail randomly gives us the the Oops 001 error, it counts down from :59 seconds then res… (funda kabanzi)

Hi,

I'm from desktop support in a company. We are currently facing an issue where Gmail randomly gives us the the Oops 001 error, it counts down from :59 seconds then resets after reaching 0:00 to 5:00 again.

We have tried clearing cache and cookies, restarting Firefox prefs, and reinstalling Firefox. In addition we have updated to the latest version. This issue is on Linux (CentOs 7.8), Windows and Mac.

We are not experiencing the same issue on Google chrome, it appears that it's only effecting Firefox when going to Gmail.

I would appreciate if you could give us some suggestions on how to fix it.

Regards, Sasan

Asked by spournouri 19 amahora adlule

Last reply by FredMcD 14 amahora adlule

Firefox 89 Hangs on Startup (even in Troubleshooting mode)

I have a Windows 7 laptop and can run Firefox 88 just fine (even with several extensions). But installing Firefox 89 seems to trigger some hang on Firefox startup .. even… (funda kabanzi)

I have a Windows 7 laptop and can run Firefox 88 just fine (even with several extensions). But installing Firefox 89 seems to trigger some hang on Firefox startup .. even in troubleshooting mode or with "Refresh Firefox"

It opens up into Firefox and brings up the first tab .. and then almost instantly locks up .. with just a spinning progress bar. Doesn't trigger any other crash reporters.

Even after waiting for 10 minutes, no progress and stuck forever. I have to eventually use Task Manager to force kill the Firefox processes. No crash logs are generated unfortunately..

If I revert back to Firefox 88, things work fine again .. so some interaction with the latest version. I've tried installing the latest build as well (89.0.2) but with same results..

Asked by Sanjay Sheth 22 amahora adlule

Last reply by FredMcD 17 amahora adlule