Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Crashing after Windows 10 version 2004 update

After latest Windows 10 update (2004 or I don't know firefox is telling me I have Windows_NT 10.0 19041 so who knows) about month ago and after that Firefox keeps randoml… (funda kabanzi)

After latest Windows 10 update (2004 or I don't know firefox is telling me I have Windows_NT 10.0 19041 so who knows) about month ago and after that Firefox keeps randomly crashing into desktop. It happens about 6-7 times in a hour! 95% of the time even crash report doesn't show up so I can't send my crash report to firefox. I have updated Firefox, downgraded it, disabled all add-ons I have tried that "media.wmf.vp9.enabled" trick and it doesn't work

What to do? I like firefox and I dont want to use Edge or Chrome. Is reinstalling Windows my only option?

Please help

Asked by mail741 3 amahora adlule

Last reply by mail741 25 imizuzu edlule

New e mail.

more options My incoming mail is going directly to deleted folder as of today 10/20. When I try to move it or send myself a new message it all goes to deleted.. anyone kn… (funda kabanzi)

more options My incoming mail is going directly to deleted folder as of today 10/20. When I try to move it or send myself a new message it all goes to deleted.. anyone know what is going on?

Asked by lindabrody 25 imizuzu edlule

How can I prevent ff from offering to wait or stop a web page that is "slowing" my pc?

I don't care if something in slowing things down. That is better than ff freezing EVERY time it make this offer. If I feel things slowing down I'm smart enough to shut do… (funda kabanzi)

I don't care if something in slowing things down. That is better than ff freezing EVERY time it make this offer. If I feel things slowing down I'm smart enough to shut down programs or pages. How can I prevent this fff (yes f ff) tool from running.

Asked by lolaiii 3 amahora adlule

Last reply by lolaiii 30 imizuzu edlule

for several months now firefox completely stops working when there is an update waiting

it will literally stop working, no refresh, no navigation, sites fail to load properly sometimes all controls in the ui refuse to respond at all. The fix is always to shu… (funda kabanzi)

it will literally stop working, no refresh, no navigation, sites fail to load properly sometimes all controls in the ui refuse to respond at all. The fix is always to shut down firefox, then on restart the new update installs and everything is fine. I find this as unacceptable as win 10 deciding it wants to reboot while you're working. This problem seems really intentional on mozilla's part and I the user should determine when I am done using the browser and ready to install an update, not the browser itself.

Asked by swagnyc 44 imizuzu edlule

Private search crashes and then all tabs gone

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened … (funda kabanzi)

Like the title says but first some context Since the horrible android browser REDESIGN this has happened, never before, im using the latest version and this has happened with every update since that unneeded and unwanted NEW firefox came out Before i could have up to 60 tabs in normal navigation, and the same amount in private, watch videos and animations at least ten tabs of those on each browsing section, the worst that could happen eas all private tabs would close and that was on rare cases Now it (closing)tends to happen 3 days or so, no matter how many on normal navigation or even private but the recurring thing is, opening videos sometimes work, but sometimes the entire browser crashes and with each crash all normal tabs dissapear as well and since you removed so many options including about:blank and other abouts that j knea how to use to recover pages, now is simply an entire session GONE and this has happenes 3 entire times already, the first time it happened i lost months of browsing i had prior to the dreaded update, they were gone and since, i try to use even less the browser, but is the only one with addon support(same addons i installed firefox years ago on android and guess what, none of them were active when the redesign installed the first time or worked and still the crash happened, so if none of your technicians can provide anything other than the boiler plate reaponse of " please update to the most recent version" (which both already are, firefox and android system) "disable addons" which they were the first crash, and reinstall(which i did when i tried to migrate to opera before i realized i can't install a good adblocker on their android version), then DO NOT BOTHER on answering(also, even webm format as well as many others seem to crash it JUST FINE)

Asked by felipescado 8 amahora adlule

Last reply by felipescado 50 imizuzu edlule

Thunderbird doesn't file "reply all" e-mail properly

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and th… (funda kabanzi)

When I use "reply all" to send another e-mail to all the same recipients, it doesn't show in any Sent folder. I have to open the previous e-mail in "conversation" and then "move" it to the right sent folder. "Conversation" says it's in the Sent folder, but it isn't there. This has been going on for several versions now. It should automatically go to the right folder, because I set the options that way. Please fix it.

Asked by business11 1 ihora elidlule

New Tab Pocket Settings Missing

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, … (funda kabanzi)

I had accidentally refreshed my Firefox, and after adding back all my old data, I found that the pocket stories were missing form my new tab. I manged to fix this issue, but when I go into new tab settings to make it show more than 3 stories, there are no options for them. It just gives me options for search, top sites, highlights, and snippets. How do I get these settings back?

Asked by K00lman 4 amahora adlule

Last reply by K00lman 1 ihora elidlule

Firefox will not open

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays bla… (funda kabanzi)

Having a problem getting Firefox to open. When you try to click on it it looks like it wants to open, but the homepage is blank. When I try to log in the page stays blank. I can see the menu bar but none of the choices will open. I have uninstalled and reinstalled multiple times, each time removing any and all Firefox folders. Still will not open. Followed the steps for a clean install, no change. The last time I was downloading Firefox I received my first error message: c:\windows\system32\msvcp140.dll error message I get no other error messages, the home page stays blank. Any suggestions on what to try?

Asked by bozelley 21 amahora adlule

Last reply by bozelley 2 amahora adlule

Inbox substituting wrong messages even after numerous "repairs"

Inbox is mislabeling many messages: when I open one message, another appears instead. I followed earlier advice to "repair" the inbox, but within hours the same behavior… (funda kabanzi)

Inbox is mislabeling many messages: when I open one message, another appears instead. I followed earlier advice to "repair" the inbox, but within hours the same behavior reappears.

    Will reinstalling Thunderbird help?  Any other measures I might try?  Thank you.

Asked by fisherhj 2 amahora adlule

Last reply by sfhowes 1 ihora elidlule

Website access denied error

I just started having this problem a few days ago prior to the latest FF update. I'll be browsing around and on some websites, all the sudden when I click on a navigatio… (funda kabanzi)

I just started having this problem a few days ago prior to the latest FF update. I'll be browsing around and on some websites, all the sudden when I click on a navigation link, I get this Access Denied error. I've tried disabling all add-ons, totally shutting down my VPN, double checked my firewall settings, cleaned out my cookies and internet cache and even updated FF to the current version.I know these few websites (so far) are active, so after doing more researching, I've come here to see if anybody else has any ideas. I would appreciate it

Gregg

Asked by mrbassman1252 1 ihora elidlule

Memory issues with version 78.x.x

Hello. I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain … (funda kabanzi)

Hello.

I'm using Thunderbird for many years. After a recent upgrade from version 68.x.x to 78.x.x the application crashes when reading some advertsing mails that contain many pictures. With oldest versions the mail opened immediatly, and pictures seemed to be loaded while scrolling. With last versions, the window stucks, displaying that it's loading the message. I've tried to switch from the 32 bits version to 64 bits one, but it doesn't change anything. I can observe that my consumed memory when Thunderbird is started is about 1.2 GB, and just after opening such a mail, it reaches almost 4 GB which is my total installed memory. Three times of four, the application crashes, or the main windows disappears and lets a zombie process with almost all the allocated memory...

An idea ? Thanks.

Regards.

Asked by p.maseres 1 isonto elidlule

Last reply by p.maseres 3 amahora adlule

sleepingsheep8989@gmail.com

Be descriptive. Saying "Playing video on YouTube is always choppy" will help our volunteers identify your problem better than saying "Something is wrong" or "Firefox is b… (funda kabanzi)

Be descriptive. Saying "Playing video on YouTube is always choppy" will help our volunteers identify your problem better than saying "Something is wrong" or "Firefox is broken".

Asked by ponta 4 amahora adlule

crash at starting of the program

Hi, I can't open Firefox anymore... When I click on the icon to open the app, it gives me an error: "Firefox encountered a problem and quit. upon restart, the application… (funda kabanzi)

Hi, I can't open Firefox anymore... When I click on the icon to open the app, it gives me an error:

"Firefox encountered a problem and quit. upon restart, the application will try to restore tabs and windows."

I've tried disinstalling and reinstalling Firefox, but same error!

Please help!!

Luxx

Asked by lucia5 8 amahora adlule

Last reply by FredMcD 4 amahora adlule

Thunderbird

Hi All I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping some… (funda kabanzi)

Hi All

I know this is the firefox forum but when I post in the thunderbird forum no one ever answers any questions in there and this is driving me nuts so was hoping someone here might also be familiar enough with thunderbird as this forums always so helpful!

Anyways I have a number of message filters set up for 5 different newsletters I get. I want to keep them even though I rarely read is just the nature of the newsletter. So I have 5 filters set up to redirect them into their own sub folder and also be marked as read.

This have been working fine for years now without issue. But about 3-4 weeks ago I started to notice the newsletters would show up in my inbox. I would try and run the filters from the menu option and nothing would happen with the messages so I went into the filter panel and noticed that only these 5 filters were uncheckmarked so was why they were not working. So I rechecked them and ran the filter again and worked fine and I thought that was it. But few days later same thing the messages again showed up in my inbox rather then sub folder so this time I went right into the filter panel and same thing only these 5 were unchecked so rechecked and ran the filters.

It seems to be almost a daily routine. I am going to try and remove them and then re-add them and see if that fixes it but if not does anyone know of this issue with thunderbird and is there any solution just in case redoing the rules does not fix this.

All the other filter rules work fine never unchecked is just these 5 which just so you know all come from the same site just different language course as comes from languagepod101 just each filter is a different language but all the same base website.

Thanks

Asked by scottish2 5 amahora adlule

  • Kusonjululiwe

Profile size and concern that it may crash as too large.

I am using Thunderbird 78.3.3 (32-bit) as my email client and my profile file is 30GB, is this too big ? Is there a sensible limit on size ? can I place some emails off… (funda kabanzi)

I am using Thunderbird 78.3.3 (32-bit) as my email client and my profile file is 30GB, is this too big ? Is there a sensible limit on size ? can I place some emails off my profile that I may want to access in the future but are not needed on a day to day basis ? how do i do this. Help please. Thanks. Mark

Asked by MarkKennett 12 amahora adlule

Answered by Stans 6 amahora adlule

  • Kusonjululiwe

Specific webpage not displaying in Firefox 81.0, and auto update without permission

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page … (funda kabanzi)

I just noticed a weird problem. First, I had my browser set to tell me about updates but let me decide. However, today when I went to my credit card account, the page would not display properly. In checking the situation I found that I had Firefox 81.0 installed. However, I keep a record of all updates, and the last one I made manually was to 78.0.2 on 7/9/2020. Somehow the setting to do updates automatically was changed. Apparently, I was updated to 81.0 and perhaps other versions without my knowledge. So I don't know when this last update was made.

The problem occurs when I go to chase.com to enter my account. The basic Chase page shows fine. However, when I enter my login credentials, it takes me to a page where I see only a white screen with a blue bar. (see image attached) The rest of the information on that page is missing. I tried disabling all my plugins, and it makes no difference. I called Chase support, and they said they have no known issues on their site. I tried uninstalling 81.0 and reinstalling 78.0.2. However, when I started it, it reported that the profile format had changed, so I could not use that old version without starting over. My profile must have been updated with one of the background updates. I upgraded again to 81.0. All the other financial sites I have tried, and every other website so far, works fine. There seems to be something about the Chase account pages and Firefox 81.0. I know that I accessed these pages over the weekend with no problem, so the update must have occurred after that. The site works fine in Chrome, but I prefer Firefox.

I am concerned both about the automatic updating without my permission, and the seeming display problem with the chase pages and Firefox 81.0. Any help will be appreciated. Thanks.

Asked by Mark Lang 3 emasontweni adlule

Answered by Mark Lang 2 emasontweni adlule

LDAP lookups still broken since 78 upgrade problems

Hi-- Back on this question: https://support.mozilla.org/en-US/questions/1295662 I reported back when the most critical issues from 78 stopped making Thunderbird completel… (funda kabanzi)

Hi--

Back on this question: https://support.mozilla.org/en-US/questions/1295662

I reported back when the most critical issues from 78 stopped making Thunderbird completely unusable, after a couple of bug fix updates came out.

But my last post/question still hasn't been acknowledged or addressed--LDAP address books now do show up in the list, but I haven't gotten a working LDAP lookup since 78 disrupted everything. The fixes to everything else in the Address Book don't appear to have corrected whatever's wrong there.

As noted in the original comment, lookup of user certificates for encrypting emails has been questionable for a while, but at least core functionality of user lookups had been working up until 78.

Before now I was the only one I knew definitely experiencing this but I just got a note from someone asking about the same broken LDAP behavior and it's definitely something that should work.

Every time I try to do a search I get prompted to authenticate vs the LDAP, then the popup goes away and nothing happens.

Thanks.

Asked by dyer216 1 usuku oludlule

Last reply by dyer216 6 amahora adlule