Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Language settings

I can't get get my browser off returning all results in Arabic even though I'm in America and the language preference is set to English. I have cleared my history and co… (funda kabanzi)

I can't get get my browser off returning all results in Arabic even though I'm in America and the language preference is set to English. I have cleared my history and cookies to no avail. Please help.

Asked by oljw 2 iminyaka edlule

Last reply by Shashank Shekhar 2 iminyaka edlule

  • Okugcinwe kunqolobane

Can't access my own website for some reason.

Can't access my own website for some reason. I have not had the problem before. This is disturbing. The following is the message: An error occurred during a connection … (funda kabanzi)

Can't access my own website for some reason. I have not had the problem before. This is disturbing.

The following is the message:

An error occurred during a connection to www.patburt.com. Peer reports it experienced an internal error.

Error code: SSL_ERROR_INTERNAL_ERROR_ALERT

Asked by burtproverbs3 2 iminyaka edlule

Last reply by Shashank Shekhar 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox using excessing cpu resources also just tonight Adblock Plus addon doesn't allow pages to load

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fr… (funda kabanzi)

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fresh restart of the computer.

I also just noticed tonight not a single page would load. Switched to trouble shooting which disables the addons and pages loaded. Closed the browser and opened it again to be in normal mode and started disabling addons. The one I disabled to get pages to load again was Adblock Plus. Go figure of all the addons this is the one that is going to kill the browser from loading anything. I've already sent a report for this on the addon itself not sure what else to do there other then enjoy a bunch of adds for a while.

The one that concerns me more is Firefox just sucking away at the power for no reason at all. I can fill the top bar with tabs normally and not be using this much cpu. I would say it has developed a memory leak of sorts or something considering it's using 0 disk and network activity yet currently is using 18.4% cpu and 635MB memory for this single page being open.

Asked by scgt1 2 iminyaka edlule

Last reply by ARMAN KHAN 2 iminyaka edlule

  • Okugcinwe kunqolobane

Unwanted political propaganda ' Messages From Firefox'

I don't want to see anything from Firefox but business. How do I stop this kind of thing from appearing at the bottom of my screen? Messages from Firefox The latest Dia… (funda kabanzi)

I don't want to see anything from Firefox but business. How do I stop this kind of thing from appearing at the bottom of my screen?


Messages from Firefox

The latest Dialogues & Debates from Mozilla breaks down how tech is instrumental in demanding racial justice, but also its history of amplifying racism.

Then there is a watch it now button.

Asked by nemoblank 2 iminyaka edlule

Last reply by TyDraniu 2 iminyaka edlule

  • Okugcinwe kunqolobane

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (funda kabanzi)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Asked by mike.mcquaid 2 iminyaka edlule

Last reply by mike.mcquaid 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All open tabs are showing in my task bar

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back. It used to be that only the first tab I had open was on sho… (funda kabanzi)

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back.

It used to be that only the first tab I had open was on show and when I clicked on it my browser would pop up, all complete with as many tabs as I had open. If perchance I had two copies of my browser open then they'd appear side by side.

Now however, all opened tabs are on show - and I don't like it. Today for example I have four tabs open (as seen below) and if I hover my pointer over any one of them then it displays as a thumbnail and if I hold my pointer over any one tab then it displays on screen. But I want to go back to the 'old' way with each opened browser showing but with other tabs hidden.

How can I do that?

Asked by leo9ine 2 iminyaka edlule

Answered by McCoy 2 iminyaka edlule

  • Okugcinwe kunqolobane

Is JavaScript still supported by FireFox??

recently i went from version 1904 to 2004 in Win10 and have had nothing but problems in viewing and bringing up websites that I had no problems with in the past. Am I mi… (funda kabanzi)

recently i went from version 1904 to 2004 in Win10 and have had nothing but problems in viewing and bringing up websites that I had no problems with in the past. Am I missing something?????

Asked by Bruce Lague 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (funda kabanzi)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Asked by Jamie James 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Certificate handling in Firefox 78.0.

Hi, could anyone tell me the difference between the policy settings Import Enterprise Roots and new for Firefox 78.0 : security.osclientcerts.autoload. Thanks Juergen … (funda kabanzi)

Hi,

could anyone tell me the difference between the policy settings Import Enterprise Roots and new for Firefox 78.0 : security.osclientcerts.autoload. Thanks Juergen

Asked by Juergen.schroth 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (funda kabanzi)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Asked by Preetodeep Dev 2 iminyaka edlule

Last reply by Preetodeep Dev 2 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox "icon" pinned to the top of my laptop screen - can't remove it

I'm not entirely sure when this happened, but I now have it for over 2 months. It's never really bothered me and doesn't appear to actually DO anything, but it is curio… (funda kabanzi)

I'm not entirely sure when this happened, but I now have it for over 2 months. It's never really bothered me and doesn't appear to actually DO anything, but it is curious and may turn out to be something I did, or some obvious setting, but I can't find anything specifically about this.

There is a Firefox icon which is pinned to the top of my laptop screen. I can't right click on it, it doesn't appear to do anything when I click on it. I can move it from side to side, but can't move it to another display if I have multiple displays connected. Also, I can't move it away from the top of the screen. The icon is always displayed, over all other apps, it's small so not that intrusive, but I'd really like to know what it is? Image below is a screencap - top of the screen. Very curious.

I am running Windows 10 Home on a Lenovo Yoga tablet PC. Firefox is version 77.0.1 (64 bit).

Thanks, Dan P.

Asked by DPVone 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (funda kabanzi)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 2 iminyaka edlule

Answered by Fran 2 iminyaka edlule

  • Okugcinwe kunqolobane

Why Can't We View Certain Crossword Puzzles with Firefox?

My wife likes to print certain crossword puzzles every day. We've discovered that some sites won't open in Firefox 77.0.1 (64-bit). We can't find a setting that fixes thi… (funda kabanzi)

My wife likes to print certain crossword puzzles every day. We've discovered that some sites won't open in Firefox 77.0.1 (64-bit). We can't find a setting that fixes this and would appreciate help.

Here are the links we use:

https://www.puzzlesociety.com/los-angeles-times-sunday-crossword

https://www.puzzlesociety.com/netword/2020/06/28

We can download these puzzles in Google Chrome but they don't print properly that way.

Thanks!

Asked by Anan 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Okugcinwe kunqolobane

Searches redirecting

Since Firefox updated, regardless of search engine I use, I am redirected to a different search engine or a random website that wont load. Example, if I use Google to sea… (funda kabanzi)

Since Firefox updated, regardless of search engine I use, I am redirected to a different search engine or a random website that wont load. Example, if I use Google to search something, it sends me to Bing as soon as I hit enter. Sometimes it will send me to a site called searchwise.com. I have checked add ons, plug ins, etc., there is nothing in my computer that explains this. This is beyond frustrating and I am about to remove Firefox permanently.

Asked by andreahays18 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (funda kabanzi)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Deleting cookies and browsing history?

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site. I think a resent Firefox … (funda kabanzi)

I'm experiencing some trouble on the website Chesstempo. I can't acces some of the functionalities on the site and I can't log out off the site.

I think a resent Firefox update might have changed somethings in regard to browser history and cookies?

My problem: Firefox won't delete cookies and browser history. I did a reset and when that didn't work I had to manually delete sqlite and json files. That worked!.....but I'm still experiencing problems on Chesstempo.

I'm on old hardware here, so the problem could be on my end, but Chesstempo worked fine until recently. Obviously Chesstempo have to have the abillity to set and read cookies to track my activity properly.

Other competing products work fine here?

Any thoughts would be appreciated

Asked by poul8henrik 2 iminyaka edlule

Answered by poul8henrik 2 iminyaka edlule