Merge problem

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thund… (funda kabanzi)

I have two computers, one older with TB 115.9.0 32 bit, pop. The other has 115.9.0 64 bit, imap, same email address. I have tried to merge them, but when i do the Thunderbird Import folder has zero messages and no subfolders. I also tried changing the old TB to IMAP, didnt work: "configuration problem". Any help would be appreciated.

Asked by bput71 1 isonto elidlule

Last reply by bput71 3 ezinsukwini ezidlule

Thunderbird 115.8.1 unable to write the email to mailbox

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the… (funda kabanzi)

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the other two fail intermittently. OS is Windows 10 64-bit at 22H2 level It doesn't matter if Zonealarm is turned on or off. I have over 300GB of free space on disk.

Full error message: Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

Asked by gordon_dlm 1 inyanga edlule

Last reply by gordon_dlm 5 ezinsukwini ezidlule

Incorrect file format

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed… (funda kabanzi)

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed that the content-type is text/plain in the response to the request. I changed the content-type to application/octet-stream, but the error still persists

Asked by Borys Krasko 2 ezinsukwini ezidlule

Last reply by Borys Krasko 31 imizuzu edlule

My spellcheck languages keep disappearing

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. E… (funda kabanzi)

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. Even now I can't spellcheck in english. Please help.

Asked by von Boomslang 1 isonto elidlule

Last reply by von Boomslang 9 amahora adlule

different letters

when i write a new mail i have this kind of letters , by sent or received mail, the letters are different, see my two screenshots. how can i install that the letters in … (funda kabanzi)

when i write a new mail i have this kind of letters , by sent or received mail, the letters are different, see my two screenshots. how can i install that the letters in a written mail are the same in each group?

Asked by Slawomir Dzwonek 3 izinyanga ezidlule

Last reply by Slawomir Dzwonek 4 ezinsukwini ezidlule

All my saved and synced bookmarks and passwords are gone!?

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are … (funda kabanzi)

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are gone!?

Can someone please help me get them back! Does anyone have a solution for this?

Read something about that a backup is saved on your computer? Isnt saved to a cloud? Thats what a thought! I have done a clean install on a new drive, old drive i already wiped aswell! Doesnt have a windows.old dir or anything.

Please tell me everything isnt lost!

Best regards Gabriel

Asked by gabrielstrid 6 ezinsukwini ezidlule

Last reply by gabrielstrid 5 ezinsukwini ezidlule

Unable to install any extensions.

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so. I've attached a screenshot of the M… (funda kabanzi)

When trying to install any extensions on either the Mozilla Addons website or directly via the Extension settings, it fails to do so.

I've attached a screenshot of the Mozilla Addons website when it fails to install the extension. On some other addons that I've attempted in the past, it just shows the throbber forever.

I have checked the Multiprocess Browser Console and it says that it fails to move the file because it's locked (NS_ERROR_FILE_IS_LOCKED). I have also attached a screenshot of that.

Asked by Kate 4 ezinsukwini ezidlule

Last reply by Kate 2 ezinsukwini ezidlule

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (funda kabanzi)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Asked by astrupler 1 isonto elidlule

Last reply by astrupler 2 ezinsukwini ezidlule

In Windows 11, why is Firefox saving my IDs but not my passwords?

Recently I had to refresh Windows 11 on my Dell desktop. It defaulted to McAfee antivirus. I uninstalled McAfee and reinstalled Norton 360 which I had before. I reinstal… (funda kabanzi)

Recently I had to refresh Windows 11 on my Dell desktop. It defaulted to McAfee antivirus. I uninstalled McAfee and reinstalled Norton 360 which I had before. I reinstalled Firefox. I have version 123.0.1. I imported my FF bookmarks after exporting them from another computer. Now, FF remembers my IDs but not my passwords. When I log in to a website, FF offers to save my password and when I click yes it pops up a bubble saying "Password saved!" However, next time I go to that website, although it remembers my ID, it does not recall my (supposedly saved) password. In this support site, I see most users with this problem say FF will not remember either their IDs or passwords, whereas FF remembers my IDs, so my problem may be different. In FF help, I see that another password manager could be keeping FF from saving passwords. To the best of my knowledge I have never used another password manager. What is keeping FF from saving my passwords, while remembering my IDs? Is there a Windows Registry setting or a FF About:Configuration setting I need to change? Is re-installing FF a last ditch option?

Asked by wmblaney 1 inyanga edlule

Last reply by wmblaney 6 ezinsukwini ezidlule

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (funda kabanzi)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Asked by Patrick-Emmabuntus 4 ezinsukwini ezidlule

Last reply by Patrick-Emmabuntus 3 ezinsukwini ezidlule

my bookmark is not syncing after logging on another win-10 machine

bold textDear Firefox team. My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account. how can i get the syncing bookma… (funda kabanzi)

bold textDear Firefox team.

My Laptop OS was dead, I unable to syncing my bookmark on new windows-10 OS and logging with gmail account.

how can i get the syncing bookmark on my laptop.

can anyone help me. my bookmark is very important and up to date till last week.

Version : 24.0.2 (64-bit https://prnt.sc/jY-u_50dt2b7

Asked by Sheraz Ali 1 isonto elidlule

Last reply by Sheraz Ali 4 ezinsukwini ezidlule

Add-on no longer on Toolbar

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View. I ran Remove and then Added it again, … (funda kabanzi)

I'm using the OneTab add-on, Enabled. The icon no longer shows on the Toolbar, though it is on the Menu bar next to Firefox View.

I ran Remove and then Added it again, hoping the Toolbar Icon would reappear = no go, And I lost all URLs already saved, stupid me. To be clear, clicking the Icon on the Toolbar saves all open tabs.

Is there a fix via Preferences? Thanks. gw

Asked by metaguy 3 ezinsukwini ezidlule

Last reply by metaguy 2 ezinsukwini ezidlule

what should i enter in 'your login' when adding an existing Outlook email a/c to thunderbird

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info sym… (funda kabanzi)

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info symbol, but it's greyed out.

There are many possible domains, e.g. microsoft.com, office365.com, outlook.com, each with possible 3LDs, and the domain-name of the organisation that provides my account.

The most obvious (MYORGDOMAIN\Roger.Clarke) gets the error-message: > Authentication failed. Please check the username and password. (I checked, and they're the same as I use for a webmail login there).

Leaving it empty gets this error-message: > Unable to log in at server. Probably wrong configuration, username or password. (That about covers the possibilities then ...).

Asked by Roger.Clarke 1 usuku oludlule

Last reply by Roger.Clarke 6 amahora adlule

Unable to view pinterest account

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contac… (funda kabanzi)

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contacted Pinterest and they don't know what the issue is. I have cleared cache, removed extensions etc but nothing seems to work. I don't have this issue with Google chrome or Microsoft edge. I only have this issue with Firefox. Why is that??

Asked by Chathurini Fernando 4 emasontweni adlule

Last reply by Chathurini Fernando 2 ezinsukwini ezidlule

115 Splash Screen

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice… (funda kabanzi)

I accidentally started the upgrade to 115 and aborted it. The "What's New in Thunderbird 115" now pops up every time I run the "old" version (102.15.1). It is my practice to close all running apps at night before I have the computer go to sleep mode. Consequently I have this message starting my default browser every time I restart TB. It has become annoying. There must be something I can do to stop this. I looked in all the appdata directories but couldn't find anything obvious. I also looked in the update directory but nothing obvious to me there either. Can you provide a fix for this?

I have not upgraded to 115 because too many people are having problems of one sort or another. I do not want to search for help to patch problems resulting from the upgrade process. When problems settle down a bit more, maybe then.

Asked by pnshldn 1 isonto elidlule

Last reply by pnshldn 4 ezinsukwini ezidlule

Firefox crashes after updating. (Windows.)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest upd… (funda kabanzi)

What the title says. While I was doing school work my session crashed and I lost all of my work. Upon reopening Firefox I was told my browser had installed the latest update for Windows. I then checked my crash logs and saw my session had crashed and Firefox had installed the update. Why could have this been? I would like a solution to this to ensure this doesn't haven't happen again. Thanks.

Asked by Jake 1 usuku oludlule

Last reply by Jake 20 amahora adlule

Error accessing nyu.edu email (provided by gmail) from Thunderbird client after nyu password update

Give that I use TB as my desktop client to access my nyu.edu email (provided by google), and that recently I updated my password as periodically requested by nyu admin Wh… (funda kabanzi)

Give that I use TB as my desktop client to access my nyu.edu email (provided by google), and that recently I updated my password as periodically requested by nyu admin When I try to access nyu email a pop up screen come up asking to authenticate with imap.gmail.com. I click next and get a 403 Access Forbidden error (Authentication failure while connecting to server imap.gmail.com.)

Solutions I have tried: 1. Clear cookies, history and cache on browsers and TB; 2. Changed default browsers (Ffox, Ch, Edge); 3. Deleted account in TB and created it again using instructions here https://www.nyu.edu/servicelink/KB0016473 4. Accessed my nyu email on browser to check user name and password. It works. I can access the email.

Nothing seems to work. Still get 403 error. As a result I am unable to authenticate and hence use the email account in TB.

Asked by Music4253 6 ezinsukwini ezidlule

Last reply by Music4253 5 ezinsukwini ezidlule

Thunderbird - Sent messages from Webmail and Phone not captured

I use Thunderbird as a central repository for 5 different email addresses. Recently 1 of them stopped getting Sent messages that were created on Webmail or my Phone. I … (funda kabanzi)

I use Thunderbird as a central repository for 5 different email addresses. Recently 1 of them stopped getting Sent messages that were created on Webmail or my Phone. I used to work fine, now it doesn't. This account is the only one I have that is set to POP3; the others are IMAP.

I'd change the settings to be IMAP but don'e see how to do that. And, I don't want to lose any messages and would like to capture the ones that have not been captured.

Any thoughts?

Asked by pmbrown1 3 ezinsukwini ezidlule

Last reply by pmbrown1 2 ezinsukwini ezidlule