Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (funda kabanzi)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Asked by sven_y_joensson 8 izinyanga ezidlule

Answered by zeroknight 8 izinyanga ezidlule

  • Okugcinwe kunqolobane

Trouble accessing one particular webpage- recent problem-

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Fi… (funda kabanzi)

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Firefox 111.0.1 Norton Internet Security Tried without Norton - no success Best way to find what the problem could be? Have a mozlz4 dump but cant open with firefox ext. mozlz4-edit Help appreciated M

Asked by fmas1 1 unyaka odlule

Last reply by jonzn4SUSE 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (funda kabanzi)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Asked by g.itsjustme 1 unyaka odlule

Answered by jonzn4SUSE 1 unyaka odlule

  • Okugcinwe kunqolobane

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (funda kabanzi)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Asked by Johner 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Okugcinwe kunqolobane

Extra Pane With Emain Secure Login And Firefox v102

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' … (funda kabanzi)

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' This is at the Secure Log In where you enter your Web Mail Pass Word. If the Password has been saved with Firefox - the 'Mouse click selection of the Account (User Name)_ drifts horizontally along this Panes edge.

I contacted GCI support,and they simply suggested that I use 'Chrome,or Microsofts Edge Browser. I cannot prevent high band Videos with those Browsers on this Windows 10 computer. I simply do not know what is being 'Allowed with them,and what is not. Typically I utilize a 'Hot Spot with this Internet Connection,and do not have Data Band in a months allotment. So my Browsing is conservative. My phone is a non-contract ATT paygo phone. Do with this most itenarant is out of the way for Troubleshooting.

I have Photos of the GCI.com Web Site interaction,and I have the 'HTML code from the GCI.Com secure sign on Web Page. As it looks while loaded and interacting. Which I will add here.

 - I have loaded the Web Site from different machines W10. 
       [ ]Same result occured
- I have considered reinstalling the Firefox Browser (until above).
- Right now I am considering a Code Problem. And what approach to take.

[ ] It would be simple for the Firefox support to simply load the Firefox Browser,while visiting the GCI.com Website,Email Login. And view if at your Location,the situation occurs for the Firefox Troubleshooting Team. If this does not occur at other persons Frequent with their own Firefox Browser. I do not know what I will do.Or reason this would occur only on my Firefox instalation.Or my location .

Upload A PDF File To Firefox Troubleshooting

[ ] Im aware of all the Security Problems with todays Internet. I was certain I could see the HTML 'frame within the Web Site Code,But cannot see a way to Upload the PDF File at this writing.

[ ] I'll note that upon Entry Of a Saved Password,this Window will Drift the Entry on the Vertical Bar. Im discussing. I have not selected this Drifting password,along this Vertical axis bar at this Extra Pane.

..mike.. [edited email from public] @gci.net ..

Asked by Mike 1 unyaka odlule

Last reply by Mike 1 unyaka odlule

  • Okugcinwe kunqolobane

Possible text rendering glitch on Samsung Galaxy Tab A (2017) SM-T380 Android Tablet

Samsung Galaxy Tab A (2017) SM-T380 Android version: 9 Firefox 115.0.1 Only Addon is ublock origin I've had this problem for months now, but it was never as bad as it ha… (funda kabanzi)

Samsung Galaxy Tab A (2017) SM-T380 Android version: 9 Firefox 115.0.1 Only Addon is ublock origin

I've had this problem for months now, but it was never as bad as it has become now on the latest Firefox 115.0.1 Android release. The issue would (seemingly) mainly occur on text heavy websites, like Wikipedia, but it never disrupted me enough to file a report until now. It's now happening on practically every website I can visit.

Basically, huge 'blocks' of websites will be 'blanked out', and the only way to potentially work around this is to pinch zoom until these 'blocks' get out of the way of the text/page elements they're obscuring. This isn't consistent however, so you can't reliably just pinch to zoom to a perfect level to have the page render all the way correctly, the 'blocks' will simply move to obscure other parts as you're zooming and trying to fix whichever specific portion of the screen you want to see properly.

So far I've tried disabling ublock origin for pages this was occurring on, clearing the program cache, restarting my phone, clearing all browser cache/history, toggling the different Accessibility options pertaining to page zoom, and none of these things have worked at all.

I've attached some screenshots of how this looks when zooming in. Other browsers (the Samsung browser, specifically) don't have this issue on this tablet, and I saw one google play store Firefox app review with my same device also mention having a similar sounding issue.

Anyone have any idea what the issue could be? If more screenshots from a different website are needed, or if I should have posted this elsewhere, please let me know.

Asked by yungtarp99 11 izinyanga ezidlule

Last reply by Paul 10 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (funda kabanzi)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 1 unyaka odlule

Answered by Theosz 1 unyaka odlule

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (funda kabanzi)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 2 izinyanga ezidlule

Last reply by Paul 4 emasontweni adlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (funda kabanzi)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Asked by levgalstyan1 11 izinyanga ezidlule

Answered by levgalstyan1 10 izinyanga ezidlule

  • Okugcinwe kunqolobane

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (funda kabanzi)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Asked by Tychris 1 unyaka odlule

Last reply by Tychris 1 unyaka odlule

  • Okugcinwe kunqolobane

112.02 problems

submitted on 04-23-23 - no answer?? I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize … (funda kabanzi)

submitted on 04-23-23 - no answer??

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

4) NEW can't launch to web from in-bedded gmail links

Confused

JJ

ref: 2YO Lonovo I7, 4.0 ghz, 6gb mem current WIN 11, run CCleaner daily

Asked by JJ.the.FOG 1 unyaka odlule

Last reply by JJ.the.FOG 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (funda kabanzi)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 1 unyaka odlule

Answered by cor-el 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

PDF download link has disappeared from banking website - Firefox only

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disap… (funda kabanzi)

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disappeared when accessing the website (https://citiretailservices.citibankonline.com) with Firefox. It still appears and works normally when the website is accessed with Chrome. I have the uBlock Origin extension installed on Firefox, but it is disabled on the Sears website. Screencaps attached.

Asked by jimcarter1 9 izinyanga ezidlule

Answered by cor-el 8 izinyanga ezidlule

Cannot switch accounts on X/Twitter

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these acc… (funda kabanzi)

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these accounts. Whenever I click on another account in the account switcher, it stays on the account I am currently logged into.

Attempted solutions:

  • Refreshed Firefox (temporary fix)
  • Uninstalled uBlock Origin (temporary fix)
  • Uninstalled all extensions (temporary fix)
  • Clear cache/cookies
  • Troubleshoot mode

Asked by blixys 3 izinyanga ezidlule

Last reply by blixys 2 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (funda kabanzi)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Asked by Bill 1 unyaka odlule

Answered by Bill 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (funda kabanzi)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Asked by beatzoid 11 izinyanga ezidlule

Answered by beatzoid 11 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (funda kabanzi)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit 7 izinyanga ezidlule

Answered by zeroknight 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (funda kabanzi)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Asked by bluejumper.2914 1 unyaka odlule

Answered by Terry 1 unyaka odlule

  • Okugcinwe kunqolobane

Can't click "copy song link" in Spotify

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome. It also fails in Troubleshoot Mode and after … (funda kabanzi)

I suddenly can't click the "copy song link" item in Spotify anymore. It worked fine last week and works normally in Chrome.

It also fails in Troubleshoot Mode and after clearing Startup Cache.

Firefox 102.0 (64 bit) on Windows 10

Asked by CortJstr 1 unyaka odlule

Last reply by rajveerwolf24 1 unyaka odlule