Copied Mails from old Laptop not accepted

Dear all, on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/… (funda kabanzi)

Dear all,

on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/ImapMail /Thunderbird/ImapMail/imap.gmx.net /Thunderbird/ImapMail/imap.one.com /Thunderbird/Mail /Thunderbird/Mail/Local Folders /Thunderbird/Mail/pop3.web-1.de /Thunderbird/Mail/pop3.web-2.de /Thunderbird/Mail/pop3.web-3.de /Thunderbird/Mail/pop3.web.de

Then Apple reinstalled Big Sur from scratch. With a new user, I reinstalled Thunderbird -- this time I got V.78.9.0. I entered one of my three Mail-accounts as IMAP and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

Actual results:

My stored mails from before the reinstallation are invisible. The other two Mail-accounts are invisible.

I added another one of my three Mail-accounts as POP3 and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

My stored mails from before the reinstallation are still invisible. The other Mail-account is invisible.

Expected results:

I would like to access all my three Mail-accounts with the stored emails. At least I would like to get access to my stored Mail folders -- I can install the mail addresses newly, this is not my problem. After proceeding per instruction, I do not know why they are not accessible.

A very helpful person, Matt, showed me https://support.mozilla.org/en-US/questions/1315638#answer-1371097, where the same problem is solved. There it says:

  "Go to your backup and open whatever folder contains prefs.js."

In my backups is no prefs.js. To be exact, there is no prefs.js anywhere on my computer or on any of my backup disks. What can I do...? -- I can see my mails in the directory system. How can I access them?!

Thank you for your help in advance. N.

Asked by nachtkrabb 1 isonto elidlule

Last reply by nachtkrabb 1 ihora elidlule

Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile

As per the Subject. Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile. Has only started occurring over the last… (funda kabanzi)

As per the Subject.

Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile.

Has only started occurring over the last Month or so

Asked by garry13 6 ezinsukwini ezidlule

Last reply by garry13 3 ezinsukwini ezidlule

multiple copies of saved messages

My copy of Tbird creates multiple entries in all of the folders. The worst is sent mail where the first duplicate is a 2020/08 message and the oldest 2013/07 has 32 copie… (funda kabanzi)

My copy of Tbird creates multiple entries in all of the folders. The worst is sent mail where the first duplicate is a 2020/08 message and the oldest 2013/07 has 32 copies. Other folders aren't as bad but still have up to 6 copies of the oldest messages. Is there some way to re-index these tables? I'm concerned that one day it will just corrupt completely and I'll lose it all.

Asked by Rick 1 isonto elidlule

Last reply by Rick 3 ezinsukwini ezidlule

Firefox refuses to open

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, … (funda kabanzi)

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, and attempting to boot to Safe Mode all pull up the same result.

Asked by Creepster217 1 isonto elidlule

Last reply by Creepster217 4 ezinsukwini ezidlule

Sending/receiving email

I am beyond frustrated. Suddenly around April 8, I stopped getting emails downloaded from the AT&T server and I was no longer able to send emails through Thunderbird… (funda kabanzi)

I am beyond frustrated. Suddenly around April 8, I stopped getting emails downloaded from the AT&T server and I was no longer able to send emails through Thunderbird either.

I know there's potentially some issue with security with SSL settings, or whatever, but I've verified my settings and they all appear to be correct. I even did some kind of test, changing some setting for a minute to see if the problem would clear up, and it didn't. My husband has had no issues receiving or sending email and I've compared his settings to mine and they are exact.

I really have no idea wth I'm doing here, and none of my computer savvy friends have been able to help either. I've basically been told to give up Thunderbird, suck it up and use my AT&T web-based server. Well, I have folders upon folders for organizing my email and I DO NOT WANT TO GIVE THAT UP.

Help!

Thanks!

Asked by sahm_Bev 4 amahora adlule

Last reply by sahm_Bev 1 ihora elidlule

TB doesnt get to mailbox after MS patch day

Win X was installing the latest patches today (patchday) Rebooted, started TB and didn't get into the inbox. TB asking for pwd and that's it. Tabs of Mailbox and Add-Ons … (funda kabanzi)

Win X was installing the latest patches today (patchday)

Rebooted, started TB and didn't get into the inbox. TB asking for pwd and that's it. Tabs of Mailbox and Add-Ons Manager are showing the turning circle (don't know what's the name of this). I can see the subjects of the older messages in the preview, but can't highlight one of them. TB Menu is visible but not accessible. Can't open it.

Had the same issue when updating to 78.9.1. Fixed it by reinstalling 78.8.1, latest working release for me.

But now, reinstalling the old version doesn't help anymore. Not even 78.7.1

Thanks a lot for your quick help and your ideas!

Asked by g-mobile 2 ezinsukwini ezidlule

Last reply by g-mobile 8 imizuzu edlule

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (funda kabanzi)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Asked by hagamablabla 2 emasontweni adlule

Last reply by hagamablabla 1 isonto elidlule

''Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.''

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. … (funda kabanzi)

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. I have suddenly begun to get the subject error message (Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.) in Firefox, whenever I try to open an email web link from within Thunderbird. Until a few days ago, the email web link always opened up in a new Firefox browser tab.

If I change the default browser to something else, the email web link opens in a new tab in that browser.

I have tried every solution that has been recommended in this support forum to no avail. The error pops up even when Firefox has been started in safe mode. I have created new profiles to no avail. I have even gone so far as to totally uninstall Firefox, then manually rename all of the Firefox directories in my user profile and then install a clean version of Firefox. So far, I have not been able to get rid of the problem.

Any suggestions would be appreciated.

Asked by gczerw 1 usuku oludlule

Last reply by gczerw 6 amahora adlule

new security protocols for TBird 78 blocking emails?

I upgraded to TBird 78 a few days back (as of today, it has already morphed into 78.9.1), and for the past few days I am unable to connect to my provider's POP email serv… (funda kabanzi)

I upgraded to TBird 78 a few days back (as of today, it has already morphed into 78.9.1), and for the past few days I am unable to connect to my provider's POP email server via my email client, although can see my email on the webmail interface. I have already consulted the discussion here: https://support.mozilla.org/en-US/kb/thunderbird-78-faq#w_after-upgrading-to-thunderbird-78-i-cannot-receive-or-send-email-messages Yesterday I called my provider, who told me they don't use TLS at all, but handle security in-house in some other way. A techie and I tried various configurations (also changing to IMAP) in an attempt to get by whatever is blocking my access, but nothing worked. He said that the proper remedy for this kind of problem is for TBird to issue what he called a "patch" that would fix the issue, but that we had to wait for TBird to figure this out and do it. Today I tried the remedy of reverting to lower TLS security anyway, but this didn't help either. The only other options I can think of are (1) reinstalling an older version of TBird and refusing any further updates, and (2) switching to some other email client. I don't like either option very much. Does anyone have any suggestions what else I might do? HWA

Asked by hausland 2 ezinsukwini ezidlule

Last reply by hausland 1 usuku oludlule

Can't open Wells Fargo online account using Firefox 87.0 with LastPass extension

Called Wells Fargo and they told me to disable all password managers in order to log in!! WHAT???? I can get to my account using Edge WITHOUT LastPass, but something in… (funda kabanzi)

Called Wells Fargo and they told me to disable all password managers in order to log in!! WHAT???? I can get to my account using Edge WITHOUT LastPass, but something in 87 is wonky. Spouse has Firefox 86 with LastPass and he can get on with no trouble. Have started a trouble ticket with LastPass and will be contacting Wells Fargo tech support for their input. Please fix!!!!!

Asked by atravelin 4 ezinsukwini ezidlule

Last reply by atravelin 3 ezinsukwini ezidlule

Places.sqlite and bookmarks.html suddenly doubled in size

I use firefox bookmarks to store my biomedical research data which over the last 12 years has grown to a large size with places.sqlite around 60 Mb and bookmarks.html abo… (funda kabanzi)

I use firefox bookmarks to store my biomedical research data which over the last 12 years has grown to a large size with places.sqlite around 60 Mb and bookmarks.html about 75 Mb.

Sometime ago the bookmarks.html file suddenly almost doubled in size to some 130 Mb (I automatically back up/export my bookmarks as a bookmarks.html file) and places.sqlite to some 70 Mb. Unfortunately I only discovered the issue sometime after it happened.

According to Places Maintenance, which I run relatively frequently, the bookmarks data base comprises:

Table moz_places has 77666 records Table moz_bookmarks has 230886 records

The bloated bookmarks.html file is needlessly taking up a lot of backup space . I can only assume that somehow one of the very large files was inadvertently copied into some other folder. Given the vast number of folders/subfolders it is a virtually impossible task to open each one to find where such a large file has been put to cause such bloat. Unfortunately when I open the bookmarks.html file there is no folder structure visible so it is not possible to sort folders by size which would greatly help to find the offending folder.

Although I am quite useful at finding my way around browser technology I have no sqlite database skill. I have looked at the places.sqlite using DB Bowser for Sqlite and SqliteManager extension in the hope that I could figure out whether it is possible to identify folders and hopefully sort them by size to find where the misplaced large folder is located. But no luck it is all greek to me.

I would be most grateful if anyone can offer suggestions/guidance on any possible way to identify folders and to sort them by size from places.sqlite or any other way (I have considered exporting the bookmarks from places.sqlite to xlsl into Excel but it does not seem to offer any way to search for/sort folders by size.

I am on Win10 Pro.

Asked by jtb905-ffsync 4 ezinsukwini ezidlule

Last reply by jtb905-ffsync 3 ezinsukwini ezidlule

mail settings

I have 2 mail a/cs ,/addresses. somehow they have become corrupted & mixed up . I can receive mail but not send - server not recognised. will not reset/ recognise… (funda kabanzi)

I have 2 mail a/cs ,/addresses. somehow they have become corrupted & mixed up . I can receive mail but not send - server not recognised. will not reset/ recognise passwords or other settings , no matter how i do it Can I delete these accounts , reload Thunderbird & retrieve my old addresses & emails ( sent from my son's computer ) Ted Bellamy

Asked by archivist81 1 usuku oludlule

Last reply by archivist81 1 ihora elidlule

Compatibility: an increasing number of websites and features do not work in Firefox on Linux

I believe everyone has a right to choose the browser and operating system they use. I choose to use Firefox because I care about my privacy, and because of features like … (funda kabanzi)

I believe everyone has a right to choose the browser and operating system they use. I choose to use Firefox because I care about my privacy, and because of features like multi-account containers - as a software developer these are non-negotiable. I choose to use Linux for similar reasons, and many Linux distributions come with Firefox preinstalled as a default browser. In light of recent changes to Google's data collection through Chrome, I am more than ever committed to using Firefox as my only browser.

However over the last year or so, I have noticed an increasing number of websites or features on websites have stopped working in Firefox on Linux, forcing me to use Chrome against my wishes. Examples include the entirety of the Australian government's MyGov website; the phone call feature in Slack; and Google Meet meetings (no audio). I know people who use Firefox on other operating systems and they have not had these problems, so I can only assume that the issue is specific to Firefox on Linux.

I am not trying to suggest that Mozilla is responsible for this in any way - if Google or Slack or the government refuse to support Firefox on Linux, that's their responsibility, not Mozilla's. However, I am not convinced that the lack of support is intentional, or that it isn't a quirk of the particular Linux distribution I use or the version of Firefox included in the package manager. Any advice would be appreciated.

My Firefox version is 84.0.1, and my Linux distribution is KDE Neon User Edition 5.21 which uses Ubuntu 20.04 under the hood.

Asked by loathgrim 1 isonto elidlule

Last reply by loathgrim 4 ezinsukwini ezidlule

Add to home screen (a2hs) button missing

The Add to home screen button is not showing up in firefox mobile v87.0.0-rc.1 (Build #2015799099). For the purpouse of this ticket, I'll be using the example a2hs websit… (funda kabanzi)

The Add to home screen button is not showing up in firefox mobile v87.0.0-rc.1 (Build #2015799099).

For the purpouse of this ticket, I'll be using the example a2hs website at https://mdn.github.io/pwa-examples/a2hs/ https://mdn.github.io/pwa-examples/a2hs/.

When opening the website in Chrome mobile, it has the option to Install the PWA as an application (picture 1), but in firefox there is no such option (picture 2). Also, the official guide suggests that there should be a "home icon with a +", which is not the case for me (picture 3).

The firefox application has permission to add homescreen shortcuts in the system (picture 4).

When connecting to debug via USB, I can see the serviceworker is running and the manifest was recognized (picture 5).

I've also tried reinstalling the mobile browser and removing all addons, to no effect.

I'm running Android 10 on a Poco X3 using MIUI 12.0.7.

I don't know else I may be missing.

best, Roberto.

Asked by robertoaall 1 isonto elidlule

Last reply by robertoaall 6 ezinsukwini ezidlule

Access denied on bank sign in page

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have p… (funda kabanzi)

I used to be able to sign in to my bank's website with Firefox. Lately it will not let me. The page post this after attempting to sign in: Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.a19ec817.1618171684.b32946d

I can access the page through Microsoft Edge but not Firefox. What has changed and what can I do to change it back?

Asked by uglyangel72 5 ezinsukwini ezidlule

Last reply by uglyangel72 4 ezinsukwini ezidlule

visited pages not highlighting after reloading

Hi, im using latest Firefox for Android. Problem is that visited pages is not get highlighted after reloading. To reproduce the problem; search something on google, click… (funda kabanzi)

Hi, im using latest Firefox for Android. Problem is that visited pages is not get highlighted after reloading. To reproduce the problem; search something on google, click open a link then come back to google, the link is highlighted purple ok but once the google page is refreshed or browser reopened same google search page doesnt highlight the link as if it wasnt visited before.

Asked by mcengiz34 2 emasontweni adlule

Last reply by mcengiz34 6 ezinsukwini ezidlule