Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

thunderbird email

I have Thunderbird version 78, Windows 10, AVG internet security My problem is I can receive emails but cannot reply or send new ones. I turned off AVG VPN and the probl… (funda kabanzi)

I have Thunderbird version 78, Windows 10, AVG internet security My problem is I can receive emails but cannot reply or send new ones. I turned off AVG VPN and the problem still existed. My name and email address are correct in account settings, perhaps outgoing email settings are wrong.

Asked by sschreiber5 1 usuku oludlule

Forwarding mail corrupts zip attachments

Hello! Somewhat strange observation I made yesterday. I have an external program running which lets you send some files via your email client which in my case is Thunderb… (funda kabanzi)

Hello!

Somewhat strange observation I made yesterday. I have an external program running which lets you send some files via your email client which in my case is Thunderbird. Strange enough their implementation opens up an email with prefilled text and the attachment in form of a zip archive. The Send button is missing, see my screenshot. From this form I can hit Forward and at this point you see that something's wrong already. The german Umlaute like ü, ä are not displayed correctly and the when I open the zip it's corrupted. Same is true when I send the email anyway. The recipient gets the corrupted zip. Also, the nsmail-xx.tmp files are not being deleted and accumulate on my disk.

Is this known and how can this be fixed?

Sorry for the screenshot quality :/

Regards,

Hendrik

Asked by hendrikweise 2 emasontweni adlule

Last reply by Toad-Hall 1 usuku oludlule

Thunderbird disappeared and cannot be found with Search

I have used Thunderbird for years! The TBird icon on my bottom toolbar disappeared 2+ weeks ago, and I replaced it. When I tap it, nothing opens. I have tried locating T… (funda kabanzi)

I have used Thunderbird for years! The TBird icon on my bottom toolbar disappeared 2+ weeks ago, and I replaced it. When I tap it, nothing opens. I have tried locating TBird with "Search," but the wheel spins and then stops with no results found. Was Thunderbird deleted? Is it on my hard drive? A non-active email account with important messages had been incorporated into my TBird email files, and I need to restore all the data from my TBird program. I am not tech savvy by any means, and want to avoid the $199 cost of the Geek Squad. Can someone please HELP ME restore my missing TBird and all my accounts that were held there?

Asked by 21214dg 2 ezinsukwini ezidlule

Last reply by AgnesRM 1 usuku oludlule

virtual keybord

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtu… (funda kabanzi)

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtual keybord works on chrome and edge? thanks

Asked by olivier.bielecki 1 usuku oludlule

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 usuku oludlule

Problem with video player.

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the… (funda kabanzi)

I use Firefox on both Windows 10 and Ubuntu OS. However, when I use Firefox on Ubuntu and try to play a video from google drive I can hear the audio (sometimes) while the screen remains black. What will be the solution?

Asked by Ahsan 1 usuku oludlule

Problems sending from a customized email address

Hi, Is this bug/problem/anomaly in Thunderbird posted in the right section? Problem part #1 in sending an email from a customized email address Although Thunderbird allow… (funda kabanzi)

Hi,

Is this bug/problem/anomaly in Thunderbird posted in the right section?

Problem part #1 in sending an email from a customized email address

Although Thunderbird allows me to send an email from a customized email address by "Customize From Address...", and I have set things up so I do receive emails from my customized addresses. But when I reply to an email sent to that customized email address, Thunderbird ignores it and changes it to one of my regular email addresses instead.

This is a pain in the behind since then I have to waste my time and customize the from-address again. Worse, I sometimes forget and reply from the wrong address.

So Thunderbird definitely needs to become more user-friendly, and use my actual address used in the mail to which I'm replying rather than deciding I don't know what I'm doing and arrogantly deciding on changing my address for me.

Problem part #2 in sending an email from a customized email address

Worse, although this works in normal circumstances, if I save the draft email and then open it to edit before sending, then Thunderbird again thinks I don't know what I'm doing and refuses to send the email from my customized from-address. So I have to retype the email and set it up again to send from my customized from-address. See the bottom of these two screen-shots:

  • Thunderbird won't send from a custom address if saved and then draft opened but works if draft not closed 1.png
  • Thunderbird won't send from a custom address if saved and then draft opened but works if draft not closed 2.png

So fixing both of these errors/bugs/anomalies would be much appreciated.

Warm regards, Cris Baker Tuesday, 2021/05/11

Asked by CrisBCT 2 ezinsukwini ezidlule

strange user interface appearance if I have set Firefox to remember my tabs

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my wi… (funda kabanzi)

I have Firefox installed on an XUbuntu 20.04.2 LTS machine. preferences to "restore previous session" on startup. Intermittently, when I launch the browser, one of my windows has a very strange appearance (please note the general look of the window in the attached screenshot and ignore the "page cannot be displayed" message, as the screenshot was taken when I was not connected to the Internet.)

I have already tried reseting Firefox and that does not make the problem go away permanently; it always comes back eventually. (Note: I cleared cache before, and cookies after, taking the screenshot but before opening this support request. So the "troubleshooting information" attached reflects how it is after cookies are cleared.)

Asked by 4232jl 2 ezinsukwini ezidlule

Firefox constantly crashing on specific web pages

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which … (funda kabanzi)

Firefox crashes whenever I go onto a certain web page such as a few parts of the discord website and some YouTube videos. I have tried nearly everything I can find which is somewhat similar to the issue I am having. I tried disabling WebGL, tweaking security.sandbox.content.level, reinstalling, checking my add-ons, and rebooting my macbook (macOS 10.13.6). The same thing happens on safari, but not chrome.

The crash reason stated is: EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Here are the crash reports: bp-e8779820-e621-4739-a43e-e392a0210505 bp-29a6f662-0f4c-44d4-afbd-5e5900210505 bp-9ce6f8a8-6ddf-4771-824e-f94280210505

Asked by gavin 1 isonto elidlule

Last reply by Cypherdude 2 ezinsukwini ezidlule

Exception code: 0xc0000374

Hello, Thunderbird crashes when attempting to create a new folder in the file system to save a message in the newly created folder. OS: Windows 10 Professional Event view… (funda kabanzi)

Hello,

Thunderbird crashes when attempting to create a new folder in the file system to save a message in the newly created folder.

OS: Windows 10 Professional

Event viewer:

Faulting application name: thunderbird.exe, version: 78.10.1.7793, time stamp: 0x60907124 Faulting module name: ntdll.dll, version: 10.0.19041.928, time stamp: 0x9bed63d6 Exception code: 0xc0000374 Fault offset: 0x00000000000ff0b9 Faulting process id: 0x3c9c Faulting application start time: 0x01d745d5f4d13111 Faulting application path: C:\Program Files\Mozilla Thunderbird\thunderbird.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 2e0e0e44-3cde-4298-87e6-fdb81aa1fdd5 Faulting package full name: Faulting package-relative application ID:

If I change UAC settings to "Never notify", Thunderbird doesn't crash.

Please advise.

Asked by thunderbird8 2 ezinsukwini ezidlule

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (funda kabanzi)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Firefox Nightly not starting up after update

Hi. So I have installed Firefox Nightly on my Windows laptop. The browser refuses to start up after restarting post update. I have already tried uninstalling and reinstal… (funda kabanzi)

Hi. So I have installed Firefox Nightly on my Windows laptop. The browser refuses to start up after restarting post update. I have already tried uninstalling and reinstalling the browser and even using a whole new profile to eliminate the obvious causes. The behaviour is not predictable. Sometimes it occurs after the first update post installation and sometimes later after 3-4 update cycles but it does happen for certain. If it is of importance, my laptop is locked down by my company's IT admin to prevent software installations. So when I have to install Nightly using the msi, he puts in his password. I am just wondering if that is what is messing with the Mozilla Maintenance Service trying to update the Nightly installation.

Asked by sks3286 2 ezinsukwini ezidlule

Last reply by Archit 2 ezinsukwini ezidlule

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (funda kabanzi)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Asked by magnus.lo 2 ezinsukwini ezidlule

Outgoing account sign-in disappears

Since the last TB update, which was 4 days ago, the credentials to send email for some accounts have vanished from the Passwords list. That leads to the error in the att… (funda kabanzi)

Since the last TB update, which was 4 days ago, the credentials to send email for some accounts have vanished from the Passwords list.

That leads to the error in the attached photo. Editing or updating the SMTP settings has no effect.

Asked by MX5Bob 4 ezinsukwini ezidlule

Last reply by egbertst1 2 ezinsukwini ezidlule

Firefox not working upon opening

Hello, I having been experiencing this problem for sometime now. I open Firefox application and type-in the desired website: there is no feedback, no loading sign, no err… (funda kabanzi)

Hello,

I having been experiencing this problem for sometime now. I open Firefox application and type-in the desired website: there is no feedback, no loading sign, no error report whatsoever. The attached image shows the exact problem. Please help!

Thank you.

Asked by rksbuy 2 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (funda kabanzi)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 5 ezinsukwini ezidlule

Last reply by FredMcD 2 ezinsukwini ezidlule

**Having Issue on Only iPhone**

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows … (funda kabanzi)

I have a custom website portal using PHP laravel but only facing one issue after applying Cloudflare that's when we add to cart some products and generate order it shows me a receipt that's mean everything is done but only on iPhone when we move back and then move forward they generate another order. So I want to know is there any caching problem after Cloudflare or something else this portal is for a reseller of my website it's not public, the front end is on WordPress and for reseller, we have backend portal separately here's the website URL:https://targetforarchery.com/

Asked by targetarcheryn 2 ezinsukwini ezidlule

Thunderbird Not Responding Windows 10

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works… (funda kabanzi)

Thunderbird 78.10.1 (64-bit) often stops working and I get the message in Thunderbird "not responding". Let it sit for a 15 or 20 seconds and it corrects itself and works for a while. In the meantime, I keep getting notifications from Microsoft's Application Compatibility Assistant that a program will cause System problems on Windows 10. Since I only get lots of "not responding" from Thunderbird, I assume Thunderbird is causing the notification. I'm using Windows Pro Version 20h2 (OS Build 19042.928) Suggestions??

Asked by aldago 2 ezinsukwini ezidlule

Can't send emails any more

Using TB 78.10.1 and windows 10, with correct smtp settings (appended), no email can be sent, not even with Firewall and antivirus desactivated. There is ALWAYS an error … (funda kabanzi)

Using TB 78.10.1 and windows 10, with correct smtp settings (appended), no email can be sent, not even with Firewall and antivirus desactivated. There is ALWAYS an error message (appended). From the URL mentioned there I can't learn what my problem is and why. See also this link: https://www.thunderbird-mail.de/forum/thread/87228-kein-senden-von-emails-mehr-m%C3%B6glich/?postID=478738#post478739 They couldn't help me. Anybody has an idea, please? From the providers homepage (web.de) I can send without problems. And it's all the same with my gmx.de account.

Asked by chritu 2 ezinsukwini ezidlule