• Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird 102.0 corrupts emails

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB wa… (funda kabanzi)

I upgraded to TB 102.0 today. After I checked my settings and updated my plugins, it seemed to be working fine. However, later in the day I noticed a message that TB was downloading about 880 messages in my main inbox. Of course, there are not nearly that many new messages. I searched and did not notice any new emails in the listing. However, I found that two recent messages had been corrupted in some way. I enclosed an image. When I open the message, there is not even the normal header with the different choices. There is just what appears to be a bunch of information that has been mushed together in place of this email. I found two emails like that. I right clicked on the two, and deleted the corrupted messages. Then I compacted files. For a moment, things seemed OK. Some other emails near those that would not display worked again. However, shortly after I did another compact folders, I got the same message -- downloading the same 880 emails. Now I have two new messages corrupted.

Please help! I have no idea how to stop this corruption. This account is hosted on Google Workspace. I have it set to sync only the last 90 days of messages.

Asked by Mark Lang 1 unyaka odlule

Last reply by Matt 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Messages won't download on one email account since 115 update

Hi, I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova u… (funda kabanzi)

Hi,

I am a longtime Thunderbird user. I have 3 email accounts that I check via Thunderbird. I am having issues on just one of those accounts since the 115 Supernova update. I see the message "checking inbox for new messages" but they are not downloading. I have ATT email through Yahoo, and I can log into Yahoo Mail (webmail) and see the messages there ... they suddenly are just not downloading to Thunderbird.

I have tried:

compacting folders Thunderbird safe mode Windows safe mode with networking turning my antivirus off temporarily moving all emails in that account Inbox to a backup folder

I'm frustrated and need to download mail - can you please help me?! Thanks!

Asked by glindathegood 8 izinyanga ezidlule

Last reply by Roland Tanglao 7 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (funda kabanzi)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

Asked by doej79779 1 unyaka odlule

Last reply by cor-el 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Version 102.0 Some email messages are blank. Possible mail corruption.

Hi, I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying tha… (funda kabanzi)

Hi,

I did an upgrade yesterday from 91 to 102. This morning, I get a few issues. Some email messages are blank. Some have a lot of header and content code displaying that is not related to the email I am opening but from a different email message. Some emails have no HTML content but others are fine.

On my cellular device, I am using the Bluemail app and all messages are there and are fine so it appears to be related to Thunderbird 102 upgrade.

I have used Thunderbird for years and this is an issue I have never seen? I am running an IMAP account.

Thanks,

Mike

Asked by mike611 1 unyaka odlule

Last reply by Wayne Mery 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Reverting from Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed … (funda kabanzi)

How do I correct my serious error (when tired) in allowing a Thunderbird 'Upgrade' 115.2.2 (32 Bit) Supernova to install on my Laptop (Windows 10 Home, 64 Bit). I failed to read the Release Notes by trusting Mozilla wouldn't issue such a drastic change without Warnings as it was not just an 'Upgrade'! It has screwed up my Set up, Folders etc., completely changed layout, can't find 'Write Message' tab etc. etc . etc.

The previous Thunderbird Version had many problems further introduced by 'Upgrades' but was at least still had continuity with earlier Versions with a functional MMI (man machine interface) instead of all the changes introduced with the 115.2.2, which in my opinion should be withdrawn completely. N.B My experience in Systems Control, as an Air Traffic Control Engineer, we would throw this out as not fit for purpose.

Help Please and explain how can I revert back to an Earlier Version?

Asked by 100percent 9 izinyanga ezidlule

Last reply by Wayne Mery 7 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (funda kabanzi)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 5 izinyanga ezidlule

Answered by zeroknight 5 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird's recent update to 115.3.1 is not good for me. I want to roll back.

I am very unhappy with this new Thunderbird update to 115.3.1. Everything being changed is killing my office's productivity. How can I roll back that update to the one be… (funda kabanzi)

I am very unhappy with this new Thunderbird update to 115.3.1. Everything being changed is killing my office's productivity. How can I roll back that update to the one before it.

Alternatively, is there any way to make this new update look and act like the previous version. I want all the control buttons back that used to be there.

Asked by JHochstuhl 8 izinyanga ezidlule

Last reply by Wayne Mery 7 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Tabs on Bottom

Hi Running Firefox 71.0 (64 bit) Well seems Firefox has been messing this up again. Anyone have the new work around solution to get my tabs back on the bottom again. T… (funda kabanzi)

Hi

Running Firefox 71.0 (64 bit)

Well seems Firefox has been messing this up again.

Anyone have the new work around solution to get my tabs back on the bottom again. They were fine this morning then shut down and went out to lunch and when I came back they were back on the top again after months of being where I wanted them below my bookmark bar.

Thoughts on this?

Thanks Dave

Asked by scottish2 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

It Starts Up; It Downloads Mail; BUT There's Nothing There!

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How… (funda kabanzi)

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How do I get the lists back.

Thankx [I'll be checking back]

The Gray Cat << tmc@att.net >>

Asked by The Gray Cat 9 izinyanga ezidlule

Last reply by Roland Tanglao 8 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird Version 102 - Automatic download HOSED my PROFILE - Accounts, emails GONE!

The QUICK version is that Thunderbird automatically downloaded and installed 102.1.2, it "updated" my profile, completely corrupted it and NOW It's acting like a NEW inst… (funda kabanzi)

The QUICK version is that Thunderbird automatically downloaded and installed 102.1.2, it "updated" my profile, completely corrupted it and NOW It's acting like a NEW install - NO accounts or emails, it's demanding that I enter my first email account information.

I've tried going back to version 91 and it can't read EITHER of my saved profiles because 102 "upgraded" them. Version 102 IMPORT routine DOES NOT WORK EITHER. Probably thinks that profile is already at 102 even though it WON'T utilize it.

I'm entirely HOSED - all email accounts and all emails GONE GONE GONE.


Here's a summary of my futile attempts to get help since this occurred Monday AM -

Thunderbird Wack-A-Mole:


8/15/2022

Version 102 COMPLETELY HOSED MY EMAIL.

It's demanding that I setup a new email account before it will allow me to do anything!

Meanwhile I have two dozen email accounts and thousands of emails THAT I CAN'T GET TO!

I've just spent a half hour trying to find a copy of version 92.


VERSION 102 hosed my email.

What NOW?

It demands that I setup a new email account and from what I read here my 2 dozen email accounts and thousands of emails may not be accessible any more anyway.

WHERE CAN I GET A COPY OF 92????


"Mark Lang":

From what you are describing, it seems like your TB is not recognizing your profile -- which would cause it to ask you to set up a new one. I would be more specific about exactly what you did to get to this point. You also might want to check what the profile manager is saying. Select the 3 bars in the upper right corner of TB, then Help>more troubleshooting information. Near the bottom of the first table that appears you can click on about:profiles. It should list any profiles TB recognizes. If more than one profile is listed, you might try switching to another one to see if that recovers what you missing. At any rate, more information about specifically what you did, the exact version of 102, etc. will help folks on this forum to give you assistance. The problems described in this thread seem to have been fixed by the versions of 102 at least from 102.1.xxx. At any rate, your emails should still be there on the servers.


8/16/2022:

VERSION 102.2 has DESTROYED ME!!!

When it automatically updated on BOTH my laptop and desktop, I could no longer access my email profile - NO EMAILS and ALL of my 20 email accounts are GONE GONE GONE.

I tried updating with earlier version - doesn't work because 102.2 RUINED MY PROFILE.

I tried updating with 102.2 again and then IMPORTING my accounts and messages from profile and It's STILL demanding that I setup from start again.


I didn't see your response at first, my previous email details what happened. I'll add other steps here:

Getting ready to go on the road for a week. Copied my entire Thundebird profile (26 Gig) to an SSD USB Drive.

Had older version on my laptop - not sure which version - connected to profile, got new emails but NO message bodies would appear in the message window.

Thunderbird automatically "updated" on laptop and then email was hosed - acts like new install.

Then the SAME thing happened on my desktop.

Now ALL of my profiles are screwed! I'm on the road so I don't have ANY email setup information.


"Mark Lang": The TB team recently changed the settings so that that internal updating function would upgrade users to version 102.1.2. Previously, you only got version 102 (instead of the 91.xx series) if you specifically downloaded the new version from the website. Version 102 is a major upgrade and does change the profile folder. It seems like, for some reason, your TB install is not recognizing the folder as changed. This will likely require some work from the development team to track down. Perhaps something is not working with the internal upgrade function. One user reported that he simply downloaded the full install file for version 102.1.2 from the website and reinstalled it, and it then worked fine. You might try that.


Thanks for the quick answer.

I downloaded a complete install for 102.1.2 TODAY and installed it on my laptop.

Then I ran the import from my old profile. It SAID it imported Although it seemed to happen rather fast...

Then SAME THING!!!

I start Thunderbird and it Demands I enter email account to setup.

I won't be able to do much with your tech guys until I fly back home - I'll be home in Hawai'i by Thursday (8/18).

The "updates" that hosed my email were automatic. I DID NOT request them.


My problem is I can't get to my email - EVERYTHING is HOSED in my Profile. I've tried running the import, it says it imports from old profile and doesn't. We're talking at least a dozen email accounts.

It's as if I had NEVER had TB on my computer and I am starting from scratch.

This F.U. occurred just as I was leaving home to go on a trip.

I was a professional computer programmer, consultant, systems designer from 1965 until 2006. It's amazing how techies don't realize that their "mistakes" can really mess up someone's life. I gotta' admit it took quite a few years before I realized what I was doing.


"Mark Lang":

You are saying you imported from your old profile. (NO - IMPORT DID NOT WORK!)

When TB did the update to 102.1.2, it should have converted the profile in place and opened with everything as it was already set up. (IT DID CONVERT - then accounts were gone, email was gone, got NOTHING as described above. Acts like a new install on computer that never had Tbird on it before.)

You should not have to import anything. I am not quite sure how you are importing unless you exported the profile earlier. Perhaps the import process is what is messing up your profile. If you tried an import process that did not work for some reason, that might be why it is asking you to set up everything again. Perhaps the import created a new profile that is blank because it did not import properly. I would go to about:profiles like I suggested earlier. Maybe your original profile is still there. If you see multiple profiles, try switching to the other ones to see if your old profile with all your emails is there, just not selected as the current profile.


I have COMPLETE "corrupted" profiles saved on 2 computers - my desktop and laptop. All of the files are there but Version 102 has corrupted them so they won't work on 102 and won't work on earlier version 91.12.0 that I downloaded and installed either - of course.


"Wayne Mery - moderator":

Chetdude,

Your issue is completely unrelated to the original poster, therefore I am locking this topic because it is very hard to properly support multiple issues within the same topic. Please post your own new topic.

Did you really just update to version 102 immediately prior to going on a trip? Old Thunderbird releases can be found at https://releases.mozilla.org/pub/thunderbird/releases/ Available profiles can be listed by doing Help > More Troubleshooting Info > about:profiles

(DIDN'T HELP.)

Asked by ChetDude 1 unyaka odlule

Last reply by FFoxSync 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

The typeface on my incoming emails is HUGE, but when I type a reply, it's extremely small. [was How can I revert to Thunderbird version pre-Sept. 27, 2023?"

The newest version of Thunderbird, installed on Sept. 28, 2023, doesn't work on my computer. How can I revert to the previous version?

Asked by Nancy Baker Jacobs 8 izinyanga ezidlule

Last reply by Toad-Hall 8 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (funda kabanzi)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Asked by zlevy 8 izinyanga ezidlule

Last reply by Roland Tanglao 7 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe

Cannot attach files to my outgoing emails using gmail

Two issues using latest version of Firefox with Windows 10. These 2 issues have occurred in the last few days First I cannot attach my files to my emails using Gmail. … (funda kabanzi)

Two issues using latest version of Firefox with Windows 10.

These 2 issues have occurred in the last few days

First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome

Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome

the attached printscreen shows both issues

Asked by pauljaniga 3 izinyanga ezidlule

Answered by pauljaniga 2 izinyanga ezidlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Thunderbird keeps saying the Network Solutions email certificates are bad

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I… (funda kabanzi)

TB 102.5.0 (64-bit) on Win10 I'm getting repeated notices that my e-mail accounts with Network Solutions don't have a proper "certificate" when I try to send an email. I get a popup window stating so, and asking me to "permanently" choose the exception. It doesn't matter how many times I tell the fool thing to accept the exception "permanently". I still keep getting the notice every few times. Since the glitch is not consistent, I don't have an image of one to put here. Not only that, I have to send the email twice after doing so. TB refuses to send the email the first time after choosing the exception, but allows it the second. I don't know anything about "certificates" and am sick of getting popup notices about them. I doubt that the problem is with Network Solutions email accounts. This reminds me of years ago, when I tried to upgrade to WinXP. It kept interrupting my work to give me popup security notices that I didn't understand and couldn't do anything about. If I remember correctly, I took it back to Sam's Club and replaced it with Win2000. Problem solved. Never mind that XP was supposed to be better. If it ain't broke, don't fix it.

Asked by business11 1 unyaka odlule

Last reply by Wayne Mery 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does… (funda kabanzi)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 unyaka odlule

Last reply by Buddy2014 1 unyaka odlule

  • Ikhiyiwe
  • Okugcinwe kunqolobane

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (funda kabanzi)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 2 iminyaka edlule

Last reply by jscher2000 - Support Volunteer 2 iminyaka edlule

  • Kusonjululiwe
  • Ikhiyiwe
  • Okugcinwe kunqolobane

Gmail connection down

Thunderbird’s connection to one of my gmail accounts failed today. I removed the account and then tried to add it again to Thunderbird. When logging in using a Google g… (funda kabanzi)

Thunderbird’s connection to one of my gmail accounts failed today.

I removed the account and then tried to add it again to Thunderbird.

When logging in using a Google generated App password, I receive the following message:

"400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

OAuth2 is in place, and I’ve carried out all other recommended checks I can find on your website. My other Gmail accounts are working fine.

Please can you help? Many thanks.

Asked by liviniffley 10 izinyanga ezidlule

Answered by liviniffley 9 izinyanga ezidlule

  • Ikhiyiwe

Firefox's HUGE memory usage - AN ONGOING ISSUE you refuse to fix

TO MOZILLA DEVELOPERS In spite of hundreds if not thousands of users reporting this issue over and over again, and your suggested workaround to reduce memory usage in t… (funda kabanzi)

TO MOZILLA DEVELOPERS

In spite of hundreds if not thousands of users reporting this issue over and over again, and your suggested workaround to reduce memory usage in the settings that doesn't do anything - FIREFOX is still using unacceptably HUGE amount of memory.

With just FOUR (4) tabs open in one window, in the Task Manager I can see 17 (!!!!!!) Firefox windows open using 830 MB of memory. The highest usage of all my apps including memory hungry media apps. It's using THREE times as much memory as my Adobe Audition processing edits of a 1.5 hr audio with several clips.

This is insane!! You have gone crazy with caching to the point of making this browser unusable.

It's freezing up and crashing my Audition so before I work in it I must shut Firefox down completely - and I work on a powerful tower PC designed for media.

If you don't seriously cut back on this insane caching for the sake of browsing speed IN THE NEXT UPDATE, I won't be using your browser at all, it's simple as that. I'm already migrating my bookmarks and setting up Chrome which uses about half the memory that Firefox does with the same tabs, and I suspect that many users will follow suit.

The workarounds you offer DO NOT WORK. Any app that uses more than 500 MB of memory at any give time on my computer - goes.

Asked by etcetera777 5 izinyanga ezidlule

Last reply by etcetera777 5 izinyanga ezidlule