Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

It Starts Up; It Downloads Mail; BUT There's Nothing There!

more options

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How do I get the lists back.

Thankx [I'll be checking back]

The Gray Cat << tmc@att.net >>

As I just said: It tells me that there's Stuff downloading, but ''NOTHING'' shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How do I get the lists back. Thankx [I'll be checking back] The Gray Cat << tmc@att.net >>
Ama-screenshot ananyekiwe

All Replies (20)

more options

Help > Troubleshoot Mode any better? Check Tools > Developer > error console after startup for relevant errors and post them here please (screen shots will suffice)

more options

Please post an image showing 'Error Console'

What happens when you select: View > Layout > select 'Folder Pane'

more options

Mr Mery ----

Here's the Screen Shot of the Error Console. [T-BIRD-02.png]

more options

TO Toad-Hall ---

View > Layout > select 'Folder Pane'

--- Is Grayed Out. Can't select it.

more options

Question For Everyone ---

What happens if I clear the start-up cache?

AND ---

If I enter Trouble Shooting mode, and it restarts, does it permanantly remove all of my add-ons for good, or is there a way to put them back, later?

Thankx for you time

C Madsen The Gray Cat

more options

Gents ---

Here's another shot of the Error Console.... [T-BIRD-03.png]

more options

The Gray Cat said

1. What happens if I clear the start-up cache? 2. If I enter Trouble Shooting mode, and it restarts, does it permanantly remove all of my add-ons for good, or is there a way to put them back, later?

1. Can't hurt. But I wouldn't expect it to help you.

2. Nothing is moved. The effect is temporary.

more options

The Gray Cat said

Gents --- Here's another shot of the Error Console.... [T-BIRD-03.png]

You need to enable only Errors and Warnings. Turn off the rest.

more options

Gentlemen ---

I gave "Trobleshooting" Mode a try, and T-Bird came up exactly as it has been doing. No change. So I put it back as before.

Is there anything I should have done?

Please advise.

C Madsen The Gray Cat

more options

Please go back to the Error Console and select the items as stated by Wayne.

Currently, you do not have any Errors or Warning displaying because those filters are switched off and we need to see the Errors. Please see image below as a guide, so you know what we are talking about.

more options

Gentlemen ---

Here are the Error Console Screen Dumps. The ERROR Part was longer than one screen's worth: it's in the files [TB-ERR-CON-01.png] and [TB-ERR-CON-02.png] The Warning's in [TB-ERR-CON-03.png].

Hope this helps.

Chris Madsen The Gray Cat

more options

I think there is still more on the error console that might be important. Please disable everything except errors and repost. Two screen shots if needed to capture everything. Thanks.

more options

Mr Mery ---

Here's the Error Console with only the ERRORS listed: Files: [TB-ERR-CON-04.png] AND [TB-ERR-CON-05.png]. There's some overlap between [TB-ERR-CON-04] and [TB-ERR-CON-05].

Thankx!

more options

You are using a Windows OS Have you installed 'Thunderbird' program in default location ? Either : C://Program Files/Mozilla Thunderbird OR : C://Program Files (x 86)/Mozilla Thunderbird Where is your Thunderbird program installed ?

In Thunderbrd

  • Access the Error Console and empty it - click on top left bin icon.
  • Close Error console
  • EXIT Thunderbird now

Have you got profiles installed in the default location ?

  • C://Users/User Name/Appdata/Roaming/Thunderbird

If no: then where are they ? If yes:

  • In windows bottom search type: %Appdata%
  • and select the %Appdata% file folder.
  • click on 'Roaming'
  • Click on 'Thunderbird' folder
  • You will see 'profiles.ini' file - open it using 'Notepad' and post an image shows contents, so we can how many profiles are noted and which one is set up as default.
  • Click on 'Profiles' folder
  • Click on 'Profile name' folder - not sure how many you have at this point but select the one which is set as default in profiles.ini
  • Post various images showing contents - make sure you are using the View > Details so it's all in table style with columns.

I'm interested in the 'prefs.js' file and whether you have more, but with a number eg: 'prefs-1.js'

  • rename the 'folderCache.json' as 'folderCache.json.old'
  • delete: session.json
  • delete: xulstore.json
  • Click on 'Mail' folder - post image of contents
  • Click on the pop account name folders - do they have contents - post an image of one showing contents. Make sure the image does show the name of the pop account, so we know which one we are looking at.

Start Thunderbird.

If still issue: Access Error Console Make sure Errors and Warning are selected - post image so we can if any changes occured.

more options

Gentlemen ---

HOOHAH!

I have A LOT of files to post. Once I do this, I'll start up T-Bird with Mr Hall's changes & we'll see what's up..... What's There [I put file names in brackets] --- [prefs.js], [prefs-1.js] -- The System won't allow me to send these, they're not image files; let me know if you want them & I'll send a bunch of screen shots.

File Folders & Contents -- Screen Shots all are [*.png] Files --- [T-BIRD-A-MAIL-FLDR-01]

INBOUND ATT-NET --- There are FOUR files from -01 to -04 [T-BIRD-A-POP-ACCT-NAME-01]

The INI Files --- [T-BIRD-A-PROFILES-INI] AND --- [T-BIRD-A-PROFILES-INI-01] Through [T-BIRD-A-PROFILES-INI-11]

Let me know if you need anything else.... AND: THANKX! C Madsen The Gray Cat

more options

no gmail accounts?

more options

There was no change when I started T-Bird back up --- Here are the Error Console Shots and a look at the start-up screen ----

Start Up --- [T-BIRD-A-WHAT-IT-LOOKS-LIKE-01]

Error Console ---

[T-BIRD-A-ERROR_CONSOLE-01] -- Through -- [T-BIRD-A-ERROR_CONSOLE-10]

There's a little overlap from one shot to the next.

Thankx, Folks....

Chris Madsen The Gray Cat

more options

OK

According to the 'Mail' folder you have 3 ATT mail accounts/email addresses - is that correct ?

I notice you have some folders with some not so usual file names.

You have alot of 'prefs.js' files. The one called 'prefs.js' is the one you are currently using. The one called 'prefs-8.js' was the one previously used. It has a modified date of 9th June 2021 - so it's been some time since used. This means the error is not caused by a sudden change in use of this file. However, you only need 'prefs.js' file. All the other 'prefs-N.js' (one's with numbers) can be deleted.

You have a lot of virtualFolders.dat files. The one called 'virtualFolders.dat' is the one in current use. The last one is called 'virtualFolders-19.dat' last used 19th May 2023, so again that was some time ago. However, you only use 'virtualFolders.dat' file. All the other virtualFolders-N.dat (one's with numbers) can be deleted. It's possible that 'virtualFolders.dat' file may be causing a problem as it is to do with Unified folders. So we'll delete that as well.

In the 'Mail' folder there is a 'smart mailboxes' folder dated 15th Sept 2023 time 3:49 PM, which is about the time you first reported an issue. Again suggests related to Unified folders.

Please do the following:

  • Exit Thunderbird
  • Access the profile - C://Users/Username/Appdata/Roaming/Thunderbird/Profiles/5il3019j.default folder

Delete these files:

  • cert8.db - obselete
  • key3.db - obselete
  • folderCache.json - to force a rebuild on startup
  • global-messages-db.sqlite - to force a rebuild on startup
  • 'prefs-1.js' and all others with a number (NOT 'prefs.js' - keep this one - very important)
  • virtualFolders.dat and all others with numbers - this gets recreated on startup
  • session.json

Click on 'Mail' folder

  • Delete 'smart mailboxes' folder - gets recreated on start up when using Unified folders.

Start Thunderbird Please report on results.

more options

Gents ----

Unfortunately, it's unchanged. I'm attaching a screen shot of what's come up. [T-BIRD-SC-SHOT-230920-A.png]

Please Advise.

Chris Madsen The Gray Cat

more options

115.2.3 is now available at Help > About. The developer indicated to me last night that it should resolve your issue.

  1. 1
  2. 2