X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how to enable caller id for OT fire?

Kuphostiwe

Caller id cannot be set on OT fire. Its a T-mobile number, provider cannot help.

Caller id cannot be set on OT fire. Its a T-mobile number, provider cannot help.

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.63 Safari/537.36

Eminye Imininingwane

philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23463 izimpendulo
Kuphostiwe

hello rkokai, could you expand on what exactly you'd like to achieve (& t-mobile in which country is your provider)?

hello rkokai, could you expand on what exactly you'd like to achieve (& t-mobile in which country is your provider)?

Umnikazi wombuzo

Hello Philipp,

I'd like my caller id to be shown for the called person's mobile. I could not find any option to set it. Number is T-mobile, country is Hungary.

Regards,

Robert

Hello Philipp, I'd like my caller id to be shown for the called person's mobile. I could not find any option to set it. Number is T-mobile, country is Hungary. Regards, Robert
philipp
  • Top 25 Contributor
  • Moderator
5315 izisombululo 23463 izimpendulo
Kuphostiwe

Impendulo Ewusizo

hey robert, i couldn't find any special documentation for t-mobile hungary in particular, but you may try to change that with a gsm code which should be applicable internationally:

open the dialer and enter:

*31# and then press the green dial key

this should set your phone number to be sent as caller ID with all your outgoing calls...

hey robert, i couldn't find any special documentation for t-mobile hungary in particular, but you may try to change that with a gsm code which should be applicable internationally: open the dialer and enter: *31# and then press the green dial key this should set your phone number to be sent as caller ID with all your outgoing calls...
Andrew
  • Moderator
321 izisombululo 4046 izimpendulo
Kuphostiwe

Hmm.. Does this occur for all numbers you dial or just specific people you call? Also, give philipp's suggestion a try, it could help!

Hmm.. Does this occur for all numbers you dial or just specific people you call? Also, give philipp's suggestion a try, it could help!
aelien 0 izisombululo 1 izimpendulo
Kuphostiwe

Hi i have the same problem (Alcatel ot-fire Hungary Telecom). i tried the *31# method and it says Service was enabled but it still not send my caller ID :( is there any method or setting to accomplish this?

Hi i have the same problem (Alcatel ot-fire Hungary Telecom). i tried the *31# method and it says Service was enabled but it still not send my caller ID :( is there any method or setting to accomplish this?
nhirata 2 izisombululo 49 izimpendulo
Kuphostiwe

Impendulo Ewusizo

bug 891345 ( https://bugzilla.mozilla.org/show_bug.cgi?id=891345 ) resolves this issue. It's in 1.3 ui in the settings.

bug 891345 ( https://bugzilla.mozilla.org/show_bug.cgi?id=891345 ) resolves this issue. It's in 1.3 ui in the settings.

Okulungisiwe ngu nhirata

guigs 1072 izisombululo 11697 izimpendulo
Kuphostiwe

If you have any questions on how to flash a nightly build of 1.3 you can refer to this page https://developer.mozilla.org/en-US/F.../Installing_on_a_mobile_device

If you have any questions on how to flash a nightly build of 1.3 you can refer to this page [https://developer.mozilla.org/en-US/Firefox_OS/Installing_on_a_mobile_device]