X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

On Firefox v.21, when I visit a web page that has an embedded video, I do NOT want it to play automatically. How do I turn this OFF?

Kuphostiwe

I checked my options settings for applications, and all of the known apps that play various formats of video files appear to be set to 'Always ask'. This does not resolve this problem, however. What I want to do is to set Firefox to NEVER automatically play ANY video that is part of a web page that I visit.

How can I do this?

I checked my options settings for applications, and all of the known apps that play various formats of video files appear to be set to 'Always ask'. This does not resolve this problem, however. What I want to do is to set Firefox to NEVER automatically play ANY video that is part of a web page that I visit. How can I do this?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4314 izisombululo 60611 izimpendulo
Kuphostiwe

Go to the add-ons page and search for flash block. The one I am using stops all players unless you start them. There is also an option to allow the video on your chosen sites to run.

https://addons.mozilla.org/en-US/firefox/

Go to the add-ons page and search for flash block. The one I am using stops all players unless you start them. There is also an option to allow the video on your chosen sites to run. '''''https://addons.mozilla.org/en-US/firefox/'''''
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

You can enable click to play through going to "about:config" and searching for "plugins.click_to_play" and double click it, it should become bold, and bam all Flash content will now have to be clicked to play, useful for a limited internet connection.

You can enable click to play through going to "about:config" and searching for "plugins.click_to_play" and double click it, it should become bold, and bam all Flash content will now have to be clicked to play, useful for a limited internet connection.
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

this is what happens when you visit a page with flash content

this is what happens when you visit a page with flash content
FredMcD
  • Top 10 Contributor
4314 izisombululo 60611 izimpendulo
Kuphostiwe

If I am seeing it correctly, the message in the video box is reporting that the player has crashed. Reloading the page should fix it. If your player still does not work after reloading the page, you can go to the web page for the player and download the player again.

If I am seeing it correctly, the message in the video box is reporting that the player has crashed. Reloading the page should fix it. If your player still does not work after reloading the page, you can go to the web page for the player and download the player again.
cor-el
  • Top 10 Contributor
  • Moderator
17703 izisombululo 160149 izimpendulo
Kuphostiwe

You can set the Boolean pref media.autoplay.enabled to false on the about:config page for HTML5 media.

*Flash Block: https://addons.mozilla.org/firefox/addon/flashblock/ You can set the Boolean pref <b>media.autoplay.enabled</b> to <i>false</i> on the <b>about:config</b> page for HTML5 media.