X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

TypeError: CCfctoolbar18b8f08d62fe4dfcad6c9ce46515d5ec['@mozilla.org/extensions/manager;1'] is undefined pops up when a new Firefox 4.0 Beta window opens

Kuphostiwe

Whenever a new Firefox 4.0 Beta window opens, the following error message pops up:

TypeError: CCfctoolbar18b8f08d62fe4dfcad6c9ce46515d5ec['@mozilla.org/extensions/manager;1'] is undefined

Closing the error popup allows things to proceed normally.

Whenever a new Firefox 4.0 Beta window opens, the following error message pops up: TypeError: CCfctoolbar18b8f08d62fe4dfcad6c9ce46515d5ec['@mozilla.org/extensions/manager;1'] is undefined Closing the error popup allows things to proceed normally.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • 6.0.12.732
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows; Windows NT 5.1; rv:2.0b2) Gecko/20100720 Firefox/4.0b2 ( .NET CLR 3.5.30729)

Eminye Imininingwane

TonyE
  • Moderator
1044 izisombululo 8863 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I suspect you may have an incompatible add-on that is causing the error. Try the procedures in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article.

I suspect you may have an incompatible add-on that is causing the error. Try the procedures in the [[Troubleshooting extensions and themes]] article.