Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

packages have unmet dependencies -->Im on bionic

  • 1 baphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu Animortis

more options

mozillavpn : Depends: libicu66 (>= 66.1-2ubuntu2) but it is not installable

             Depends: libxcb-xinerama0 (>= 1.14-2) but 1.13-2~ubuntu18.04 is to be installed
             Depends: resolvconf (>= 1.82)
             Depends: qt515base (>= 5.15.2-1basyskom4) but it is not installable
             Depends: qt515charts-no-lgpl (>= 5.15.2-1basyskom1) but it is not installable
             Depends: qt515declarative (>= 5.15.2-1basyskom1) but it is not installable
             Depends: qt515graphicaleffects (>= 5.15.2-1basyskom1) but it is not installable
             Depends: qt515imageformats (>= 5.15.2-1basyskom) but it is not installable
             Depends: qt515networkauth-no-lgpl (>= 5.15.2-1basyskom1) but it is not installable
             Depends: qt515quickcontrols2 (>= 5.15.2-1basyskom1) but it is not installable
             Depends: qt515svg (>= 5.15.2-1basyskom1) but it is not installable

E: Unable to correct problems, you have held broken packages.

All Replies (1)

more options

If you go to the technical details of the PPA, it says it requires ANOTHER PPA. The program will install then. I still can't get it to work, but it installs.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.