Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get rid of LockWise?

  • 5 uphendule
  • 3 zinale nkinga
  • 85 views
  • Igcine ukuphendulwa ngu kldanter

more options

I would like to UN-install Lock-Wise. I hate it.

All Replies (5)

more options

Hi Johnny, what don't you like about it? Please let us know so the developers have a chance to make improvements.

Lockwise is built-in as the new interface for your saved logins in Firefox, replacing the old "pop-up" Password Manager window. But actually, that window is still available in Firefox 70 if you need it. Here's how you can switch.

But still, please provide feedback so your concerns can be addressed because this workaround won't last forever.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste signon and pause while the list is filtered

(3) Double-click the signon.management.overrideURI preference to display a dialog where you can edit the value, delete the entire text, then click OK

If it doesn't work as expected, to switch back to the Lockwise page, right-click the preference and choose Reset.

more options

THANK YOU SO MUCH!

You inquired: [W]hat don't you like about it? Please let us know so the developers have a chance to make improvements.

Please feel free to see my issues on this subject. Thanks again for the answer since I wasn't getting anywhere with my own question. https://support.mozilla.org/en-US/questions/1273106

more options

Found it.

Go to Preferences -> Privacy & Security -> Logins and Passwords

Uncheck Ask to save logins and passwords for websites, then shutdown Firefox.

Open Firefox. Then go to that again and add the check back to Ask to save logins and passwords for websites, again shutdown Firefox.

Open Firefox, begin logging in to all your sites that you had saved before. To make it easier, I suggest copying the list of sites and passwords saved from the Saved Logins button (including using the subsequent Show Passwords button).

Login to each site again, input the Username and the Passwords, click "Yes" for the popup "Do you want to save your...."

Then it works!

It MIGHT have worked to delete all of the saved passwords and then Sync again, but that's not what I did; though if I did do that and it worked it would have made it all a lot easier. (BTW a general re-Sync before trying everything above did not work.)

Thanks all for the ideas.

more options

Sadly I don't know/see how to end this thread as "solved."

more options

I despise this because it doesn't work consistenly, it did not rollover my old id/pswds, I got no notice of this and no way to opt out and it doesn't workconsistently. forexample, it won't let me into primary email account, says invalidID but th2nd account isfine. I tried the method recommended to roll over old id/pwds and of course it ddidn't work. This is beyond annoying, and I want immediate assistance by a live agent not chat. 972-835-2346 I've used &recommended foxfirefor years. No more