Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ERROR MESSAGE

  • 6 uphendule
  • 1 inale nkinga
  • 102 views
  • Igcine ukuphendulwa ngu Seburo

more options

---Browser: Firefox for Android (v. 67, I think). I went to Google Play store to make sure that I had most recent FF for Android version. I tapped on Update, & nothing happened. ---Device: Android Samsung Galaxy S10 cell phone

1.) Hi, I can't access my FF Version. When I went to About, an Error Message came up. I have a screenshot of it, but it seems that FF won't allow me to upload it here. 2.) Also, the Toolbar for Cut/Copy/Paste/Select All, etc. doesn't show up. This makes it difficult to send the Error Message to you.

PLEASE, help. Thank you.

Isisombululo esikhethiwe

Hi Joan

Glad to hear that this has been resolved.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (6)

more options

Hi joanmariebernadette,

If you type about:firefox into your address bar, do you get the same error message?

If this does not work, try typing about:support into your address bar - this should show a page with the version of your browser as well.

Version 67 is the most up to date version at the moment.

more options

Hi, Josh Thank you for responding. Sorry to be so delayed in responding. I'm still trying to find my way around in FF for Android. ANSWER: "about:support" is great. "about:firefox" goes to an error message page. (I'm still having trouble with the Toolbar for copy/paste/select all, not showing up. If you have any thoughts on that, I'm all ears.)

more options

Hi, no worries! Glad "about:support" worked for you.

In Firefox for Android, you should be able to hold your finger or double tap on any text and it should highlight with a few selections that show up:

Copy Share Select All Google Search

Does anything show up instead of the toolbar? Does the text highlight when you go to select it? Does it work in other browsers?

Sometimes add-ons can interrupt the basic functions of a browser. Try disabling your add-ons and do it again. You can also try clearing your browsers cookies and cache.

Okulungisiwe ngu Josh

more options

Oh, no! I had almost all of my reply, to your most recent question, posted. It disappeared. Oh, well. I'll "one-finger-type" it out again (on "Chrome" this time). 1.) Q. "Does anything show up instead of the toolbar?" A. No, nothing shows up; that's the problem. 2.) Q. "Does the text highlight when you go to select it?" A. Yes, the text highlights. 3.) Q. "Does it work in other browsers?" A. Yes, it functions perfectly fine using Chrome, as I'm doing right now.

_______

In response to: "Try disabling your add-ons and do it again." ---I'll have to get back with you. This has been a rigorous task for me. I think that I'm exhausted right now, & that my eyeballs fell out of my head (just kidding, kind of).

Well done, you. Much appreciated. Thank you.

more options

17July19: FIXED NOW. YAY! Maybe because of new v. 68? Idk,idc.

more options

Isisombululo Esikhethiwe

Hi Joan

Glad to hear that this has been resolved.