顯示下列標籤的問題: 顯示所有問題
  • 封存

Cannot install any addons in Firefox 100.0.1

FF recently updated itself to 100.0.1 and since this time I have been unable to install any addons. Every time I try to install an addon, I receive the message 'Installat… (閱讀更多)

FF recently updated itself to 100.0.1 and since this time I have been unable to install any addons. Every time I try to install an addon, I receive the message 'Installation aborted because the add-on appears to be corrupt.' I have uploaded a screenshot which demonstrates this behaviour. This is just an example - all addon installations are affected. My existing addons are unaffected, but if I remove one and attempt to reinstall it, the same result occurs.

darryl.armstrong 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 2 年前

  • 封存

Hitting Escape multiple times reloads tabs, closes them and opens new ones!? WTF?

Hey folks, I hope you can help me. If I press the Escape key three times, it obscures the screen for a second and then rebuilds the frame, so I guess it reloads the pag… (閱讀更多)

Hey folks,

I hope you can help me.

If I press the Escape key three times, it obscures the screen for a second and then rebuilds the frame, so I guess it reloads the page? The attached picture shows my Youtube start page - as you can see, it's just the frame itself but not the scroll bar, so it's about the page, not the whole firefox window itself.

If I press Escape four times, firefox closes the current tab and opens a new one with my start page loaded.

What the Eff is happening here? That can't be a feature, can it? Has anybody experienced anything similar and can point me in the right direction?

Much appreciated

ff

firefrog 於 1 年前 詢問

Paul 最近回覆於 1 年前

  • 封存

updating Firefox version and migrating the config file.

When I upgrade Firefox versions, I create a new profile folder to test the newer version. When I upgraded to V101, I found Google Maps worked very well using the standar… (閱讀更多)

When I upgrade Firefox versions, I create a new profile folder to test the newer version. When I upgraded to V101, I found Google Maps worked very well using the standard config file the install created, especially in relation to panning in Street View. then when I miggrated over my old config file from V88 Google Maps became very sluggish on panning. Clearly some config entries need tweaking. How do I know which class of config entries are used by Google Maps? I dont want to compare every single line of the config files..

Its about time Firefox came with a flyout when you hover over each config entry to tell us what it does?

drivvel 於 2 年前 詢問

drivvel 最近回覆於 1 年前

  • 已解決
  • 封存

Firefox 101.0.1 no cursor and blinking cursor Caret is off

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or th… (閱讀更多)

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or the hand will flash when moving. My system is a windows pro 10 system with all updates, last updates for W10 were made a couple of weeks ago, on Firefox whenever it asks to upgrade I do it.

Specifically: 1. If the mouse is stationary there is no cursor, if I move it the cursor flashes. 2. When the system comes up and I launch Firefox all is OK for about 2 – 3 minutes then the flashing begins. 3. If I stop Firefox ie “X” it and restart it the flashing occurs within 0 – 30 seconds. 4. If I restart the PC steps 2 & 3 repeat.

I have two other PC’s Windows Home, and Windows 7, as well as a laptop with Windows Home all with Firefox 101.0.1 all up to date all do not have the above issue. This does not occur with any other programs. I have two monitors, tried Firefox on each makes no difference same problem.

I have tried searching the internet and all I find is about Caret which is off. I uninstalled Firefox and installed it. That made no difference.

Any assistance will be appreciated.

Thank You

Bob

bobsmodels1 於 2 年前 詢問

Terry 於 2 年前 解答

  • 封存

I've read and tried everthing to get "restore previous session" nothing seems to work. I've rest my password also.

I've not been able to restore previous session of tabs and windows even though the box is checked in settings to restore prevous sessions. I've also tried all the troube… (閱讀更多)

I've not been able to restore previous session of tabs and windows even though the box is checked in settings to restore prevous sessions. I've also tried all the troube shooting things. I really need this to work. I've been using firefox for many years. Please help me.

MarMiller 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前

  • 封存

Videos will not fullscreen completely

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I op… (閱讀更多)

Whenever I try to full screen a video the first time I open the browser, the video will not completely fill the screen. It only happens on firefox and the first time I open the browser. I thought it was my extensions but it was not that. A thread was created on reddit describing the problem I have. I have linked it here. https://www.reddit.com/r/firefox/comments/rhwuvz/firefox_full_screen_on_win11_always_leaves_some/ I tried to change themes and that also did not work. Not sure what the problem is. Please help.

dk 於 2 年前 詢問

dk 最近回覆於 2 年前

  • 封存

Firefox not visible in notification setting of windows

Hi, I want to enable notification for firefox on my windows 10 , but the app name in not showing in settings app to push notification. All of the other browser are in the… (閱讀更多)

Hi, I want to enable notification for firefox on my windows 10 , but the app name in not showing in settings app to push notification. All of the other browser are in the list.Please provide a solution for this.

Yash 於 2 年前 詢問

user104147805413306348376805769878442569366 最近回覆於 2 年前

  • 已解決
  • 封存

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (閱讀更多)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

cunfuzed 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

removing autofill items

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of… (閱讀更多)

I entered my password accidentally into the username field on a webmail page. It keeps showing several entries I made in the past every time I log in. How do I get rid of these entries? I searched the subject and all the suggestions of deleting it in the dropdown box with SHIFT+DELETE or CTRL+DELETE don't work.

I also use Vivaldi browser and I have the same issue when logging in to webmail. The list of usernames is different from Firefox so I know the lists are tied to the particular browser. I was able to delete the entire list with Vivaldi and I logged in to webmail and auto-fill list is gone. Can't do the same in Firefox. Please help.

hongtoh.trevor 於 2 年前 詢問

hongtoh.trevor 最近回覆於 2 年前

  • 已解決
  • 封存

Is it possible to hide the MUTED text on muted tabs?

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with … (閱讀更多)

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with that very well.

Is there any way to prevent this text from showing up globally? Thanks.

baloney8sammich 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Mendeley Web Extension blocked on PDFs

Hi, I use Mendeley Web Extension to pull articles and other things from Firefox directly into my Mendeley library. I will usually rapidly read through the PDF file onlin… (閱讀更多)

Hi,

I use Mendeley Web Extension to pull articles and other things from Firefox directly into my Mendeley library. I will usually rapidly read through the PDF file online before deciding to add it or not. For some unknown reason, Firefox blocks the use of Mendeley on PDF file, for security reasons, and I can no longer add them to my library. Most references are only available as PDF files making the add-on completely useless. Is there a security feature that I can disable to be able to use the extension again?

Kind regards,

Mathias

mathias.rsl 於 2 年前 詢問

TyDraniu 於 2 年前 解答

  • 封存

Bank a/c log in

1. If I enter a Bank card number and tick the "remember me" it does not remember it the next time I log in. 2. Also, my system had to be re-installed and before with my… (閱讀更多)

1. If I enter a Bank card number and tick the "remember me" it does not remember it the next time I log in.

2. Also, my system had to be re-installed and before with my older version of W8.1 I had certain folders under my saved web pages. Now when I open Firefox and want a bookmarked page in one of those folders, it is no longer there. Only individual bookmarks.

3. Is there a Chat for firefox?

sbresgi1 於 2 年前 詢問

sbresgi1 最近回覆於 2 年前

  • 封存

Reinstalled Firefox and got new monitor. Now webpages don't load properly.

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at email… (閱讀更多)

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at emails, lines separating each post or email are missing. This happens throughout the web. separating lines, boxes are missing. It's like 90% of the page loads and then some parts don't. I've tried all the troubleshooting answers from Mozilla. Nothing works. Never had this issue for years of using Firefox. All of a sudden, web pages all look different. It can't be the monitor because the computer tells the monitor what to display. So something must have changed when I reinstalled Firefox. I've added a picture below of how the Ticketmaster page loads. It would always show each individual seat. Now most of the empty seats have disappeared along with the line separating each row. Makes it almost impossible to decipher the webpage. The blue dots are seats still for sale. The empty rows should also have dots representing each and every seat, but now only about 50% of the seats actually display. Anyone have any ideas on what is going wrong? Driving me absolutely crazy. Ruined my ability to surf the web. Every page is missing something. Usually separating lines. Any ideas?

centralpark212 於 2 年前 詢問

centralpark212 最近回覆於 1 年前

  • 封存

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easie… (閱讀更多)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

mobilesuit 於 2 年前 詢問

mobilesuit 最近回覆於 1 年前

  • 封存

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Ex… (閱讀更多)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

jasonzuvela 於 2 年前 詢問

Alexander Batishchev 最近回覆於 2 年前

  • 已解決
  • 封存

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's … (閱讀更多)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

novashmtv 於 2 年前 詢問

novashmtv 於 2 年前 解答

  • 封存

Firefox thinks that I'm a developer and force me to enable 2FA.

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so. I've disabled 2FA because I need it that way, bu… (閱讀更多)

Hi, signing in to addons.mozilla.org always prompts me to enable 2FA, and there is no way to progress without doing so.

I've disabled 2FA because I need it that way, but Firefox force me to enable it.

I'm NOT a developer. How do I fix that?

Thanks in advance.

Stroke 於 2 年前 詢問

Stroke 最近回覆於 2 年前

  • 封存

Microsoft Teams - crash loop with 3rd party or allow certain trusted domains

Seen similar article but did not resolve my issue. Running latest build of Firefox... having this issue happen over and over. Rebooted, tried private tab did not resolv… (閱讀更多)

Seen similar article but did not resolve my issue. Running latest build of Firefox... having this issue happen over and over. Rebooted, tried private tab did not resolve the issue.

rmc021490 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 年前