Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (閱讀更多)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

t.martynik 於 5 個月前 詢問

ReachMrSparks 最近回覆 於 3 週前

I have google set as my homepage and cursor goes to address bar instead of google search box

This happened after the last update 105.0. Any way to fix it? I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the g… (閱讀更多)

This happened after the last update 105.0. Any way to fix it?

I have google set as my homepage and cursor starts at the address bar when opening firefox instead of the google search box in the middle like it always did.

Guidodi 於 1 週前 詢問

MrSensible 最近回覆 於 5 天前

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (閱讀更多)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

rbits0 於 5 天前 詢問

rbits0 最近回覆 於 5 天前

Onedrive Will Not Load on Firefox

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but s… (閱讀更多)

When I attempt to go to the OneDrive browser site using firefox it fails to load. It isn't infinite loading, nor is it displaying an error. It just finishes loading but shows nothing but a white page. This issue is only on Firefox as attempting to go to the OneDrive browser site on Microsoft edge works just fine. It's also only an issue with the main onedrive site and the folder browsing pages. Going directly to a file loads the page just fine.

ninjaofthefunk 於 1 個月前 詢問

jonzn4SUSE 最近回覆 於 1 週前

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (閱讀更多)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

spdgnzls 於 1 個月前 詢問

Dropa 最近回覆 於 1 個月前

Not Able to Upload

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from wor… (閱讀更多)

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from working. Does anyone know how to fix it?

drlinmorel 於 4 個月前 詢問

george6996 最近回覆 於 1 個月前

Distorted Images on page 2 of Barclays Bank (UK) sign in to account

When signing in to my Barclays On Line account,the 2nd page of the sequence is distorted such that one vital box can only be seen my reducing the page to 65%. This happen… (閱讀更多)

When signing in to my Barclays On Line account,the 2nd page of the sequence is distorted such that one vital box can only be seen my reducing the page to 65%. This happens on two PC's both are using Firefox. Browsing with Edge gives no problem! One PC is running win 10 the other Win11 - both have Norton 360 AV. Is this a FF or Barclays problem?

mjrcohen 於 3 天前 詢問

mjrcohen 最近回覆 於 2 天前

metamask

I previously had a MetaMask extension on FireFox and it would open as usual. Several days ago, I opened Firefox and the MetaMask icon in the upper bar wasn't there. I t… (閱讀更多)

I previously had a MetaMask extension on FireFox and it would open as usual. Several days ago, I opened Firefox and the MetaMask icon in the upper bar wasn't there. I tried to download it on the browser several times and eventually got the download and entered the seed phrase and, with some outside help, established the extension again and recovered my tokens. So all was good. But today I opened my FireFox and the MetaMask was missing again. Can you please help me find out why it is missing and how to keep that from happening again. Thank you

geneholl93 於 5 天前 詢問

jscher2000 - Support Volunteer 最近回覆 於 5 天前

cannot log into att.com website

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so. When logging into their site, website keep… (閱讀更多)

I cannot log into att.com from firefox, yet can through google chrome. This is a fairly new problem over the last month or so.

When logging into their site, website keeps bouncing back and forth between the att.com logo, to a blank white screen, that says "redirecting". It never allows me into the website.

Please help, or fix this issue on your end.

many thanks,

Freda S Morrison

Freda Morrison 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

Google search engine not showing up in settings?

Just installed Firefox my laptop, but when I try to change my search engine to google I only have Bing and DuckDuckGo as my options. No other search engines appear. … (閱讀更多)

Just installed Firefox my laptop, but when I try to change my search engine to google I only have Bing and DuckDuckGo as my options. No other search engines appear.

lookmoney14 於 1 週前 詢問

jscher2000 - Support Volunteer 最近回覆 於 5 天前

  • 已解決

Update 105.0 focus on address bar on startup

My Firefox (Windows 10) updated to 105.0 this morning. I have https://www.google.co.uk/ as my homepage and Firefox always used to focus on the Google webpage search bar o… (閱讀更多)

My Firefox (Windows 10) updated to 105.0 this morning. I have https://www.google.co.uk/ as my homepage and Firefox always used to focus on the Google webpage search bar on startup.

Now it focuses on the address bar instead (i.e. https://www.google.co.uk/ is selected). How can I make it focus on the webpage search bar on startup again instead?

I already found this thread from last year https://support.mozilla.org/en-US/questions/1334131 and tried changing browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar to false but it didn't have any noticeable effect and the issue is still present.

Many thanks.

puzzled42 於 1 週前 詢問

Terry 於 1 週前 解答

Can't Enable Two-Factor-Authentication.

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authenticat… (閱讀更多)

The only thing stopping me from switching to FireFox is this issue, whenever I try to enable 2-factor-auth I keep getting a message saying "Incorrect two-step authentication code".

I tried restarting my PC, restarting my phone, used 3 different auth apps, restarted my router, used a VPN, cleared cache and cookies, tried enabling it from a different browser, tried using a different phone, tried enabling it on a different account, and nothing fixed the issue, I keep getting the same error message "Incorrect two-step authentication code"

at this point I'm 99% sure it's a server sided issue.

help me, this is taking way too long to just activate 2-factor-authentication :(

XDark187 於 1 週前 詢問

Dropa 最近回覆 於 1 週前

"Going back" from a YouTube video to the YouTube front page opens the same video instead.

Hey guys. I have this weird issue, and I was unable to find anything on it through Google. When I start Firefox and then go to YouTube (either via bookmark or by typing t… (閱讀更多)

Hey guys.

I have this weird issue, and I was unable to find anything on it through Google.

When I start Firefox and then go to YouTube (either via bookmark or by typing the URL) I have an odd issue. The front page of YouTube works as it should. I click a video, and that also works as it should. However, when I try going backwards to the YouTube front page, an issue arises. It happens whether I use the mouse shortcut or the button in the browser.

Instead of going back to the front page, it just reopens the same tab I'm on. If I go back once more, it takes me to my browsers home page. I THINK this has something to do with the "mini player" on YouTube not working correctly, but that's just my theory. I haven't been able to fix it. This doesn't happen with Chromium. I also haven't seen the mini player at all for a long time. I'm unsure if that stopped showing up when this issue arose, since I've just accepted it for a long while. But it is very annoying.

I do use uBlock origin and SponsorBlock, but I've had these for ages, and as far as I remember the issue started before I installed these. Uninstalling them is not an option, they're just too good. These are the only extensions I have enabled apart from RIF, which shouldn't interfere with YouTube.

Has anyone else had the same issue, or can anyone suggest any way to fix this? This also doesn't happen every time, but it happens frequently.

Thanks for any replies.

Finkiess 於 3 週前 詢問