顯示下列標籤的問題: 顯示所有問題
  • 已解決

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (閱讀更多)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

madbilly 於 4 個月前 詢問

madbilly 於 13 小時前 解答

  • 被鎖定

FIREFOX CRASHES

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help… (閱讀更多)

firefox has fully stoped working for me, i cant open even one tab a message appears that says' guh your tab has crashed' i cant do absolutely anything, please i need help

Komo Dino 於 5 個月前 詢問

Catt1960 最近回覆於 2 天前

  • 已解決

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (閱讀更多)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Wayne Carpenter 於 3 個月前 詢問

Wayne Carpenter 於 3 個月前 解答

  • 已解決

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (閱讀更多)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

Update: My computer is barely usable anymore because of the Firefox issue. Having to wait for a minute or more for everything I do on the internet? I know it cannot be my computer itself because it is not even two years old yet. I may have to dump Firefox if I cannot get this fixed. I have Norton 360 and it is not malware or a virus. Firefox messed something up.

history1962 於 5 天前 詢問

history1962 於 4 天前 解答

  • 被鎖定

Tab crashes

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in… (閱讀更多)

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

1484759273 於 5 天前 詢問

James 最近回覆於 5 天前

  • 被鎖定

Tab crashes

Locking this thread, please continue here: [/questions/1447949] Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even thoug… (閱讀更多)

Locking this thread, please continue here: [/questions/1447949]
Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

1484759273 於 5 天前 詢問

  • 已解決

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (閱讀更多)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

IcyCarbide 於 6 天前 詢問

cor-el 於 6 天前 解答

  • 已解決

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (閱讀更多)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

AccidentalRogue 於 2 個月前 詢問

AccidentalRogue 於 2 個月前 解答

  • 已解決

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (閱讀更多)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

jacquessanson 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Dead keys not working only in a specific profile

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the… (閱讀更多)

Today I noticed that typing characters with accents like á, ã, â, etc. doesn't seem to work at all from firefox, they all end up ignoring the dead key and just typing the letter itself. It can render them just fine and I can paste them from another app normally too, but actually typing them is impossible from firefox.

After trying to troubleshoot, I eventually found out a few things: - iBus is not at fault, since it works in every other app and I even restarted it, but the problem persists - This only happens in my main profile, newly created profiles don't have that problem - The problem still happens on troubleshoot mode (as long as it is my main profile) - Compose key also doesn't work (I don't want to use compose key anyway, because my keyboard has specialized dead keys, but I at least tried it)

I suspect the problem lies in a setting on about:config that's different from newly created profiles, but I have no idea which and Ctrl+F searching this site doesn't show any relevant configuration that might be the culprit.

Kazuma 於 1 週前 詢問

Kazuma 於 1 週前 解答

  • 已解決

Login for disqus.com not showing up.

There is a problem logging into Disqus. (disqus.com and disquscdn.com) This is affecting Linux and Windows installations. Page I'm having problems at www.lawyersgunsmon… (閱讀更多)

There is a problem logging into Disqus. (disqus.com and disquscdn.com)

This is affecting Linux and Windows installations.

Page I'm having problems at www.lawyersgunsmoneyblog.com

I have used the troubleshooting mode and caches have been cleared and all extension disabled with no luck.

Other browsers are functional. The log in doesn't appear at all:

Owlbear1 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Why does Firefox stay on the Linkedin page

I'm up to the most current version of Firefox 120.0.1 (64-bit) Windows 11 For this and the last versions over a couple of years whenever I go to; https://www.linkedin.… (閱讀更多)

I'm up to the most current version of Firefox

120.0.1 (64-bit) Windows 11

For this and the last versions over a couple of years whenever I go to;

https://www.linkedin.com

Then try to go to any other page like https://nextdoor.com from a bookmark, it stays on linkedin.

If I enter the address by typing it in, it works.

Mr BO 於 5 個月前 詢問

Mr BO 於 1 週前 解答

  • 已解決

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (閱讀更多)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

xheavenlybodiesx 於 1 個月前 詢問

NoahSUMO 於 1 個月前 解答

  • 已解決

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (閱讀更多)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

idsks111 於 1 個月前 詢問

idsks111 於 1 個月前 解答

  • 已解決

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (閱讀更多)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

gori 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決

Taking webpage screenshot from command line

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive. … (閱讀更多)

Hi. i have no results while doing this: https://dpaste.com/FTXPQ46ZL# No error, no screenshot. "Screenshot" flags in default state, about:policies - inactive.

qwertikator 於 2 週前 詢問

cor-el 於 2 週前 解答