auto fast scrolling randomly

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will st… (閱讀更多)

no ryme or reason that i have found. not a continuous issue, works normal 3 hours, next minute boom takes off immediately to bottom, if i reverse direction action will stop, then i drag bar back upward where it took off. I have replaced batteries in mouse thinking low voltage, not this issue, on-screen cursor will stop/n start or to me acts like too many other background apps running using all bandwidth or ram = low batt voltage =replace batt problem solved. scrolling issue does seem to happen more often in overnight hours, hard to say definitively, MS is no help, after reading 9 pg. of community scrolling issues mine is diff. no issues of randomly, this has been happening for awhile 2yrs maybe more. its the random part that confuses me, i gone threw all mouse settings on/off n firefox, windows, HP, no fix, no error, very odd, i have changed wireless mouses, i dont think i've tried a corded one, after this i will, just gotta find it. HP laptop; Gear Head MPT3200RED mouse;HDMI cord to 42" Sanyo LED TV; ANKER USB w/4 xtra slots; I never touch laptop lid is closed all time, multiple screen switch on. Its very annoying only one indention roll of wheel, one line selected in win settings, mouse receiver plugged into laptop which is approximately 6 ft. away max. there will be days works perfectly normal, n then this evening started again, probly been week maybe, i'm gonna start keeping track of every factor i can think off date, time, website, tabs active, extension s on/active eg. just now tubi going threw my list which is very long page, 6 dvd picture lines down boom takes off just caught it around line 20 outta 150 lines maybe, heres thot, internet access threw verizon hotspot using tether hi speed cable connected to Galaxy S9, if web page not fully loaded thats when action starts, once it starts doesnt matter then random part kicks in, i can restart cpu, or disconnect S9 for minute , sometimes that helps, but not always. oh. i also use onscreen keyboard to type...suks...this Q has taken over hour to type as i click one letter at a time to spell words, my hand n index finger cramping. any thots you can think of wud be most appreciated , i'll do my best at documenting incidents , thnx vic

oetkbtytr 於 1 天前 詢問

oetkbtytr 最近回覆 於 3 分鐘前

How do I access my account? I used to have one it was a iMac that went dark, so I got a macbook

I just want to access my account so I can get my paid for ad blockers. I went into the security nightmare and I thought I was setting up two part security with an app I … (閱讀更多)

I just want to access my account so I can get my paid for ad blockers. I went into the security nightmare and I thought I was setting up two part security with an app I just got. I lost the app???? Where and how do I use this site? Can I watch youtube sometime to night or is it gone forever to me??


/moved thread from Firefox for iOS (for iPhone/iPad) section to Firefox section as you are using macOS.

thomas_kiechle 於 6 小時前 詢問

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (閱讀更多)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

S. 於 1 週前 詢問

S. 最近回覆 於 33 分鐘前

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (閱讀更多)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

gprit1 於 15 小時前 詢問

gprit1 最近回覆 於 3 小時前

Lost account after restarting computer?

Hello, I just recently restarted my computer. After I did, Firefox asked me to sign in again. I did, but now I'm on a new account without any of my other profiles. This h… (閱讀更多)

Hello, I just recently restarted my computer. After I did, Firefox asked me to sign in again. I did, but now I'm on a new account without any of my other profiles. This happened once before and I was able to get my old account back, but I forgot how I was able to do that. How can I sign back into my old account?

lilysmith215.987 於 4 小時前 詢問

lilysmith215.987 最近回覆 於 4 小時前

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (閱讀更多)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

pavel.lastovicka 於 1 天前 詢問

pavel.lastovicka 最近回覆 於 9 小時前

can't log into a certain website with newest firefox

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new … (閱讀更多)

I just bought a new laptop and installed the firefox browser on it. I was trying to log into my account for Elder Scrolls online so I could download the game onto my new machine, but the sign in window would blink and a little white box in the lower left would briefly read "javascript;"

I have no trouble logging on to my account from the site on my older computer, which presumably does not (yet) have the same version of firefox as the newer machine. I was able to log in to the ESO site from my new computer via chrome, so at least I can download the game.

But I'm puzzled as to why Firefox is suddenly incompatible with this site when it never has been before to my knowledge.

wagnerel 於 1 天前 詢問

wagnerel 最近回覆 於 11 小時前

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (閱讀更多)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

muzzle 於 3 天前 詢問

muzzle 最近回覆 於 18 小時前

Sync does not sync all extensions and their data between PC(windows) and Mac(Monterey 12)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a m… (閱讀更多)

Hi , My main machine is a personal windows laptop. Firefox sync works fine and syncs all things including "all" my installed extensions . recently company issues me a macbook and on it when i install firefox and login my account for sync it syncs other things like bookmarks but does not sync all my extensions only a few of them.

I already tried multiple things like sync delibrately from windows and then pressing sync on mac or reinstalling firefox on mac . but its the same issue.

few of the extensions that are missing :

  1. Auto Tab Discard
  2. Download Manager (S3)
  3. DownthemAll
  4. Stylus ( very important for me)
  5. Tab Session Manager (THE most important for me)
  6. TamperMonkey ( Important)
  7. (Temporary Containers)
  8. uBlock Origin
  9. Xkit Rewritten
  10. Zoom Image

Ali A. 於 1 個月前 詢問

Ali A. 最近回覆 於 18 小時前

Problem with syncing and security and cookies, round 2

Hi This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refre… (閱讀更多)

Hi

This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refresh Firefox...", but then it will come back in about 2-3 days. Deleting my profile didn't help. The original problem description can be found at the link: https://support.mozilla.org/en-US/questions/1355876?utm_campaign=questions-solved&utm_source=notification&utm_medium=email#answer-1459234

Are there logs I can review or collect?

Thanks.

Roe

roeboat 於 18 小時前 詢問

Differentiate from browser.tabs.insertAfterCurrent and adding new tab with Plus button

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus … (閱讀更多)

Hi, for me the most intuitive behavior for creating new tabs is to insert after current when using the keyboard shortcut, and inserting at the end when clicking the plus sign at the end of the row. I'm making the switch from Chrome and the Open New Tab Here extension enables this distinction. Curious if there's an existing solution, or would an additional config setting be required?

dannyraypernik 於 1 天前 詢問

dannyraypernik 最近回覆 於 19 小時前

Links Not Opening and Can't Download Anything

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the … (閱讀更多)

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the dialog box. I can't download PDF's from Firefox. I then have to go to chrome to do the same thing without a problem.

This issue only started happening once I updated Firefox 3 weeks ago.

arfasaira 於 19 小時前 詢問

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (閱讀更多)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

lone_wolf 於 20 小時前 詢問

If new private window opened, sound output playback is suddenly distorted through processor speakers or headphones

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit) The method I can reproduce sound distortion: I … (閱讀更多)

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit)

The method I can reproduce sound distortion:

I have clear sound playback through both system HDMI speakers or if earphones are plugged in, verified using the Ubuntu Sound Output test left/right (without distortion)

Then if I open a normal Firefox window and listen to YouTube video for example I have no distortion, if I however open I private window, say to access training material on Microchip University site I suddenly have distorted playback.

Please advise why private window opened suddenly distorts my output sound. Sound suspicious.

mahnac72 於 21 小時前 詢問

Strange accounts in auto complete history of saved account fields

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account i… (閱讀更多)

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account in my personal computers and i'm not share my computer with strangers & guests. (this does not mean no one used after i leaved a computer with resetting that computer). Rarely using my personal computer(s) in public networks.

Do you have any ideas why this is happening and how can i prevent ?

Murat 於 1 天前 詢問

Checksum Error on latest download FF/de/EMEfree/

Hello, i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is … (閱讀更多)

Hello,

i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is different to that offered in https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/SHA256SUMS or SHA512SUMS. Who may fix this or am i wrong at least?

Regards, Martin

martin.kubla 於 1 天前 詢問

Cannot print 2 pages, first page is cutoff

I wanted to print out an order placed online but could only print part of it. The order took up about 1.5 pages when displayed in Firefox, but I could only print the uppe… (閱讀更多)

I wanted to print out an order placed online but could only print part of it.

The order took up about 1.5 pages when displayed in Firefox, but I could only print the upper 2/3 of it. That’s all the Print Preview displayed. It was cut off at the bottom. There was no option to print the missing lower third or a second page.

I can scroll Firefox to display the lower part but Print Preview still shows only the upper part.

I can change FF’s scale to 80% in order to show the whole order on the screen, but Print Preview still only shows the upper part.

I can scale Print Preview to 70%, but then it’s difficult to read.

I don’t recall having this problem with earlier versions of Firefox.

How can I print my order on 2 pages so that I can read it?

Mike109 於 1 週前 詢問

Mike109 最近回覆 於 1 天前

Open links in tabs instead of new windows

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked … (閱讀更多)

Hi, I have set Firefox to "Open previous windows and tabs" and to "Open links in tabs instead of new windows". When the system opens Firefox for me because I've clicked a link in a document, I would like the link to open in a new tab of that previous window which Firefox opens at startup. For many years this was its behaviour. In Chrome for example, this was not and is still not the case.

Recent upgrades to Firefox have changed its behaviour to that of Chrome. When I click a link, Firefox now opens the link in a new window and then opens the previous window on top of that. The link I wanted to follow is behind and invisible.

Could someone check and see if this is related to my system (I'm running Monterey) or if it's reproducible? I can't think of a reason for this change so it feels like a bug, either on my system or in the app itself.

Thanks for any help!

mortonpotash 於 1 天前 詢問

mortonpotash 最近回覆 於 1 天前