顯示問題標籤 顯示所有問題

Main Menu Is Cut Off for Wayland/Sway

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening? I'm running Firef… (閱讀更多)

When I open the main menu, the menu is cut off. The lower options can be reached but only by using the scrollbar. How can I prevent this from happening?

I'm running Firefox 83, Sway 1.5.1, Wayland 1.18.0, and Linux 5.9.10.

charlespreese 於 7 分鐘前 詢問

Refreshed page is considered as new page ang goes forward in history

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to prev… (閱讀更多)

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to previous page. Not on Firefox. The refreshed page becomes new page in history and when you press "back" button nothing happens as you return to the same page and it "refreshes" you forward again. Tried on Ubuntu and Windows 10 (desktop versions).

dm9000 於 2 小時前 詢問

Turning on sync wiped my local history

It seems that after turning on sync on a machine that already had locally saved, all the local data is gone. This is very awkward since the recent history is the one I am… (閱讀更多)

It seems that after turning on sync on a machine that already had locally saved, all the local data is gone. This is very awkward since the recent history is the one I am interested in the most. Is there a way to restore it?

dekoboko 於 4 小時前 詢問

Google Cloud Shell doesn't work in Firefox

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons, Firefox version 85.0a1 (2020-12-03) (64-bit) Console log h… (閱讀更多)

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons,

Firefox version 85.0a1 (2020-12-03) (64-bit)

Console log https://privatebin.support-tools.com/?2324fae1c213ef5c#UZpnYqS/oaoeolkXmQazl0OEMtUDAC3BMYhXe7r8Pso=

Same thing works on Chromium Version 87.0.4280.88 Console log https://privatebin.support-tools.com/?13b56fac78229079#hTu5/0f8QxCouxxuOmpHBtHXHPC4VA4LrPF2j74nHtk=

I'm using a Linux System 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000 x86_64 GNU/Linux

Any clue?

leon9923 於 4 小時前 詢問

Webpages show garbage symbols for some words (Ubuntu 18.04)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (… (閱讀更多)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (images below). Everything looks fine when using Chrome. Can anyone think what the issue is?

For the attached Wikipedia page, the pattern looks like it's specific to italicized hyperlinks. I also see it in other places, e.g. any comments in a Python Juypter notebook.

Any advice would be great.

Thanks

everybodysays 於 14 小時前 詢問

I automatically exited from google meet.

I was attending a meeting on google meet but I suddenly got exited from the meeting. I tried to restarted the browser and my computer as well but that doesn't seem to wor… (閱讀更多)

I was attending a meeting on google meet but I suddenly got exited from the meeting. I tried to restarted the browser and my computer as well but that doesn't seem to work. Meanwhile other browser are working fine with google meet.

Najm Us Saqib 於 17 小時前 詢問

Webgl not available

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but … (閱讀更多)

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but nothing happens

i even changed webgl.force-enabled to true but nothing happens

Thanking you in advance

Daniel Ebenezer 於 18 小時前 詢問

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (閱讀更多)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

teeny_weeny 於 4 天前 詢問

teeny_weeny 最近回覆 於 22 小時前

What's the purpose of .final files under the "storage" folder ?

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files : storage/default/https+++mail.go… (閱讀更多)

Hello, I'm looking to understand of many files under the .mozilla folder in my Linux. For example what's the purpose of the .final files :

storage/default/https+++mail.google.com/cache/morgue/152/{9e7b6fdf-edd6-47fb-999c-2f54cc963498}.final storage/default/https+++mail.google.com/cache/morgue/53/{4562690f-c617-4740-abe5-e8869d7d1335}.final storage/default/https+++mail.google.com/cache/morgue/40/{a4c42e72-1c9a-4c37-b9be-cd0cd035f828}.final storage/default/https+++mail.google.com/cache/morgue/9/{1b1577c8-303e-45ba-aa9d-bb7823893a09}.final storage/default/https+++mail.google.com/cache/morgue/9/{f2a48637-ccc9-4a23-96d3-0ae523809c09}.final storage/default/https+++mail.google.com/cache/morgue/128/{ea9d0d8d-d727-4d11-9e3b-da1b764c9480}.final storage/default/https+++mail.google.com/cache/morgue/221/{0b1bdab1-e554-48a3-b43f-0b17c68104dd}.final storage/default/https+++mail.google.com/cache/morgue/218/{535586de-aef0-466e-a4cf-90da164034da}.final storage/default/https+++mail.google.com/cache/morgue/218/{54134be4-75db-4c52-870e-cc2a2c6bdfda}.final storage/default/https+++mail.google.com/cache/morgue/5/{4d3243bf-25e5-4fae-a116-15133fb85205}.final storage/default/https+++mail.google.com/cache/morgue/160/{dca0c7cb-9ed5-47d2-94e8-1dca77bf5da0}.final storage/default/https+++mail.google.com/cache/morgue/41/{fa50b13a-8e88-4f51-982d-20a77958ea29}.final


or wha't the purpose of the files under the storage folder ?

Lewis 於 1 天前 詢問

  • 已解決

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (閱讀更多)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

wrknight 於 2 天前 詢問

jscher2000 於 1 天前 解答

Empty dialog for extensions after gfx.webrender.all: true

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/2010… (閱讀更多)

Nom: Firefox Version: 83.0 Identifiant de compilation: 20201126174332 ID de distribution: archlinux Agent utilisateur: Mozilla/5.0 (X11; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Système d’exploitation: Linux 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000

After enabling gfx.webrender.all (value true in about:config), there is no more tearing in web sites like google street view. But all my extensions, while working, offer an empty dialog pop-uo when I left click on their icon in Firefox main bar. UBlock origin, HTTPS Everywhere, Privacy Badger or Joplin all act with the same behavior. See screenshot. If I disable gfx.webrender.all all my extensions dialogs are back.

I had gfx.webrender.all set to true before version 83.0 of Firefox and my extensions were working fine.

rouelle 於 3 天前 詢問

rouelle 最近回覆 於 1 天前

No sound in flatpak'ed firefox

Greetings. I can't get firefox wound working in flatpak. The only clue: [Child 84, MediaDecoderStateMachine #7] WARNING: 7fbc13082050 OpenCubeb() failed to init cubeb: fi… (閱讀更多)

Greetings.

I can't get firefox wound working in flatpak. The only clue:

[Child 84, MediaDecoderStateMachine #7] WARNING: 7fbc13082050 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:330 [Child 84, MediaDecoderStateMachine #7] WARNING: Decoder=7fbc2420b000 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3892

Other flatpaks working fine (they use pulseaudio too).

safod67248 於 1 天前 詢問

How to view mobile history on desktop?

I have Sync setup both on desktop and on my phone (Firefox for Android). If I go on my desktop I can't see the history of my phone, I see only the history from my desktop… (閱讀更多)

I have Sync setup both on desktop and on my phone (Firefox for Android). If I go on my desktop I can't see the history of my phone, I see only the history from my desktop Firefox. On my phone I can see the history of both. I activated the sync for Bookmarks, History and Tabs on both devices. How could I solve it?

Firefox for Desktop version: 82.0.3 (64 bit) on Ubuntu 18.04.5 LTS Firefox for Android version: 83.1.0 on Android 6.0

Thank you for your help!

Antonio 於 1 天前 詢問

Yahoo e-mail not working after upgrade

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All… (閱讀更多)

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All other websites working fine.

Tried safe mode, and Yahoo mail loads just fine in safe mode. As such, I turned off hardware acceleration. Did not help. Then disabled the only extension I had on Firefox. Then outright removed extension. Cleared cache. Nothing.

Yahoo mail still loads just fine in safe mode, but simply will not load in regular mode. I can access the yahoo main page, but if I click into yahoo mail from there it doesn't load that way either.

Thanks for any help!!

dopperwall 於 1 天前 詢問

  • 已解決

Zoom Meetings silently don't open

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists. I've tried: checking that … (閱讀更多)

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists.

I've tried:

  • checking that Firefox is not installed from a snap
  • manually setting the network.protocol-handler.expose.zoommtg and network.protocol-handler.external.zoommtg preferences to true
  • running xdg-open 'zoommtg://...' in a terminal (this works fine, it's how I finished the Zoom SSO login)

pianohacker 於 2 天前 詢問

pianohacker 於 1 天前 解答

  • 已解決

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (閱讀更多)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

cunha-filipe 於 6 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Firefox Browser Bookmarks bar arrows not working (>>)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit The bookmarks bar works fine for the standard visible part, but the arrows button (check… (閱讀更多)

Hello, I've Firefox on Fedora last version Fedora 33 (Workstation Edition) 64 bit

The bookmarks bar works fine for the standard visible part, but the arrows button (check out the pic attached) to open the rest of the bookmarks contained in the list, is not working, doesn't open the rest of the list at all.

Thank you Marino

marinodolcettibernes 於 3 天前 詢問

marinodolcettibernes 於 2 天前 解答