顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

what does The requested URL was rejected. Please consult with your administrator. Your support ID is: 17000598679359569722 mean?

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cooki… (閱讀更多)

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cookies and cache but problem still appears when trying to enter address.

Asked by mwpsongs 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

Gah! your tab just crashed

Constant tab crashing. Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing. Tab crash… (閱讀更多)

Constant tab crashing.

Turning off Multi processing but then crashed whole Firefox. Updated graphics, Reset firefox, re-installed Firefox but still crashing.

Tab crashing is not giving any crash reports.

Asked by TheITDucky 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

outlook web app attachment

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. … (閱讀更多)

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. I restarted Firefox, removed all plug ins, but no success with that.

Asked by HarmScholten 4 年前

Answered by cor-el 4 年前

  • 已解決
  • 封存

Full screen HTML5 Video Stutters and Choppy - YouTube & Twitch - Firefox 55.0.3 (64-bit) EME Free

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed Problem: Full screen Video Stutters and Choppy - mainl… (閱讀更多)

Firefox version  : 55.0.3 (64-bit) EME Free Current addons / extensions : None - all removed

Problem: Full screen Video Stutters and Choppy - mainly on YouTube Html5 as well as on Twitch Html5. Occur only with Firefox on HTML5.

System Specs: OS  : Windows 10 Pro 64bit (OS Build 15063.463) CPU  : i7 3770S Mem  : 8Gb GPU  : nVidia 1030 GT

Asked by NeoTheOnne 2 年前

Answered by NeoTheOnne 2 年前

  • 已解決
  • 封存

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (閱讀更多)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Asked by 1N07 4 年前

Answered by 1N07 4 年前

  • 已解決
  • 封存

Firefox won't load CSS for local website

Hi, I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox. I hav… (閱讀更多)

Hi,

I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox.

I have a local website with a style sheet that is saved in the same folder:

<link rel="stylesheet" href="style.css" type="text/css" />

I have defined the character sets in the HTML and CSS documents:

HTML = CSS = @charset "UTF-8";

I have both the latest updates for Chrome, IE and Firefox as of today.


Any help would be much appreciated.

Thanks

Asked by Dcage 4 年前

Answered by cor-el 4 年前

  • 已解決
  • 封存

Firefox is extremely laggy when on YouTube or other media websites

Hello everyone, So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound star… (閱讀更多)

Hello everyone,

So yeah the tittle is pretty self-explanatory: whenever I go to a website playing a medai (music, or video) firefox becomes super slow, and the sound starts to crash / shutter. I'm on windows 10, latest Firefox 59.

For example when I go and lauch a youtube video, the first few seconds of the video are impossible to understand because it's so laggy and bugged. I really don't know what to do. Here's a non-exaustive list of what I've tried so far: - Disabling hardware accelaration - Updating Adobe Flash - Updating my sound drivers - Updating my windows - Switching to the beta version firefox 60 - Making a clean install of my Firefox and refreshing it - Disabling OpenGL - Scanning my computer for viruses (nope)

Anyway maybe I forgot some stuff because I did a lot of things before asking this question, so if anyone has an idea... I'm all ears.

Asked by Choupsy 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

Can't install on Windows 10

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I trie… (閱讀更多)

I freshly installed Windows 10 and I can't install Firefox inside "ProgramFiles (x86)" I tried running as admin, changing admin privileges but nothing worked, then I tried to install it inside "C:\Users\*username*" and that worked. Any ideas why this might happen?

Asked by Zvon 4 年前

Answered by jscher2000 4 年前

  • 已解決
  • 封存

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (閱讀更多)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 被鎖定
  • 封存

I lost the bookmark star button from next to the address bar.

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser. The Forum instructions say to restore it from "Customize." But it'… (閱讀更多)

There is right now literally no obvious way to bookmark a page. This is a serious flaw in the browser.

The Forum instructions say to restore it from "Customize." But it's not there, just the bookmark menu button, which does not allow you to bookmark a page. It then says restore defaults. That doesn't restore the star either. Does anyone know how to get it back once it's gone? It should not be so difficult that I can't figure it out.

Asked by Zorro2013 2 年前

Answered by Zorro2013 2 年前

  • 已解決
  • 封存

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i e… (閱讀更多)

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

Asked by xapim 2 年前

Answered by xapim 2 年前

  • 已解決
  • 封存

Bypass on error code "SEC_ERROR_UNKNOWN_ISSUER" not possible anymore

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.m… (閱讀更多)

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Asked by armanic 2 年前

Answered by Shadow110 2 年前

  • 已解決
  • 封存

All saved logins and passwords lost after mozilla update today

hi all mozilla did an update today and now all my saved logins and passwords have disappeared. I googled a few answers and it states to delete this file secmode.db. I can… (閱讀更多)

hi all mozilla did an update today and now all my saved logins and passwords have disappeared. I googled a few answers and it states to delete this file secmode.db. I cant find this currently. I have also been using mozilla firefox account which supposedly saves the details somewhere. Can anyone please point me in the right direct step by step to recover these missing logons details or how to restore them please.

Asked by Owen 2 年前

Answered by FredMcD 2 年前

  • 已解決
  • 封存

Can't make Firefox my default browser as it's NOT listed in Choose an App.

I have to use Windows 10 (Home v:1703). I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'. There's just Microsoft Edge listed, along with… (閱讀更多)

I have to use Windows 10 (Home v:1703).

I'd like Firefox to be my default browser, but it's not listed in 'Choose an App'.

There's just Microsoft Edge listed, along with Internet Explorer, and an option to choose an app from the shop.

Microsoft Edge is also presumptuously shown as the default app to start with.


If Firefox isn't listed, how can I set it to be my default browser - or, isn't this 'allowed' in Windows 10 ?

Asked by Catherine Barber UK 2 年前

Answered by alan_r 2 年前

  • 已解決
  • 封存

Constant Firefox tab crashes.

I keep getting the "Gah. Your tab just crashed." message i have tried many things as recommended on other posts but none have worked. These include *checking my ram *disa… (閱讀更多)

I keep getting the "Gah. Your tab just crashed." message i have tried many things as recommended on other posts but none have worked. These include *checking my ram *disabling hardware acceleration *reinstalling Firefox *Turning Adobe flash on to ask to activate. These problems are more prevalent on videos (more than just YouTube) but do still happen when just browsing the internet, I think something is getting overloaded and breaking but i have no idea what.

Asked by Villd 2 年前

Answered by Villd 2 年前

  • 已解決
  • 封存

Since upgrade to FF 61.0.1 Netflix stopped streaming

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edg… (閱讀更多)

With the upgrade to FF 61, I finally got Fox News Channel streaming to work on FF. I have streamed Netflix on FF for years. Now I have to watch Netflix on Microsoft Edge. These continuing video issues with FF are getting tiresome. I get error code F7121-1331-P7 Solutions anyone?

Asked by loyall 1 年前

Answered by loyall 1 年前

  • 已解決
  • 封存

SEC_ERROR_BAD_SIGNATURE on private CA certificates

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository? What I have set up, which worked not too long ago… (閱讀更多)

Was there a recent change that invalidates private certificates, with it's private CA imported into my FF CA repository?

What I have set up, which worked not too long ago, which was defining the IP address and host name in C:\Windows\System32\drivers\etc\hosts file. Then importing the remote site's private CA certificate in FF. From that point on, it trusted my private URLs due to matching private CA. Now, generates SEC_ERROR_BAD_SIGNATURE.

I renamed the cert8.db file and restarted FF. I now get the normal "untrusted" error then re-imported the private CA to make the "untrusted" error go away. However, that still gave me SEC_ERROR_BAD_SIGNATURE. So, something must've changed.

I even tried disabling OCSP checking (thought it was optional if it couldn't check). I then disabled OCSP Stapling. Neither resolved this issue, thinking it was trying to check with the OCSP server, which it can't reach due to firewall since it's internal to the other private LAN.

I'm not sure where to look. I tried Googling for answers, which lead me to the above two solutions to try.

The CA I have is a private CA, generated by Microsoft Windows Server 2008 R2 with the Active Directory Certificate Authority installation. Like I said, it was working in FF fairly recently. Let me know what else you need for me to provide.

Regards,

John Babbitt Systems Administrator Cutler Investment Group, LLC

Asked by CIG_Support 2 年前

Answered by CIG_Support 2 年前

  • 已解決
  • 封存

Firefox not saving history / history not stored in history tab

Hello, For a few days now Firefox is not saving history and when I go to history tab it used to show last pages visited, now it is empty. The history setting are set to a… (閱讀更多)

Hello, For a few days now Firefox is not saving history and when I go to history tab it used to show last pages visited, now it is empty. The history setting are set to always keep history, tried changing it to user setting and then save history but that didnt change a thing. Tried reinstall / rollback but no change

Asked by ciciek 2 年前

Answered by cor-el 2 年前

  • 已解決
  • 封存

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (閱讀更多)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 2 年前

Answered by iAmSaugata 2 年前

  • 已解決
  • 封存

where do I find auto fill in options to enter my information

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web form… (閱讀更多)

I could not find where to enter my auto fill data. I opened everything in the Menu to find where I can could enter new my auto fill information for auto filling web forms. I had the same problem when I thought I would try Microsoft Edge. Google Chrome was easy having "Password and forms" then "Autofill settings" .

What am I missing??????

Asked by OldDufferMO 2 年前

Answered by FredMcD 2 年前