• 已解決

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (閱讀更多)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

batcomputer 於 2 週前 詢問

batcomputer 於 2 週前 解答

  • 已解決

saved passwords

hello, i recently went from google browser to firefox, and i want to import my passwords. i did save all my passwords from google browser to .csv file, but when i go to s… (閱讀更多)

hello, i recently went from google browser to firefox, and i want to import my passwords. i did save all my passwords from google browser to .csv file, but when i go to settings>import passwords, it lets me choose the file, i choose my passwords.csv, and then-nothing happens. no loading, browser doesnt stop working, my folder where i choose csv from is just closing, but passwords doesnt import

daniil.yershow 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Still getting Newsletter Emails after unsubscribing

I have unsubscribed from all newsletter after receiving the first email but days later I'm still getting emails from Firefox (e.g. Superpower #4: See if your info has bee… (閱讀更多)

I have unsubscribed from all newsletter after receiving the first email but days later I'm still getting emails from Firefox (e.g. Superpower #4: See if your info has been leaked).

This is an incredibly bad user experience and to my knowledge illegal in the EU.

I'm probably still within that journey but the journey should terminate the moment I clicked unsubscribed.

jkl123 於 1 週前 詢問

Chris 於 1 週前 解答

  • 已解決

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (閱讀更多)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

baker_eliz 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

OneDrive web doesn't show files/folders

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might b… (閱讀更多)

OneDrive web (onedrive.live.com) doesn't show any files/folders. The area where the files/folders should be displayed is just empty. Now the reason I believe this might be a Firefox issue is because I don't have that problem when I use OneDrive on a Private window. OneDrive on a Private window works just fine, the issue is on the regular non-private window where I wan't my session to stay open.

I already tried clearing 'everything' including cookies, site settings and offline website data. I checked all the boxes and the issue persist.

See attached screenshot.

Thanks!

Tirso Carranza 於 2 週前 詢問

jscher2000 - Support Volunteer 於 2 週前 解答

  • 已解決

History locked in time

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu&g… (閱讀更多)

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu>Settings>Privacy. Private is unchecked. I've selected Clear History Time Range Everything, all boxes checked. Settings When closed Firefox should delete all boxes checked.

Remember Browsing History and it doesn't update when I open the sidebar. Last Visited is the only selection that shows any sites and it doesn't update as I browse new sites. By Date and Site, Most Visited, by site, by date do not show any sites.

I've even uninstalled Firefox and reinstalled and not sure how but it has the same history as well as last tabs opened.

cg1123 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (閱讀更多)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

lolarayyy 於 3 週前 詢問

jscher2000 - Support Volunteer 於 3 週前 解答

  • 已解決

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (閱讀更多)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Jarieスイセン 於 1 個月前 詢問

Jarieスイセン 於 3 週前 解答

  • 已解決

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (閱讀更多)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Marc7 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (閱讀更多)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Allan Andersen 於 2 個月前 詢問

Paul 於 2 個月前 解答

  • 已解決

Disabling DRM completely

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simpl… (閱讀更多)

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simple blog... If I disabled it, I do not want to be prompted to enable it back. I know how to enable it.

david636 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (閱讀更多)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Nickolas Gupton 於 3 個月前 詢問

Nickolas Gupton 於 3 個月前 解答

  • 已解決

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (閱讀更多)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

jfelber 於 3 個月前 詢問

jfelber 於 3 個月前 解答

  • 已解決

Automatic download attachments

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download… (閱讀更多)

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download. Tired of deleting every blasted file into recycle when I don't want this. It doesn't matter if I select "ask where to download" box is checked.

wb2yqh 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (閱讀更多)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

novashmtv 於 5 個月前 詢問

novashmtv 於 5 個月前 解答

  • 已解決

I have Firefox 101 set to open previous session tabs but it does not.

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I ha… (閱讀更多)

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I have not cleared the history.

david.dala 於 5 個月前 詢問

david.dala 於 5 個月前 解答

  • 已解決

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (閱讀更多)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

paul 於 13 小時前 詢問

paul 於 12 小時前 解答

  • 已解決

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (閱讀更多)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 被鎖定

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (閱讀更多)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 天前 詢問

  • 已解決

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (閱讀更多)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

M_Negev 於 1 天前 詢問

jscher2000 - Support Volunteer 於 1 天前 解答