顯示問題標籤 顯示所有問題

Google Meet Sharing Screen

Just recently (Jan. 21st), I tried to share my screen while in a Google Meet and received the message, "You must grant permission in order to screenshare." I don't recei… (閱讀更多)

Just recently (Jan. 21st), I tried to share my screen while in a Google Meet and received the message, "You must grant permission in order to screenshare." I don't receive this message when I try it in Google Chrome. I've been able to share my screen in Google Meet when using Firefox in the past, but don't remember the last time I did. So, not sure when this issue really started. I would like to continue to use Firefox for this function, so any assistance is greatly appreciated.

s-coressel 於 5 分鐘前 詢問

Google Calendar Renders Blank Screen

Suddenly my Google calendar will not open completely (see screenshot). I do not have any blockers preventing it from opening and has been working fine up until now and i… (閱讀更多)

Suddenly my Google calendar will not open completely (see screenshot). I do not have any blockers preventing it from opening and has been working fine up until now and is opened everyday. My Firefox version is 84.0.2. Please help! Thank you.

janice12 於 10 分鐘前 詢問

Icons for bookmarks imported from Chrome not displaying

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders Windows 10 Professional PC (updated fully) Firefox 84.0.… (閱讀更多)

Icons for bookmarks imported from Chrome are not displaying properly either on Bookmarks Toolbar or in folders

  • Windows 10 Professional PC (updated fully)
  • Firefox 84.0.2 (64-bit)
  • Chrome Version 87.0.4280.141 (Official Build) (64-bit)

Here is what I have done: 1. Installed Firefox (new installation) 2. Imported Chrome bookmarks - only 1% of bookmark icons display properly. All others are the segmented globe icon. 3. Installed DuckDuckGo Privacy Essentials, AdBlock Plus and Emoji extensions 4. Installed EverSync 18.5.7 5. Tested disabling all extensions: no improvement.

I display icons only on the toolbar to maximize accessibility of often used bookmarks, so this issue is important for me to resolve if I want to use Firefox regularly.

This is for my office PC. I do not have this issue at home running Windows 10 Home on desktop PC and laptop PC.

Thanks much,

Lee

leehollimon 於 28 分鐘前 詢問

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (閱讀更多)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

SHempsey 於 1 週前 詢問

SHempsey 最近回覆 於 35 分鐘前

Firefox removes port number from pasted URLs

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed. Example: I paste "http://localhost:5707/typo… (閱讀更多)

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed.

Example: I paste "http://localhost:5707/typo3" and press return Firefox then tries to connect to "https://localhost/typo3/", which is SSL and has no port number.

How can I disable that behavior?

This happens with Firefox 84

cweiske 於 37 分鐘前 詢問

Google Calendar suddenly not working in Firefox

Three computers running current version of Firefox. All have a longstanding bookmark for Google Calendar. Starting this morning, when I click on the bookmark, Calendar go… (閱讀更多)

Three computers running current version of Firefox. All have a longstanding bookmark for Google Calendar. Starting this morning, when I click on the bookmark, Calendar goes into a "loading" mode and will not load. However, when I open Gmail using the same sign-in I can access the calendar in the right pane of the Gmail page. But when I try to open the calendar in a new tab, the same "loading" issue happens and I can't see a full page calendar. Two computers run on Windows 10, one on Windows 7. All three computers have the same problem which has never happened before. I have tried adjusting Firefox privacy settings on each computer to no avail. I run a Malwarebytes VPN and have tried turning that off, but have the same result. I don't think this is a Google problem because the right pane calendar opens fine when I open Gmail. I also tried this in Microsoft Edge on the two Windows 10 computers and the calendar opens fine. The calendar data also opens fine in third party ios calendar apps. So I'm at a loss about what to try next.

ynkyword 於 46 分鐘前 詢問

initial opening mozilla firefox with google search engine

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before a… (閱讀更多)

I open chrome and the google privacy window runs quickly. I open the mozilla firefox with google search engine the privacy page remains in office for a long time before acceptance and can perform navigation and searches with the browser

stagitaly 於 1 小時前 詢問

video is not working like before; patial view only suddenly

The second sceenshot with the full view of the video is from Chrome. I didn't add extensions lately. For a while it gave an error that the video couldn't play, after a wh… (閱讀更多)

The second sceenshot with the full view of the video is from Chrome. I didn't add extensions lately. For a while it gave an error that the video couldn't play, after a while it gave just the partial. Enlarging is not active in the small view.

Peter Evenepoel 於 2 小時前 詢問

Firefox is impeded by Google pop-up

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to ope… (閱讀更多)

When I search using Firefox I keep getting a google pop-up which requires me to agree to google's terms and if I refuse I cannot proceed with my search. If i try to open a new search the google pop-up returns but with out the request to agree to google terms. Firefox is my default search engine. How can I stop this very annoying google pop-up?

chriswebb477 於 2 小時前 詢問

Can't use Netflix: Error Code F7702-1290

Hello! I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hove… (閱讀更多)

Hello!

I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hover over a title, I can see the preview but when I click it, I end up with an error message. I run the latest Firefox version and have also restarted to check if it works but alas, to no avail.

I have attached an image below. Also, just in case, I have done the adjustments to Firefox's configuration from here.

All help would be appreciated!

PS. Not sure if this helps, but Firefox couldn't play Spotify either! When I open the web Spotify player, I can see my playlists and such, but when I click on any song/album/playlists's play button, it doesn't respond at all! I have resorted to using the app, but am mentioning just in case if it helps figure out the problem/for other users having the same trouble as me.

hanos 於 3 天前 詢問

hanos 最近回覆 於 3 小時前

2 wat authentication

Hallo, I got a lock in the 2 wat authentication. I now my password but the e-mail with the verificationcode goes to a e-mail account from witch the password is within my … (閱讀更多)

Hallo,

I got a lock in the 2 wat authentication. I now my password but the e-mail with the verificationcode goes to a e-mail account from witch the password is within my passwallet of the Firefox account. Is their any workaround around thuis?

Renards Jeff

emile2 於 1 週前 詢問

emile2 最近回覆 於 3 小時前

Firefox keeps opening new sessions

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore pre… (閱讀更多)

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore previous session" is greyed, I tried the about:sessionrestore but it doesn't give me the possibility to restore the previous session, and on my computer, the sessionstore backup just has the restoresession from today. Is there any way to avoid this?

fatimouna 於 3 小時前 詢問

firefox call twice .net core on procduction server

Hello, I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't h… (閱讀更多)

Hello,

I have an app .net core on production server. When i call my app with chrom,Safari , il works fine. but with firefox il call get/post twice each time,it doesn't happed in dev environment. Here is IIs log :

2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 0 0 64 656 - 2021-01-22 08:45:59 172.18.200.5 POST (APP) - 443 - 172.18.200.1 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64;+rv:84.0)+Gecko/20100101+Firefox/84.0 (URI) 200 0 0 718 -

in client side, all requests like fine , they have a status 200

Can you help me ? thanks

womama 於 3 小時前 詢問

One-click Toolbar Button that triggers "Show All Bookmarks"

Is there any way or an add-on that will allow me to add a simple button to my toolbar that with ONE CLICK triggers the "Show All Bookmarks" command which will open the se… (閱讀更多)

Is there any way or an add-on that will allow me to add a simple button to my toolbar that with ONE CLICK triggers the "Show All Bookmarks" command which will open the separate Library window with the list of my bookmarks?

Firefox used to have a Bookmarks button for over a decade since about version 2.7 that disappeared several versions ago and I still find myself missing it. I do no not want to click more than once, dig through some menu or drop down to open it. I don't want to use the keyboard either. I know Firefox has a Library button, but it makes you navigate menus too.

I want a simple ONE CLICK solution.

pschroeter 於 6 小時前 詢問

Scribe 最近回覆 於 4 小時前

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (閱讀更多)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

tzikis 於 3 天前 詢問

tzikis 最近回覆 於 4 小時前

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (閱讀更多)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

audio_downunder 於 3 天前 詢問

FredMcD 最近回覆 於 5 小時前