搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Using Firefox 26. How do I get a close button for each tab at the top of the screen?

  • 5 个回答
  • 5 人有此问题
  • 3 次查看
  • 最后回复者为 aptech

more options

Some time ago, I had a close tab button for each tab on the top of the screen. I want that back. I have no additional add ons and the close tab is set to 1. Changing it to 2 does nothing.

所有回复 (5)

more options

Do you have the ""Hide Tab Bar with One Tab" extension or any other Tab related Extensions?

Older versions of this extension caused the close X to go missing however the Author fixed it as of 1.2beta3 https://addons.mozilla.org/en-US/firefox/addon/hide-tab-bar-with-one-tab/

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Where do I find this extension?

more options

Do you have installed this extension?

  • Firefox/Tools > Add-ons > Extensions

If you do not have the extension and also have no need for the feature that it provides then you can ignore this.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

You can use one of these to start Firefox in Safe Mode:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled
more options

I didn't have any extension that affected tabs. I decided to uninstall Firefox and then I downloaded a new install. The problem seems to be fixed.