搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Using System Explorer, which shows graphically Used RAM and Swap usage, Firefox is unresponsive and these indicators are zero, but return after ~20 seconds. ???

  • 1 个回答
  • 1 人有此问题
  • 13 次查看
  • 最后回复者为 flane

more options

Running XP and FF23, my resource monitoring program (portable Apps: System-Explorer) shows during FF unresponsive periods that the RAM/Swap usage goes to zero (other indicators are normal). The Mouse & Keyboard are active but the time on my Start bar stops (seconds don't update for as many as 45 seconds sometimes). When FF recovers, the usage is restored. Usually, any mouse clicks that I input during that period all go off together (remembered and implemented).

I only see this behavior when FF is running.

All my queries about RAM/Swap return only cases where the usage is too high.

Running XP and FF23, my resource monitoring program (portable Apps: System-Explorer) shows during FF unresponsive periods that the RAM/Swap usage goes to zero (other indicators are normal). The Mouse & Keyboard are active but the time on my Start bar stops (seconds don't update for as many as 45 seconds sometimes). When FF recovers, the usage is restored. Usually, any mouse clicks that I input during that period all go off together (remembered and implemented). I only see this behavior when FF is running. All my queries about RAM/Swap return only cases where the usage is too high.

所有回复 (1)

more options

Here is the Graphic of RAM/Swap usage using portableApps: System Explorer

Thanks

由flane于修改