搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to get firefox to appear in "open with" drop-down box in windows explorer

  • 3 个回答
  • 2 人有此问题
  • 1 次查看
  • 最后回复者为 Lidarose

more options

I can't get Firefox to appear in the "open with" drop-down right-click box in Windows Explorer on my Win XP Pro PC so that I can open .html files using Firefox. Only my IE and Opera browsers appear in the "open with" drop-down box. How can I add Firefox into this drop-down box? Thanx!

I can't get Firefox to appear in the "open with" drop-down right-click box in Windows Explorer on my Win XP Pro PC so that I can open .html files using Firefox. Only my IE and Opera browsers appear in the "open with" drop-down box. How can I add Firefox into this drop-down box? Thanx!

被采纳的解决方案

Your answer didn't work, but I got it in by using the "browse" option and and going to Program Files/Firefox and clicking on the Firefox.exe file. That put it right into the drop-down box and my .html files all are opening when I choose Firefox now! Learn something every day, (lol)!  :-D Lida

定位到答案原位置 👍 1

所有回复 (3)

more options

Try to hold down the Shift key when opening the right-click context menu and "Open with" dialog.

Try to set Firefox as the default browser.

more options

Default Programs Editor makes it easy to fix file association settings in Windows, including context menu items, icons, and descriptions. Also: autoplay settings and default programs settings ...all without fiddling around in the registry


But I haven't tried this. Just try this. If its working Good and solved Your issue, Please let us know.

more options

选择的解决方案

Your answer didn't work, but I got it in by using the "browse" option and and going to Program Files/Firefox and clicking on the Firefox.exe file. That put it right into the drop-down box and my .html files all are opening when I choose Firefox now! Learn something every day, (lol)!  :-D Lida